Adobe Acrobat Reader DC 21.001.20140 korrigiert eine Fehlermeldung

Gerade erst vor einer Woche hatte Adobe den Acrobat (Reader) DC 21.001.20138 als HotFix Update bereitgestellt. Nun schiebt man eine Bug-Fix Version als 21.001.20140 gleich hinterher. In dieser Version für den Reader wurde ein Problem mit den Sicherheitssignaturen korrigiert.

Das Update selber wird als optionales Update angezeigt. Der behobene Fehler ist: Eine Fehlermeldung wird fälschlicherweise angezeigt und mit einer gültigen digitalen Signatur in Verbindung gebracht.

Info und Download:

Danke an alles für den Hinweis.

Adobe Acrobat Reader DC 21.001.20140 korrigiert eine Fehlermeldung
weitere Artikel zu diesem Thema
zu den aktuellen News

2 Kommentare zu “Adobe Acrobat Reader DC 21.001.20140 korrigiert eine Fehlermeldung

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Hiermit akzeptiere ich die Datenschutzerklärung für diesen Kommentar.