Acrobat und Acrobat Reader DC 19.010.20099 schließt Sicherheitslücken (wie immer)

Neben dem Flash Player hat Adobe auch wieder Sicherheitslücken im Acrobat und Acrobat Reader beseitigt. Diese wurden unter der Bulletin ID APSB19-17 aufgelistet. Betroffen von der Sicherheitslücke sind alle vorherigen Versionen.

Wer also den Acrobat oder Acrobat Reader installiert hat, sollte nicht zu lange mit dem Update warten. Nebenbei wurde auch noch ein Fehler behoben. „Der Distiller stürzt beim Öffnen bestimmter Postscript-Dateien ab, die von Acrobat DC erstellt wurden.“

Acrobat und Acrobat Reader DC 19.010.20099 schließt Sicherheitslücken (wie immer)
weitere Artikel zu diesem Thema
zu den aktuellen News

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Hiermit akzeptiere ich die Datenschutzerklärung für diesen Kommentar.