Adobe Acrobat und Reader 2018.11.20058 behebt die Sicherheitslücke APSB18-29

Kurz notiert, für diejenigen die von euch den Acrobat Reader oder Acrobat benutzen. Adobe hat ein Sicherheitsupdate auf die Version 2018.11.20058 herausgegeben, die eine Sicherheitslücke behebt. Diese wurde am 9.August in der Bulletin ID APSB18-29 bekanntgegeben. Diese kritische Lücke betreffen alle Versionen vor 2018.011.20055 beim Acrobat DC und Reader. 2017.011.30096 beim Acrobat 2017 und Reader sowie 2015.006.30434 beim Acrobat DC und Reader (Classic 2015).

Die Infos dazu findet ihr hier: helpx.adobe.com/acrobat/release-note. Die einzelnen Updates für Windows und Mac findet ihr hier: adobe.com/dccontinuousaug2018. Die bekannten Probleme sind hier zusammengefasst: helpx.adobe.com/known-issues.

Danke an Michael und Christoph.

Adobe Acrobat und Reader 2018.11.20058 behebt die Sicherheitslücke APSB18-29
weitere Artikel zu diesem Thema
zu den aktuellen News

2 Kommentare zu “Adobe Acrobat und Reader 2018.11.20058 behebt die Sicherheitslücke APSB18-29

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Hiermit akzeptiere ich die Datenschutzerklärung für diesen Kommentar.