Foxit Reader 8.2 Sicherheitsupdate steht zum Download bereit

Gestern gab es ein Update beim Adobe Reader und auch der Adobe Software und auch der Foxit Reader und Foxit PhantomPDF hat gestern ein Sicherheitsupdate herausgegeben. Die neue Version ist die 8.2 und sollte unbedingt eingespielt werden. Denn die älteren Versionen enthalten eine Sicherheitslücke, die es erlaubt das Schadcode ausgeführt wird. Hier ist es eine präparierte JPEG2000 Datei. Aber auch ein Problem, dass eine Lücke über einen Remote-Code ausgeführt werden kann. Selbst bei der Konvertierung von JPEG- oder TIFF-Dateien in eine PDF können Angreifer per Remote-Code auf die Informationen zugreifen.

Betroffen sind unter Windows alle Versionen ab 8.1.4.1208 und eher (Foxit Reader) und 8.1.1.1115 (Foxit PhantomPDF), sowie unter Linux die Version 2.2.1025 und früher (Foxit Reader).

Entweder einfach auf den Hilfe-Button im Menü und Update drücken oder die richtige Version hier herunterladen.

Quelle:foxitsoftware
via: heise

Foxit Reader 8.2 Sicherheitsupdate steht zum Download bereit
Artikel teilen
Über den Autor
Du hast Lust, bei uns als Blogger mitzumachen? Dann melde dich über die Tipp-Box bei uns. Jürgen
ähnliche Artikel
vorheriger Artikel
nächster Artikel

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.