Ich bekomme folgende Fehlermeldung

Fragen und Hilfe zu den Preview-Versionen
Forumsregeln
Bitte die betreffende Version im Topic mit angeben.
FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 30.05.2019, 10:14

hab heute früh nachstehendes Update bekommen:

https://www.deskmodder.de/blog/2019/05/ ... es-update/

kann ich wieder nicht installieren.

2019-05 Kumulatives Update für Windows 10 Version 1903 für x64-basierte Systeme (KB4497935) – Fehler 0x800f081f

Meine Windows version hab ich mit MCT installiert.

Tante Google

Re: Ich bekomme folgende Fehlermeldung

Beitrag von Tante Google » 30.05.2019, 10:14


Benutzeravatar
DK2000
Superhirn
Superhirn
Beiträge: 1489
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von DK2000 » 30.05.2019, 10:24

Das ist eigentlich auch ein Fehler, der behoben sein sollte, aber offensichtlich nicht immer.

Bräuchte man mal eventuell die Logdateien:

C:\Windows\Logs\DISM\DISM.log
C:\Windows\Logs\CBS\CBS.log

Die CBS.log muss aber den Zeitraum der Installation des Updates erfassen. Ansonsten bräuchte man die Archivierte Datei CbsPersist_*.cab oder CbsPersist_*.log. Oder sicherheitshalber alles aus dem Ordner C:\Windows\Logs\CBS\CBS.log.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 30.05.2019, 10:31

anbei die beiden Logs
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DK2000
Superhirn
Superhirn
Beiträge: 1489
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von DK2000 » 30.05.2019, 11:34

Die beiden Logs nützen nichts, da in keinem hervorgeht, dass Du jemals versucht hast, das LCU zu installieren. Das SSU ist installiert.

Lade Dir mal die aktuelle windows10.0-kb4497935-x64.msu herunter, falls nicht schon geschehen und führe dann mal in der Konsole aus:

Code: Alles auswählen

dism /online /Add-Package /PackagePath:<Pfad>\windows10.0-KB4497935-x64.msu
<Pfad> musst Du anpassen oder in das Verzeichnis Wechseln, wo sich die .msu befindet. Dann kannst Du <Pfad>\ weglassen.

Wenn das jetzt erneut nicht klappt, sofort die beiden genannten Logdateien sichern oder den Inhalt der beiden genannten Ordner.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 30.05.2019, 11:52

Ich hab jetzt ein Inplace Upgrade gemacht. Bin jetzt auf der 18362.145. Hoffe das nächste Update klappt.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 11.06.2019, 19:48

Überraschung! Auch mit dem heutigen 2019-06 bekomme ich zwar keine Fehlermeldung im Einstellungsmenu (Update) aber beim Neustart bekomme ich die Meldung Update konnte nicht eingerichtet werden Es ist zum kotzen...

Benutzeravatar
DK2000
Superhirn
Superhirn
Beiträge: 1489
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von DK2000 » 11.06.2019, 19:52

Dann packe mal alles aus dem Ordner c:\windows\logs\cbs und hänge das mal hier an. Da wird dann schon die richtige Logdatei dabei sein.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 11.06.2019, 20:11

Anbei der CBS log von heute (https://gofile.io/?c=X6seL9). Leider kann ich sie nicht anhängen da sie zu groß ist. Sonst ist nichts in dem Ordner.

Ich habe auf meinen System Edge per powershell deinstalliert, auch verwende ich die App von https://www.winprivacy.de.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 11.06.2019, 20:24

Jetzt nochmals frisch versucht.

https://gofile.io/?c=8K1Z4q

Benutzeravatar
DK2000
Superhirn
Superhirn
Beiträge: 1489
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von DK2000 » 11.06.2019, 21:06

Die erste CBS.log finde ich da ganz merkwürdig. So etwas habe ich da noch nicht gesehen. Aber gut.

Das zweite Log ist wieder das Übliche: 0x800f081f - CBS_E_SOURCE_MISSING
Und die Log sieht normal aus. Nicht so seltsam wie die erste Log.

Und das liegt dann wohl am fehlenden Edge. Jedenfalls springt er bei dem Paket raus:

Code: Alles auswählen

2019-06-11 20:21:00, Info                  CBS    Component Identity: MicrosoftEdge-Autologger, Culture=neutral, Version=10.0.18362.1, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS
2019-06-11 20:21:00, Error                 CSI    0000010c@2019/6/11:18:21:00.052 (F) onecore\base\wcp\sil\ntsystem.cpp(2926): Error STATUS_OBJECT_NAME_NOT_FOUND originated in function Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile expression: (null)
Das endet dann in CBS_E_SOURCE_MISSING. Davor gab es schon diverse Warnungen in Zusammenhang mit dem Edge.

Vielleicht doch keine so gute Idee, den Edge zu deinstallieren.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 12.06.2019, 17:39

Ich hab da jetzt mal nicht lange rum getan und wieder ein Inplace Upgrade gemacht.
Diesmal lasse ich Edge unberührt.

Melde mich beim nächsten kumulativen update.

Könnte es an winprivacy oder Cleanmgr+ liegen?

Ich habe seit Win10 immer mit winprivacy einstellungen vorgenommen und auch Edge entfernt. Probleme habe ich jetzt erst seit 1903.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44989
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von moinmoin » 12.06.2019, 18:32

Wenn dann wohl eher winprivacy.

Der Cleanmgr+ nutzt nur die Windows-eigenen Mittel zur Bereinigung.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 12.06.2019, 20:29

sehr sehr eigenartig, hatte bisher keine probleme und das fast 4 jahre lang...

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 09.07.2019, 20:05

Neues Update wieder das selbe Problem.
Wurde nach dem letzten mal via Upgrade frisch installiert.

Gleiches Problem

LOG:
https://gofile.io/?c=Lu3t8G

Keine Ahnung warum, Edge hab ich nicht deinstalliert.

FlaviusZeno
Fragensteller
Fragensteller
Beiträge: 15
Registriert: 03.05.2019, 18:26
Geschlecht:

Re: Ich bekomme folgende Fehlermeldung

Beitrag von FlaviusZeno » 10.07.2019, 17:26

keiner eine Idee wie ich das fixen kann?

EDIT: Hab's geschaft zu updaten :)
Zuletzt geändert von FlaviusZeno am 10.07.2019, 17:43, insgesamt 1-mal geändert.

Antworten