MBR und GPT Bootmenü Reparatur Problem

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
Benutzeravatar
g-force
Poweruser
Poweruser
Beiträge: 626
Registriert: 07.10.2016, 19:30
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von g-force » 21.06.2022, 18:28

In den abgesicherten Modus kommt man, wenn man den Start 2-3x hart abbricht. Dann kommt "dieser blaue Bildschirm".

Tante Google

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Tante Google » 21.06.2022, 18:28


Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 21.06.2022, 20:10

@ Schnau-voll

Genau, das meinte ich so mit dem Entladen.

Wegen der Erstellung USB Stick mit Mebertest86+ gibt’s eine Anleitung auf der Webseite;
ebenso sonstige Hinweise. Auch gibt’s die ISO Varianten für CD (manchmal die einfachere Variante).

Für den ersten Eindruck geht auch das Windows Tool. Bin mir nur nicht sicher, ob es im abgesicherten Modus zur Verfügung steht.

Abgesicherten Modus kannste auch mit Holzhammermethode über erweiterte Optionen starten, besser aber vom externen Installationsmedium aus (wegen dem etwaigen Risiko für das Verursachen von Sektorfehlern).
Wenn dennoch Holzhammermethode, wenigstens richtig:
https://support.microsoft.com/de-de/win ... e5e56fe234

Dass das Teil im abgesicherten Modus startet, könnte darauf hinweisen, dass womöglich
eine frische Installation funktionieren könnte oder anders herum, der Fokus auf die Platte/ Installation gerichtet ist, wenn auch nur eine vage Vermutung.
Das eine und andere lässt sich dort ja womöglich checken, z. B. Gerätemanager, div. Einstellungen, ggf. nur bedingt.

Vlt. kommste auch schon in den Normalstart, wenn über msconfig (über Ausführen) die Nicht (!!!!) - MS - Dienste deaktiviert werden, um von dort aus bspw. einfacher Bereinigungen etwa im Gerätemanager ausführen zu können (ausgeblendete Geräte anzeigen).
Könnte aber sein, die Probleme liegen gerade bei Verunreinigungen Treiber (bzw. Problemen bei Treibern).

… sfc /scannow … (anderer Syntax) und chkdsk … (vorsichtig in Etappen*) wäre vorsorglich zunächst besser vom externen Installationsmedium, weil unbekannt, was bei der Platte/ Installation im Argen ist. Ist halt immer das Risiko, dass das eine und andere geschreddert wird wegen vorhandenen Defekten. Vorsorge leisten nur Datensicherungen. Wiederherstellungsunkt im Normalmodus
bei Spachteln und Schleifen ganz nützlich. Check S.M.A.R.T. zur Risikoeinschätzung kann man machen. Wenn etwas installiert ist, probieren, ob es funktioniert im abgesicherten Modus.

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 21.06.2022, 21:13

Ich bin ja mit Memtest86+ nach der Anleitung vorgegangen. Gerade die Windows-Version ist ja simpel. Aber wenn ich den Stick dann benutze, fordert der Rechner immer ein bootfähiges Medium an. Auch bei abgeschaltetem Secure Boot. Und auch von der Linux-ISO per Rufus auf den Stick übertragen, will er nicht booten. Keine Ahnung, wo da der Fehler liegt; vorm Bildschirm würde ich nicht ausschließen. ;)

Hab jetzt hier https://www.computerbase.de/forum/threa ... m.1534452/ jemanden mit dem gleichen Problem mit Memtest86+ gefunden mit dem Hinweis, doch MemTest86 unter https://www.memtest86.com/ zu nutzen. Das hat geklappt und läuft jetzt.

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 21.06.2022, 21:26

Javora hat geschrieben: 21.06.2022, 20:10 ...
Dass das Teil im abgesicherten Modus startet, könnte darauf hinweisen, dass womöglich
eine frische Installation funktionieren könnte oder anders herum, der Fokus auf die Platte/ Installation gerichtet ist, wenn auch nur eine vage Vermutung.
Das eine und andere lässt sich dort ja womöglich checken, z. B. Gerätemanager, div. Einstellungen, ggf. nur bedingt.
...
Das Kuriose ist ja, dass die Platte anstandslos in meinem Rechner startet, nachdem die Treiber für Mainboard etc. beim ersten Hochfahren installiert wurden, wie vorgestern berichtet viewtopic.php?t=28396&start=30#p391868

Daher bin ich jetzt auf der Suche nach Hardware-Fehlern. Speicher-Test läuft gerade. CPU hab ich schon getauscht, ohne Änderung.

Bleibt noch das Mainboard. Alle Tools, die ich dafür gefunden hab (OCCT z. B.) laufen allerdings unter Windows. Gibt es dafür Test-Tools auch auf Kommandozeilen-Ebene?

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 21.06.2022, 21:33

Geht ja ebenfalls, besser als mit fragwürdiger Installation.

Ansonsten mal noch bei der Gelegenheit zu Diversem im Rahmen Win RE:
I.Z.m. … sfc /… … und chkdsk … >
https://docs.microsoft.com/de-de/troubl ... rtup-issue
Das ist ziemlich abgekürzt dort. Ausführlicher siehe Deskmodder - Wiki - Artikel.

Zu abgesicherten Modus >
https://www.windowspro.de/wolfgang-somm ... aktivieren (Verlinkung beachten)
https://www.deskmodder.de/wiki/index.ph ... 10_starten
https://www.tenforums.com/tutorials/230 ... -10-a.html

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 21.06.2022, 22:00

Das Kuriose ist ja, dass die Platte anstandslos in meinem Rechner startet, nachdem die Treiber für Mainboard etc. beim ersten Hochfahren installiert wurden, wie vorgestern berichtet viewtopic.php?t=28396&start=30#p391868
So anstandslos wars ja auch wieder nicht. Bevor dort die großen Hardwarekeulen geschwungen werden und das "Spachteln/ Schleifen"
mit unbekanntem Ausgang nicht probiert werden möchte, würde ich eine saubere Installation auf anderer Platte als Test vorziehen
(siehe weiter oben).

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 21.06.2022, 22:01

Da arbeite ich schon die ganze Zeit mit nem WinRE-Stick und hab die Möglichkeit zur Starteinstellung übersehen. :ohno:
Hatte mich hauptsächlich zur Eingabeauffordeurng durchgehangelt.

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 22.06.2022, 12:52

Da arbeite ich schon die ganze Zeit mit nem WinRE-Stick und hab die Möglichkeit zur Starteinstellung übersehen.
Kenns nur über Eingabeaufforderung dort. Deshalb die Links für div. Details/ Zusammenhänge.

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 23.06.2022, 00:28

Speichertest mit MemTest86 ist gestern für beide Riegel mit 0,0 Fehlern durchgelaufen. Dann werd ich mal schauen, mit welcher Platte ich eine Windows-Installation testen kann. Wird aber erst am WE, bin unterwegs.

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 23.06.2022, 01:18

Wie sind eigentlich die Bios - SATA - Einstellungen beim Problem - Gerät und Fremdtestgerät?
Auch die Bios - Einstellung ist ein kardinaler Punkt; muss mit Win - Installation zusammenpassen.

Vor Test Neuinstallation mit anderer Platte, wie gesagt, würde ich mir schon mal die Bios Einstellungen
anschauen unter Hinzuziehung Handbuch i.V.m. jetzigem Update - Stand Standard. Das kannste nur konkret vornehmen.

Win - SATA - Einstellung wird grds. beim Test Neuinstallation gem. SATA - Bios - Einstellung angepasst. Es kann aber andere Geschichten geben, die beim Test nicht retuschiert werden. Abgesehen davon, bei SATA besser es passt vorher im Bios.

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 24.06.2022, 00:12

Ja klar, ist aber alles - soweit vergleichbar - identisch und m. E. fehlerfrei (UEFI first, AHCI, Bootmanager zuerst). Der Rechner lief ja auch schon ein paar Tage, bevor der Mist losging.

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 24.06.2022, 00:41

Wurde konkret geschaut oder sind es nur Vermutungen?
Etwaige Vermutungen helfen dir da nicht wirklich. Warum so etwas passiert, dafür kann es viele Gründe geben. Das ist aber sekundär.
Bei SATA hab ich allgemein und nicht zuletzt aus besonderen Grund aufmerksam gemacht. Kann das im Handbuch nicht zweifelsfrei deuten. lese da nur etwas von IDE und Raid.
Dort siehts aus wie IDE Standard, aber keine Ahnung, ob das nach div. Updates noch so ist und was dort überhaupt möglich ist:
https://www.asus.com/de/SupportOnly/P8H ... sk_Manual/

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 26.06.2022, 22:23

Ha ha, kann ich gut verstehen, dass du skeptisch bist! :lol: Ich hinterfrage inzwischen auch schon alles doppelt, weil keine Lösung in Sicht ist. Aber ja, bezüglich AHCI und Bootreihenfolge ist alles konkret so eingestellt:
BIOS-AHCI.jpg
BIOS-UEFI first.jpg
BIOS-Bootmanager first.jpg
Warum AHCI im Handbuch nicht erwähnt wird, liegt wohl an einer älteren BIOS-Version, die dem Handbuch zugrunde lag.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Schnau-voll
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 14.06.2022, 08:07
Geschlecht:

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Schnau-voll » 27.06.2022, 01:31

Im Rechner meiner Frau steckt als erste Festplatte eine Samsung SSD 840 PRO mit 128 GB. Die hat ja mit ihrer Windows-Installation in meinem Rechner anstandslos funktioniert. Es befand sich noch eine zweite Festplatte Samsung SSD 840 PRO mit 256 GB in dem Rechner meiner Frau, für Backups, Auslagerungen, Installationsdateien von Anwendungen etc. Die war aber während der ganzen Reparaturversuche ausgebaut.

Auf diese 256 GB SSD habe ich jetzt wie unter WIN 10 (pro) klonen und dann mit neuer Lizenz weiterführen? angedeutet, einen Clone meiner eigenen 1. Festplatte gezogen. Hab die anschließend erst einmal in meinem Rechner gebootet, auf den User meiner Frau umgestellt, dort den Rechnernamen umgestellt und dann in den Rechner meiner Frau eingebaut.

Was soll ich sagen; der Rechner meiner Frau startete damit, installierte beim ersten Windows-Start einige Mainboard-Treiber und lud dann den User meiner Frau. "Bingo!" dachte ich. Nach ein paar Minuten, ich wollte gerade den Zugang zur iCloud einrichten, wurde plötzlich der Bildschirm schwarz und nichts ging mehr. Ausschalten, Neustart und alles war wieder wie zu Beginn des hier geschilderten Problems, nach Asus-Logo und kurzem Kringel stoppt der Bootvorgang.

Hab dann wieder mit WinRE-Stick die einfachsten Reparaturversuche unternommen, erfolglos. Dabei ist mir aufgefallen, dass unter den erweiterten Optionen gar nicht der Punkt mit den erweiterten Startoptionen (abgesicherter Modus etc.) auftaucht:
WinRE Erweiterte Optionen.jpg
Dabei war ich hier viewtopic.php?t=28396&start=45#p391979 noch der Meinung, ich hätte das bisher übersehen.

Hab dann mal statt nur F8 zum Aufrufen der erweiterten Startoptionen Strg+F8 gedrückt. Dann kam der blaue Schirm mit den verschiedenen Startoptionen! Wenn auch in Englisch. Damit ist es mir dann geglückt, Windows im abgesicherten Modus mit Netzwerktreibern zu starten. Da im Gerätemanager ein paar Geräte mit nicht korrekten Treibern ersichtlich waren, wollte ich mittels Windows-Update das beheben. Ging aber nicht. Das Windows-Update hat sich geweigert, nach neuen Upodates oder Treibern zu suchen. Geht das generell nicht im abgesicherten Modus? :kopfkratz: Strg+F8 hat anschließend nie mehr funktioniert, war wohl Zufall, dass der blaue Schirm da gerade sowieso kam.

Also immer noch keine Lösung, dabei sah es kurz danach aus. Bin mir nicht sicher, ob eine Neuinstallation wirklich helfen würde. Ich fürchte, das Mainboard hat einen Treffer. Weiß aber nicht, wie ich das prüfen soll.

Hab für heute wieder mal die Schnau... voll
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Javora
Poweruser
Poweruser
Beiträge: 683
Registriert: 24.04.2016, 20:33

Re: MBR und GPT Bootmenü Reparatur Problem

Beitrag von Javora » 27.06.2022, 01:38

Wenn die tatsächlichen Bios - Einstellungen i.V.m. Handbuch durchgegangen worden sind und zunächst nichts u. U. störendes aktuell auffällt, was hindert dann eine clean Testinstallation auf anderer Platte. Ist doch fix erledigt. Wenn etwas nicht klappt, wird ausnahmsweise unter Garantie nicht verpasst.

Antworten