Grüner Fortschritsbalen in der Explorer Adressleiste

Probleme mit dem Desktop oder dem Datei Explorer?
ozoffi
Berater
Berater
Beiträge: 212
Registriert: 15.12.2015, 13:41
Hat sich bedankt: 26 Mal
Danke erhalten: 3 Mal
Gender:

Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von ozoffi » 17.02.2022, 14:06

Hallo!
Unter W11 wie auch unter W10 habe ich beim Öffnen des Windows-Explorers jedes Mal in der Adressleiste einen Grünen Fortschrittsbalken, manchmal im Schnittpunkt des X (um den Vorgang abzubrechen) stehen bleibt.
Dieser bremst mich jetzt zwar nicht aus - ich sehe alle Icon und kann diese auch öffnen - dann verschwindet dieser Balken ...
Ich habe dazu auch schon gegoogelt und Tipps wie im Laufwerk auf ANPASSEN und auf DOKUMENTE stellen schon ausprobiert - keine Änderung.
Was mich aber bei der Sache stört - wenn ich ein Laufwerk öffne und mit ZURÜCK zu "DIESER PC" wechsle, passiert es manchmal das entweder das Fenster komplett leer ist oder Default-Icons (leeres Blatt) angezeigt werden, bis der genannte Balken "durch" ist ...
Was verursacht das und wie kann ich das abstellen?
--
lg
Oliver
--------------------------
PC: W10p64 (21H2), i7-5820k, 32GB, GTX1660Ti (6GB),
NB: W11h64, AMD RYZEN 7 5800H, 64GB, RTX3060 (6GB),

Tante Google

Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Tante Google » 17.02.2022, 14:06


Blondi_2021
Poweruser
Poweruser
Beiträge: 642
Registriert: 08.04.2021, 12:37
Hat sich bedankt: 11 Mal
Danke erhalten: 70 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Blondi_2021 » 17.02.2022, 14:25

mal hier geschaut https://www.deskmodder.de/wiki/index.ph ... ndows%2010 bzw viewtopic.php?t=23954&hilit=Indizierung oder Index abgestellt ? mal en scann gemacht ?

ozoffi
Berater
Berater
Beiträge: 212
Registriert: 15.12.2015, 13:41
Hat sich bedankt: 26 Mal
Danke erhalten: 3 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von ozoffi » 18.02.2022, 08:29

Danke für Deine Rückmeldung - nur mit SUCHE hat mein Problem eher nichts zu tun...
Ich suche gar nicht - ich öffne lediglich den Explorer... Und ob Indizierung an oder aus ist, macht keinen Unterschied.
Bei JEDEM Öffnen des Explorers zu "Dieser PC" kommt dieser grüne Fortschrittsbalken - da mache ich noch nichts...
Klicke ich dann auf irgend ein Laufwerk oder einen Ordner, öffnet sich dieses und der Balken ist weg.
Das verhält sich bei W10 und bei W11 auf zwei verschiedenen PC so!
Es hat auch nichts mit dem Icon-Cache zu tun - der ist im Moment auf Default (512), hatte den aber auch schon auf 2000 gestellt - kein Unterschied.
Kann es mit Netzlaufwerken zu tun haben?

Ich kann den Vorgang recht in der Adresszeile mit Klick auf das X (Laden "Dieser PC" abbrechen) beenden - was bitte wird da "geladen?
--
lg
Oliver
--------------------------
PC: W10p64 (21H2), i7-5820k, 32GB, GTX1660Ti (6GB),
NB: W11h64, AMD RYZEN 7 5800H, 64GB, RTX3060 (6GB),

Blondi_2021
Poweruser
Poweruser
Beiträge: 642
Registriert: 08.04.2021, 12:37
Hat sich bedankt: 11 Mal
Danke erhalten: 70 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Blondi_2021 » 18.02.2022, 09:42

Du sucht ja eine Lösung deines Problems ergo mehr Infos bzw Screens oder mal tiefer schauen mit zb Sys monitor usw System eigene von Mickysoft.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 59412
Registriert: 14.11.2003, 11:12
Hat sich bedankt: 123 Mal
Danke erhalten: 515 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von moinmoin » 18.02.2022, 09:52

Ahh, da kommen wir der Sache schon näher. Das wird an den eingebundenen Netzwerken liegen.

ozoffi
Berater
Berater
Beiträge: 212
Registriert: 15.12.2015, 13:41
Hat sich bedankt: 26 Mal
Danke erhalten: 3 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von ozoffi » 18.02.2022, 10:33

So - scheinbar habe ich das Problem gelöst ...
Es genügt NICHT nur ganze Laufwerke samt Unterordner und Dateien von der Indizierung auszunehmen (über Eigenschaften...)
Man muss offenbar noch in die Systemsteuerung, dort die INDIZIERUNGSOPTIONEN -> ÄNDERN (das kann dauern ...) und dann alles Aufklappen und alle Hackerln entfernen...
So wie es aussieht, wars das - denn jetzt ist der grüne Balken weg ...
Was ich mir damit aber andererseits eingehandelt habe, werde ich noch sehen ...

@moinmoin ein Tipp wo ich die Netzlaufwerke auch davon ausnehmen kann, wäre super - ich weiß da gibts was, aber ich finde es nicht ...
--
lg
Oliver
--------------------------
PC: W10p64 (21H2), i7-5820k, 32GB, GTX1660Ti (6GB),
NB: W11h64, AMD RYZEN 7 5800H, 64GB, RTX3060 (6GB),

Blondi_2021
Poweruser
Poweruser
Beiträge: 642
Registriert: 08.04.2021, 12:37
Hat sich bedankt: 11 Mal
Danke erhalten: 70 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Blondi_2021 » 18.02.2022, 11:31

https://www.giga.de/downloads/windows-1 ... k-trennen/ könnte dir auf die sprünge helfen

ozoffi
Berater
Berater
Beiträge: 212
Registriert: 15.12.2015, 13:41
Hat sich bedankt: 26 Mal
Danke erhalten: 3 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von ozoffi » 18.02.2022, 11:49

Danke - ja, so gings auch.
Es reicht aber offenbar schon, wenn man im Explorer, die NETZLAUFWERKE *zugeklappt* lässt.

Denke mein Problem ist gelöst - es sei denn, es kommt noch ein Wunderwuzzi-Idee ;)
--
lg
Oliver
--------------------------
PC: W10p64 (21H2), i7-5820k, 32GB, GTX1660Ti (6GB),
NB: W11h64, AMD RYZEN 7 5800H, 64GB, RTX3060 (6GB),

Benutzeravatar
Holunder1957
Superhirn
Superhirn
Beiträge: 1334
Registriert: 28.06.2017, 17:02
Hat sich bedankt: 29 Mal
Danke erhalten: 23 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Holunder1957 » 26.02.2022, 08:27

Kann man auch die Search-App deinstallieren? die brauche ich genau so wenig wie die Indizierung. Denn bei mir erscheint der Grüne Balken weit einiger Zeit auch immer, selbst im geöffneten Ordner mit 500 Videos beim herunter scrollen immer wieder, da die folgenden Dateien erneut eingelesen werden. Wenn ich dann wieder hoch scrolle, geht das ganze wieder von vorne los.
PC mit Windows 10 Pro x64
Keine neue Hardware für Windows 11
:daumenrunter: , der Umwelt zu Liebe

mastodontech.de/@Holunder1957

Internet: DSL 6000/LTE 16000 Hybrid :heulen: :betruebt:

ozoffi
Berater
Berater
Beiträge: 212
Registriert: 15.12.2015, 13:41
Hat sich bedankt: 26 Mal
Danke erhalten: 3 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von ozoffi » 26.02.2022, 10:04

--
lg
Oliver
--------------------------
PC: W10p64 (21H2), i7-5820k, 32GB, GTX1660Ti (6GB),
NB: W11h64, AMD RYZEN 7 5800H, 64GB, RTX3060 (6GB),

Benutzeravatar
Holunder1957
Superhirn
Superhirn
Beiträge: 1334
Registriert: 28.06.2017, 17:02
Hat sich bedankt: 29 Mal
Danke erhalten: 23 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Holunder1957 » 27.02.2022, 11:21

Danke, mir geht es eher darum, ob es nach der Deinstallation Probleme gibt. Ich selbst nutze die RemoveWindowsStoreApp.ps1 zum deinstallieren.
PC mit Windows 10 Pro x64
Keine neue Hardware für Windows 11
:daumenrunter: , der Umwelt zu Liebe

mastodontech.de/@Holunder1957

Internet: DSL 6000/LTE 16000 Hybrid :heulen: :betruebt:

MarkF
Frischling
Frischling
Beiträge: 28
Registriert: 04.05.2021, 15:46
Hat sich bedankt: 1 Mal
Danke erhalten: 6 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von MarkF » 03.09.2023, 01:29

Ich möchte den Fred exhumieren.
Aktuell ist es mir besonders nervend nach dem Upgrade auf Win 11 aufgefallen.
Mit der Windows-Suche/Indizierung scheint das aber jedenfalls bei mir nichts zu tun zu haben. Der Effekt tritt auch bei deaktivierter Indizierung/Suche auf.
Einfluß hat aber, ob ich in der Einstellung/Ansicht "Dieser PC" die Rubrik "Netzwerkadressen" ausgeklappt habe. Ist diese (noch von der vorherigen Benutzung) eingeklappt und rufe ich den Explorer auf, so werden "sofort" die Bibliotheksordner und die angeschlossenen Laufwerke bzw. als Laufwerke eingebundenen Partitionen angezeigt. Kein Warten, kein grüner Balken. Klappe ich dann "Netzwerkadressen" aus, dauert es je nach dem einige (zehn) Sekunden, bis die Geräte angezeigt werden (einige, wie Router und daran angeschlossene USB-Sticks sind ständig online, andere (NAS für backups) nur bei Bedarf und normalerweise offline).
Ist dagegen (vor dem letzten Schließen des Explorers) die Rubrik "Netzwerkadressen" ausgeklappt gewesen, also auch jetzt beim erneuten Aufrufen ausgeklappt, so werden die Ordner und "eigenen" Laufwerke sofort angezeigt und natürlich erscheint auch nicht der grüne Balken.
Von anderen PC/Installationen her kenne ich das nicht.
Anscheinend trödelt Windows im Netzwerk herum und sucht etwas. Läßt sich das nicht verhindern? Oder zumindest der Explorer mit "Dieser PC" aber ohne die Anzeige der "Netzwerkadressen" starten?

schnupperfee

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von schnupperfee » 03.09.2023, 11:35

Netzwerk_online.gif
Netzwerk_off.gif
Hallöchen,
@moinmoin .... ja das scheint irgendwie mit dem Netzwerk zutun haben, konnte das auch noch nicht lösen.
Ich habe das zum besseren Verständnis mal gefilmt.

Erstes Gif mit Verbindung zum Netzwerk, in dem Fall eine "HiMedia Q10" alles ok wenn diese bei aufgeklapptem Netzwerk online ist.
Zweites Gif, wenn die "HiMedia Q10" offline ist. In diesem Beispiel kam zwar nur kurz ein grüner Ladebalken, hat aber schon lange gedauert.

Macht man das nochmals, öffnet alles schnell und bei geschlossenem Netzwerk im Arbeitsplatz ist alles normal.
Würde ich auch gerne gelöst bekommen.
Wie gesagt, im 2. Beispiel hats echt lang gedauert. Normal ist auch der grüne Fortschritsbalken sichtbar und es dauert, bis sich der Inhalt öffnet. Ist halt unterschiedlich.

Gruß ... SF
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
g-force
Alleswisser
Alleswisser
Beiträge: 1937
Registriert: 07.10.2016, 19:30
Hat sich bedankt: 259 Mal
Danke erhalten: 223 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von g-force » 04.09.2023, 01:40

Ich kenne diesen Effekt, wenn ein verbundenes Netzlaufwerk beim Start nicht (mehr) vorhanden ist (kann eine ausgeschaltete VM oder NAS sein).
Windows VISTA x64 - Integration ALLER Updates: viewtopic.php?t=29624
Windows 7 x86/x64 - Integration ALLER Updates: viewtopic.php?t=26485
Windows 8.1 x86/x64 - Integration ALLER Updates: viewtopic.php?t=28193
Windows XP x86/x64 ISO mit allen Updates: viewtopic.php?t=28348
Windows XP x86/x64 - Setup von WIM (XP2ESD): viewtopic.php?t=28372

Benutzeravatar
Holgi
Elite
Elite
Beiträge: 2022
Registriert: 12.05.2018, 12:33
Hat sich bedankt: 183 Mal
Danke erhalten: 248 Mal
Gender:

Re: Grüner Fortschritsbalen in der Explorer Adressleiste

Beitrag von Holgi » 04.09.2023, 09:56

g-force hat geschrieben: 04.09.2023, 01:40 Ich kenne diesen Effekt, wenn ein verbundenes Netzlaufwerk beim Start nicht (mehr) vorhanden ist (kann eine ausgeschaltete VM oder NAS sein).
Das wird es wohl sein. Ist bei mir (leider) auch so.
Kann schon mal gefühlt 20 Sekunden dauern, bis der grüne Balken durch ist (WLAN).
Noch nerviger ist, wenn man über den Explorer eine Datei kopieren möchte und die Datei im Explorer Fenster nur versehentlich über die Netzwerkadresse (offline) auf dem Weg zum eigentlichen Ziel (z.B. externes Laufwerk) zieht.
Dann ist erst mal für eine gefühlte Ewigkeit "Stillstand" angesagt, bis Windows die Datei wieder freigibt und der Kopiervorgang fortgesetzt werden kann. Gibt es eine Lösung dafür? Außer eben ganz vorsichtig mit der Maus zu sein und auf keinen Fall die Datei über die Netzwerkadressen zu ziehen.
PDF24 angepasste Installation (nur PDF Druckertreiber) per Script: viewtopic.php?t=30284
Winget (Desktop App Installer) für Windows Versionen ohne Store installieren (HowTo): viewtopic.php?t=26214
Vorstellung: tiny11builder; Script zur Verschlankung von Windows 11: viewtopic.php?t=30134
Windows StartMenü Empfohlen (Recommended Section) komplett ausblenden: viewtopic.php?t=30574
Hyper-V VM per Script erstellen viewtopic.php?t=25114

Antworten