Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
nexia
Meisteranwärter
Meisteranwärter
Beiträge: 263
Registriert: 17.01.2014, 18:57

Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von nexia » 13.12.2019, 14:41

Ich möchte gerne den lästigen Anmeldebildschirm nach der standby- reaktivierung abschalten.
auf einem pc mit windows 10 (1909) funktioniert das einwandfrei. (siehe bild)

Auf dem anderen pc mit windows 10 (2004) fehlt der Eintrag:
"Benutzer müssen Benutzernamen und Kennwort eingeben"

Kann mir jemand weiterhelfen, damit ich den Anmeldebildschirm nach dem standby abschalten kann.
vielen Dank.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Tante Google

Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von Tante Google » 13.12.2019, 14:41


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von moinmoin » 13.12.2019, 15:49

Deaktiviere mal unter Einstellungen -> Konten -> Anmeldeoptionen

"Windows Hello-Anmeldung für Microsoft Konten erforderlich".

https://www.deskmodder.de/wiki/index.ph ... orteingabe
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

nexia
Meisteranwärter
Meisteranwärter
Beiträge: 263
Registriert: 17.01.2014, 18:57

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von nexia » 13.12.2019, 16:05

Danke für deine Info.

Bei mir sind diese Anmeldeoptionen;
- Windows Hello Gesichtserkennung
- Windows Hello Fingerabdruck
- Windows Hello Pin

"Diese Option ist zur Zeit nicht verfügbar."

Es steht die Möglichkeit "Hinzufügen" bereit. Dazu muss ein Kennwort hinzugefügt werden. Habe ich jedoch nicht gemacht. Was könnte ich sonst noch machen? Oder gibt es eine Möglichkeit, das ganze direkt in der Registry auszuschalten? Danke

Workshop
Berater
Berater
Beiträge: 208
Registriert: 12.08.2019, 20:49

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von Workshop » 13.12.2019, 16:09

Den Inisder Feedback-Hub hast Du sicherlich schon genutzt, oder?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von moinmoin » 13.12.2019, 16:20

Windows Hello-Anmeldung für Microsoft Konten erforderlich.jpg
Das muss auf Aus.

https://www.deskmodder.de/blog/2019/11/ ... -entfernt/

@Workshop, dass ist eine neue Einstellung. Hat nichts mit Fehler zu tun.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

nexia
Meisteranwärter
Meisteranwärter
Beiträge: 263
Registriert: 17.01.2014, 18:57

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von nexia » 13.12.2019, 16:58

Bei mir sieht das etwas anders aus: Nutze die Version: Windows 10 Pro, 2004, 19041.1

Welches "Hello" muss man da nehmen? Danke (siehe Foto)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3468
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von DK2000 » 13.12.2019, 17:02

Solange kein Passwort oder die PIN vergeben wurde, gibt es besagte Einstellung nicht.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von moinmoin » 13.12.2019, 17:10

Ist ja merkwürdig, dass du die Einstellung nicht hast. Also doch A/B Test?

Bis zur 1909 ist es gekoppelt, wenn du eine PIN vergeben hast. PIN löschen und Passwort vergeben, dann wird es auch wieder unter netplwiz gehen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3468
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von DK2000 » 13.12.2019, 17:19

Also die PIN stört bei mir nicht bzw. muss vorhanden sein, wenn keine andere Hello Option aktiviert ist.

Ohne mind. eine Hello Anmeldeoption gibt es die Einstellung nicht:
Anmerkung 2019-12-13 171651.jpg
Erst wenn ich Kennwort und PIN hinzufüge (was anderes wird bei mir eh nicht unterstützt), existieren die Optionen:
Anmerkung 2019-12-13 172148.jpg
In dem Kommentaren hatte ich da letztens gelesen, das man das wohl mit diesem Tool umgehen kann:

https://docs.microsoft.com/en-us/sysint ... /autologon

Aber getestet habe ich das nicht.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von moinmoin » 13.12.2019, 17:25

Bin mir jetzt nicht sicher ob Autologon das PW in Klartext in die Reg schreibt.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3468
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von DK2000 » 13.12.2019, 17:26

Ja, aber wenn man eh kein Passwort/PIN verwendet ist das auch egal. Ansonsten wüsste ich jetzt auch nicht, wie man das umgehen könnte.

nexia
Meisteranwärter
Meisteranwärter
Beiträge: 263
Registriert: 17.01.2014, 18:57

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von nexia » 13.12.2019, 17:49

Funktioniert leider nicht.
Habe jetzt ein Hello Passwort gesetzt.
Trotzdem erscheint die Einstellung "Benutzer müssen Benutzernamen und Kennwort eingeben" unter Benutzerkonten nicht.

Es spielt ja keine Rolle, welches der 3 Hello ich einrichte? Habe es mit "Windows Hello-PIN" gemacht.

Kann ich noch was anderes versuchen? Danke euch

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3468
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von DK2000 » 13.12.2019, 17:53

Lokales Konto oder Microsoft Konto?

Eventuell ist das auch noch entscheidend. Bei mir ist es Microsoft Konto. Ohne Microsoft Konto würde die Option auch nur wenig Sinn machen.

Müsste ich dann mal mit einem lokalen Konto testen.

nexia
Meisteranwärter
Meisteranwärter
Beiträge: 263
Registriert: 17.01.2014, 18:57

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von nexia » 14.12.2019, 09:06

Ich nutze nur ein lokales Konto.

Könnte ich evt. direkt in der Registry eine Aenderung machen?

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3468
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Benutzerkonten: "Benutzer müssen Benutzernamen und Kennwort eingeben" wird nicht angezeigt?

Beitrag von DK2000 » 14.12.2019, 11:47

Habe es gerade mal so auf die Schnelle mit einem lokalen Konto getestet:

Code: Alles auswählen

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"
"AutoLogonSID"="<SID>"
"DefaultDomainName"="<Rechnername>"
"DefaultUserName"="<Username>"
Falls nicht schon vorhanden, dann musst Du <SID> durch Deine <SID> ersetzen (in der Konsole whoami /user eingeben)
<Username> durch Deinen Benutzernamen und <Rechnername> durch den Rechnernamen.

Damit meldete sich der Benutzer automatisch am lokalen Konto an (kein Passwort vergeben).

Das war jetzt aber nur mal so auf die Schnelle. Kann sein, dass ich da noch etwas übersehen habe. Aber beim Testen hat es so erst einmal geklappt.

---

OK, geht doch nicht. Denkfehler. Ohne Passwort meldet sich dr Benutzer immer automatisch an. Mitt Passwort schlägt das fehl.

Da muss noch etwas anderes passieren, wenn man den Haken da entfernt, außer den drei Einträgen in der Registry, die da angelegt werden (AutoLogonSID gab es bei mir schon).

---

Ok, netplwiz legt die drei Schlüssel an:

Code: Alles auswählen

"AutoAdminLogon"="1"
"DefaultDomainName"="<Rechnername>"
"DefaultUserName"="<Username>"
Der Schlüssel wird gelöscht:

Code: Alles auswählen

"DefaultPassword"="<Passwort>"
Und das Passwort wird jetzt hier abgelegt:

Code: Alles auswählen

HKEY_LOCAL_MACHINE\SECURITY\Policy\Secrets\DefaultPassword
Allerdings ist da alles schön verschlüsselt und der verschlüsselte Eintrag für das Passwort ändert sich immer, wenn man das Passwort neu eingibt.

Antworten