Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Probleme mit der Installation von Windows 10?
Antworten
moby63

Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moby63 » 10.07.2019, 13:39

Mir wird auf meinem Medion MD 98453 Touch-Notebook das Windows Update 1903 angeboten. Bei der Installation bricht Windows jedoch jedes mal bei 48 % ab. Fehler 0XC1900101 - 0X30018 Hardwaremeldung.

Es ist kein Antivirusprogramm installiert und auch kein Tool wie CCleaner. Zudem wurde vorher der Inhalt des Ordners Windows SotfwareDistribution gelöscht. Im Gerätemanager gibt es keine Fehler. Neuere Treiber als die installierten gibt es nicht. Die Befehle scannow, dism usw. brachten nichts. Creation Tool, Inplace Upgrade und MS Assistent brachten auch nichts. USB-Geräte wurden bei Installationsversuch alle abgezogen und WLAN getrennt, also immer wieder anderes ausprobiert.

Was kann ich noch tun? Würde eine komplette Neuinstallation etwas bringen? Da ziehe ich mich vor, da ich Office 2019 Pro installiert habe und die Lizenz nicht verlieren möchte. Die ist nur für eine Installation gültig. Wenn ich jedoch wüsste, dass eine Cleaninstall hilft um auf 1903 zu kommen, könnte ich das hinbekommen.

Danke im Voraus.

Tante Google

Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von Tante Google » 10.07.2019, 13:39


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44916
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moinmoin » 10.07.2019, 13:55

Hast ja schon fast alles durch was man machen kann.

Was noch bleibt wäre ein Inplace Upgrade aber Offline. Ab und an hilft es.

Die ISO dazu kannst du dir mit dem MediaCreationTool erstellen oder nimmst eine aktuelle ISO von uns.

https://www.deskmodder.de/blog/2019/03/ ... h-english/

Anleitung https://www.deskmodder.de/wiki/index.ph ... reparieren
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

moby63

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moby63 » 10.07.2019, 14:09

Ja, das hatte ich auch schon probiert. Ich glaube, mir bleibt nur noch Cleaninstall. Aber gibt es da eine gewisse Sicherheit, dass es klappt? Es gibt ja scheinbar immer noch offene Fehler. Leider kann ich kein Englisch. Vielleicht sollte ich einfach noch weiter warten?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44916
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moinmoin » 10.07.2019, 14:23

Mach einfach ein Backup vom jetzigen Zustand.
Danach installierst du die 1903 neu.

Die Probleme, die derzeit noch offen sind, betreffen nicht jeden. Bei sehr vielen läuft die 1903 sehr gut.

https://www.deskmodder.de/blog/2019/05/ ... un-online/
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Gast

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von Gast » 11.07.2019, 07:02

Update: ich bin hingegangen und habe über das Creation Tool eine CD erstellt und dann eine Cleaninstall gemacht. Was soll ich sagen. Alles in Butter. 1903 ist mit allen Updates installiert und funktioniert einwandfrei.

moby63

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moby63 » 11.07.2019, 09:25

Sorry, der Gast bin ich, moby63, Themeneröffner.

Eine Sache ist mir bei der ganzen Angelegenheit aufgefallen. Ich habe jetzt mehrere OEM Partitionen. Keine Ahnung woher die kommen. Ursprünglich war auf dem Laptop mal Win 8.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44916
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moinmoin » 11.07.2019, 09:36

Falls du noch nicht zu viel installiert hast, fange noch einmal von vorne an und lösche bei der Installation alle Partitionen. Den Rest macht dann Windows selber. Dann bist du die Partitionen los.

https://www.deskmodder.de/wiki/index.ph ... und_Tricks

Ansonsten musst du herausfinden welche Partitionen jetzt wirklich in "Gebrauch" sind und die anderen löschen. Oder wenn du genug Platz hast, lasse sie einfach.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

moby63

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moby63 » 11.07.2019, 11:53

Schade, zu spät gelesen. Habe schon alles installiert. Vielleicht hilft das Bild. Die Laufwerke C, D, E und G sind okay. Da weiß ich, was das ist. Auf C ist Windows, D ist die Recovery, E habe ich selbst erstellt und G, hier war gerade ein Stick angeschlossen. Aber der Rest? Eine davon ist die Original OEM vermute ich mal. Da habe ich aber zu wenig Ahnung.

https://www.bilder-upload.eu/bild-dd986 ... 1.jpg.html

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44916
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moinmoin » 11.07.2019, 12:10

Die Recovery dürfte eigentlich die von Windows 8 sein. Bräuchtest du eigentlich nicht mehr.
Bei den anderen müsste man erst herausfinden, welche jetzt die richtige ist.

Aber du hast da scheinbar genug platz. Also hebe dir die Änderung für die nächste Installation auf.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

moby63

Re: Windows 1903 bricht bei Installation ab, Fehler 0XC1900101 - 0X30018

Beitrag von moby63 » 11.07.2019, 12:23

Alles klar, vielen Dank für die Hilfe und Antworten. Ich glaube, das Thema hier kann man als gelöst markieren und schließen, falls das geht.

Antworten