von reini Windows 1903 Update

Probleme mit der Installation von Windows 10?
Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 30.11.2019, 12:18

Das mit dem Citrix Problem traf eigentlich ur zu, wenn man den Citrix VDA 7.11 installiert hat. Ist das nicht der Fall, gibt es da auch keinen Handlingsbedarf.

Was die Installation jetzt angeht, fehlerfrei, schwer zu sagen, da man immer noch nicht genau weiß, wo das Problem liegt.

Da Du eine ISO lokal hast, würde ich die einfach im Explorer bereitstellen (rechtes Mausmenü->Öffnen mit Explorer). Dann erscheint die ISO mit einem Laufwerksbuchstaben. In diesem Laufwerk jetzt im Setup.exe mal ausführen und abwarten, was passiert. Vorher aber Netzwerverbindung trennen.

Falls es wieder nicht klappern sollte, dann auf jeden Fall sofort die Logdateien sichern (Setup und Rollback), bevor die wieder gelöscht werden.

Tante Google

Re: von reini Windows 1903 Update

Beitrag von Tante Google » 30.11.2019, 12:18


Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 01.12.2019, 11:08

Mach das und melde mich .Schoenen 1.Advent Reini

Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 02.12.2019, 14:52

So , hier nun der Screen Shot vom Neustart nach dem BlueScreen.Reini
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1016
Registriert: 27.03.2018, 18:12

Re: von reini Windows 1903 Update

Beitrag von Manny » 02.12.2019, 18:58

Reini hat geschrieben:
02.12.2019, 14:52
So , hier nun der Screen Shot vom Neustart nach dem BlueScreen.Reini
Also meiner Meinung nach - anhand deines Screenshots (wobei man nicht mal alle Verknüpfungen sieht wegen der "Fehlermeldung) kann ich mir gut vorstellen das es da zu Problemen kommt wegen diverser Programme:

CCleaner
Tweaking.comWindows Repair
Ashampoo WinOtimizer16
neben der Verknüpfung (links) von ksc_laucher sehe ich noch eine Verknüpfung wo etwas mit Cleanup steht (oranges Icon)
dann sehe ich da noch Ashampoo Backup Pro & Ashampoo Burning Studio - nicht das diese Programme schlecht sind - aber diese installieren mit Sicherheit auch erst mal Treiber (damit sie sinngemäß auch funktionieren können), die ein Update evtl. erst mal nicht möglich macht

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 03.12.2019, 18:18

Jetzt habe ich zwar, alles was ich brauche, aber aber so richtig schlau werde ic hda gerade nicht.

Es geht um ein Inplace Upgrade von 17134 auf 17134. Soweit, so gut. Aber der zusammenfassende Fehler ist da interessant:

TiWorker.exe verursacht da wohl einen fatalen Fehler:

Code: Alles auswählen

0xc000038a (STATUS_ISSUING_CA_UNTRUSTED)
An untrusted certificate authority was detected while processing the smart card certificate that is used for authentication. Contact your system administrator.
Was soll einem das jetzt sagen? Verwendest Du eine Smart Card zur Anmeldung?

Ansonsten ist dem Setup selber auch nicht so ganz klar, was passiert ist:

Code: Alles auswählen

2019-12-02 10:55:18, Info                  SP     Current phase string : OOBEBoot,Start
2019-12-02 10:55:18, Info                  SP     Current op string    : 122,Start
2019-12-02 10:55:18, Info                  SP     Current result string: NULL
2019-12-02 10:55:18, Info                  SP     Current bugcheck string: NULL
2019-12-02 10:55:18, Info                  SP     Connected standby str: No
2019-12-02 10:55:18, Info                  SP     Connected standby    : No
2019-12-02 10:55:18, Info                  SP     Current phase : 4
2019-12-02 10:55:18, Info                  SP     Current op    : 13
2019-12-02 10:55:18, Info                  SP     Current result: Unknown
Das sagt im Grunde genommen nichts aus, außer halt die Phase und Operation, welche nicht mehr ausgeführt werden konnte. Aber das sah man ja auch schon auf dem Screenshot.

Kann sein, dass da Avast irgendwie zwischen funkt. Das ist immer so ein Kandidat, der Probleme macht. Ansonsten ist das nicht so eindeutig das Ganze. Der Abbruch kommt da relativ plötzlich irgendwie ohne Grund bei 1% der Operation Migrate data.

Und die Sache mit der Smart Card verwundert mich auch.

Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 04.12.2019, 11:59

Danke für Deine Analyse . Avast Viren habe ich deinstalliert . Von Avast ist derzeit in Arbeit der Premium Cleaner .
Chip Card hatte ich früher für HBCI ,für das Programm Star Money.
Heute Direkt Banking mit Pin Nummer .

Ansonsten hatte ich Netz getrennt USB Stecker ür Platten abgezogen .
Iso von installiertem ISO Laufwerk geladen , Das ging alles reibungslos. Reini :ohno:

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 04.12.2019, 12:29

Hat jetzt also geklappt, wenn ich das richtig verstehe.

Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 04.12.2019, 17:22

nein ,das war nur die Beschreibung meines Vorgehens und Erklärung für Chipkarte !! Reini

Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 14.12.2019, 12:01

DK 2000 , Manny , mir ist noch etwas eingefallen . Nach einem Absturz und Neuinstallation könnten einige Micosoft Visiual C++ flöten gegangen sein.
Könnte das der Grund für das Problem sein ? Im Anhang shots der vorhandenen C++

Ich mache noch einen Versuch mit einem Inplace Update und sichere die Protokolldaten.

Kann ich die dann nochmal senden?

Schönen dritten Advent Reini
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49113
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von moinmoin » 14.12.2019, 12:28

Das sollte nicht das Problem sein. Wenn, werden die bei Bedarf nachinstalliert.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 14.12.2019, 12:45

Die Loagdatein, die ich hier habe, bringen da nichts. Daraus geht leider nicht hervor, wo das Problem liegt.

Das Log endet genau hier:

Code: Alles auswählen

2019-12-02 01:54:16, Info                  SP     SetupPlatform: Global progress: 75, Phase progress: 1
2019-12-02 01:54:16, Info                  SP     SETUPPLATFORMEXE: Sending progress message: Phase: OOBE Boot, Operation: Migrate data, Percentage: 1%
2019-12-02 01:54:16, Info                  SP     SETUPPLATFORMCOMM: Progress message received: Phase: OOBE Boot, Operation: Migrate data, Percentage: 1%
2019-12-02 01:54:16, Info                         Entering MigOpenUpgradeStore method
2019-12-02 01:54:16, Info                         Opening upgrade store, store path: C:\$WINDOWS.~BT\Store\MachineIndependent, OS path: C:\Windows.old\WINDOWS, journal: C:\$WINDOWS.~BT\Sources\Rollback\FolderMoveLog.TXT
2019-12-02 01:54:16, Info       [0x0802e2] MIG    User selecting transport(UNC Transport (class CUNCTransport) ) with initialization data(UNC: Path(C:\$WINDOWS.~BT\Store\MachineIndependent))
2019-12-02 01:54:16, Info       [0x0801da] MIG    Initializing catalog: Mode = Read, Path = C:\$WINDOWS.~BT\Work\MachineIndependent\Temp\tmp7D35.tmp, DeleteOnClose = Yes, LoadAllUsers = Yes
2019-12-02 01:54:16, Info       [0x0801f8] MIG    Loading catalog (version 2): 2810 entries
2019-12-02 01:54:16, Info       [0x0801ee] MIG    Catalog user map: added '***\administrator'
2019-12-02 01:54:16, Info       [0x0801ee] MIG    Catalog user map: added '***\_ashbackuppb_'
2019-12-02 01:54:16, Info       [0x0801ee] MIG    Catalog user map: added '***\***'
2019-12-02 01:54:16, Info       [0x0801ee] MIG    Catalog user map: added '***\default user'
2019-12-02 01:54:16, Info       [0x0801ee] MIG    Catalog user map: added 'system'
2019-12-02 01:54:18, Info       [0x0801db] MIG    Catalog initialization complete.
2019-12-02 01:54:18, Info       [0x0802e1] MIG    Catalog initialized successfully
2019-12-02 01:54:18, Info       [0x0802e4] MIG    User successfully selected transport(UNC Transport (class CUNCTransport) ) with initialization data(UNC: Path(C:\$WINDOWS.~BT\Store\MachineIndependent))
2019-12-02 01:54:18, Info                         Beginning deserialization of migration engine state
Das Setup schaft 1% von "Phase: OOBE Boot, Operation: Migrate data" und dann ist Ende. Keine weiteren Fehler oder sonstigen Eintragungen mehr. Bis zu diesem Punkt lief alles ohne Probleme durch. Selbst das Setup beim Rollback weiß nicht bescheid:

Code: Alles auswählen

Current result string: NULL
Current bugcheck string: NULL
Current result: Unknown
Also keinerlei Informationen, was da schief gelaufen ist. Einfach Ende ohne erkennbaren Grund und Rollback.

Irgendetwas stört da, ist bloß die Frage, was das sein könnte.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1016
Registriert: 27.03.2018, 18:12

Re: von reini Windows 1903 Update

Beitrag von Manny » 14.12.2019, 13:07

Reini hat geschrieben:
14.12.2019, 12:01
DK 2000 , Manny , mir ist noch etwas eingefallen . Nach einem Absturz und Neuinstallation könnten einige Micosoft Visiual C++ flöten gegangen sein.
...
Also meines Erachtens - wenn überhaupt - ist das MS Visual C++ 2015-2019 mehr wie ausreichend, alles andere ist "kalter Kaffee" bzw. "Asbach Uralt" ( und nebenbei bemerkt, die Version 2015-2019 habe ich zwar installiert, aber ich bräuchte es nicht wirklich - der Rechner bzw. die Programme die ich z.Zt. einsetze laufen auch alle ohne )

Meiner "Erfahrung" mit dem / den Teil(en) ist das ich im laufe dieses Jahres nur einmal eine alte Installation davon hatte aus dem Jahre 2008 ( und zwar von meinem "neuen" Logitech Tastatur / Maus System - für das Setpoint-Programm)

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 14.12.2019, 13:57

Das "Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017 and 2019" fasst die angegeben Versionen in einem Paket zusammen. Hat den Vorteil, dass man nicht mehr für jede angegebene Version einzeln das VCRedist installieren muss.

Wird allerdings das "Microsoft Visual C++ Redistributable for Visual Studio 2013" oder älter von irgendeiner Software benötigt, dann muss das auch passend zur Architektur der Software installiert werden.

Bei mir ist auch die Version 2013 in 32bit Installiert. Also irgendeine Software benötigt die, nur keine Ahnung, welche das sein könnte. Nicht darauf geachtet.

Ist also nicht ungewöhlich, dass da mehrere von diesen Paketen in verschieden Architekturen installiert sind. Hängt von der Software ab. die man verwendet und ob der Author dieser Software sein Visual Studio aktualisiert oder halt nicht.

Aber diese Pakete bereiten in der Regel keine Probleme. Da Setup ignoriert diese bei Bedarf, so dass sie nach dem Upgrade neu installiert werden müssen.

Reini
Grünschnabel
Grünschnabel
Beiträge: 45
Registriert: 09.10.2018, 12:55
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von Reini » 14.12.2019, 17:59

Danke an euch Beide , also versuche ich noch einmal ein Inplace update und sende dann die Daten .

Dann kann ich mich gedanklich ja auf einen reset vorberieten . Gibt es irgendwelche Möglichkeiten ohne die komplette Neuinstallation durchzukommen ?.Von meinem letzten Rücksetzer von Ende 17 habe ich immer noch einige Sachen ,wie Oracle Datenbank , die ich nicht mehr einsetzen kann.
Schönen dritten Advent . Reini

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2929
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: von reini Windows 1903 Update

Beitrag von DK2000 » 16.12.2019, 20:24

Ok, Logs erhalten und Kopfschmerzen bekommen. :o

Was will das Setup einem hier jetzt mitteilen:

Code: Alles auswählen

2019-12-15 15:26:03, Info       [0x080411] MIG    Setting SMI registry mappings for system context
2019-12-15 15:26:03, Info       [0x080489] MIG    Setting system object filter context (User)
2019-12-15 15:26:03, Info                  MIG    Adding indirect mapping for HKCU (C:\Users\Default\NTUSER.DAT) to 0x80000003, S-1-0-0
2019-12-15 15:26:03, Info       [0x0803e2] MIG    Adding indirect mapping from HKCU to <C:\Users\Default\NTUSER.DAT> loaded at HKEY_USERS\S-1-0-0 (R/W)
2019-12-15 15:26:03, Warning    [0x0803d9] MIG    IndirectKeyMapper: RegLoadKey(HKEY_USERS,S-1-0-0,C:\Users\Default\NTUSER.DAT) failed (1016)
2019-12-15 15:26:03, Warning    [0x0803db] MIG    IndirectKeyMapper: RegLoadKey(HKEY_USERS,S-1-0-0,C:\Users\Default\NTUSER.DAT) failed; giving up (1016)
2019-12-15 15:26:03, Error      [0x0803b1] MIG    Cannot add mapping for user ***-PC\Default User. Error: 1016[gle=0x000000cb]
2019-12-15 15:26:03, Info       [0x0803e5] MIG    Not unmapping HKCU\Software\Classes; it is not mapped
2019-12-15 15:26:03, Info       [0x0803e5] MIG    Not unmapping HKCU; it is not mapped
2019-12-15 15:26:03, Error                 SP     Exception while executing discover for user: S-1-0-0: Win32Exception: The platform is already in use in a different user context.: Das Ger䴠wird von einem aktiven Prozess verwendet und kann nicht getrennt werden. [0x00000964] void __thiscall Mig::CFacadeUser::Discover(struct IMigDiscoverProgress *)[gle=0x000000cb]
2019-12-15 15:26:03, Info                         Entering MigCloseCurrentStore method
Das muss ich morgen mal nach einer Kanne Kaffee mal genau ansehen. Das sagt mir im Moment absolut nichts.

Oder jemand anders hat einen Einfall dazu.

Antworten