Energiesparmodus/kein aufwachen des Monitors

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Antworten
Benutzeravatar
Ananda96
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 15.08.2015, 00:13
Geschlecht:

Energiesparmodus/kein aufwachen des Monitors

Beitrag von Ananda96 » 15.08.2015, 00:37

Hallo, mein erster Beitrag und gleich Problembehaftet:
Win10pro64 als clean install und Riesenproblem:
Mein Monitor, AOC, wacht nicht mehr aus dem Standbymodus auf.
Klick auf Maus oder Tastatur weckt den PC, sehe das an allen Festplattenaktivitäten, nur der Mon bleibt schwarz, was jedesmal einen Neustart per Gewalt - Stecker ziehen nach sich führt.
In den Energieoptionen hab ich mich durchgewühlt, alles mögliche probiert, keine Änderung.
MB ist ein Asus Maximus Gene III mit letztem Bios von 2012 -nichts verändert in den Settings.
Unter 7x64sp1 hat das tadellos funktioniert, nach dem Update auf 10 ebenfalls, nach dem Clean Install nicht mehr.
Webrecherche bringt ausser uralt Beiträgen aus 2010 nichts, für Win10 nichts gefunden.
Ati Radeon HD 6850 mit letztem Treiber, nicht der von Winupdate.

Tante Google

Energiesparmodus/kein aufwachen des Monitors

Beitrag von Tante Google » 15.08.2015, 00:37


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45312
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von moinmoin » 15.08.2015, 07:49

:willkommen:
Das Problem hab ich beim Neustart mit meinem zweiten Monitor. Den schalte ich dann kurz aus / an und alles ist wieder da.
Ich hab schon einiges probiert, aber auch mir ist noch keine wirkliche Lösung untergekommen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
Ananda96
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 15.08.2015, 00:13
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von Ananda96 » 15.08.2015, 08:02

Ja, danke fürs willkommen heißen,
das hab ich natürlich auch schon probiert, der Mon bleibt schwarz, selbst Stecker von der GraKa ziehen hab ich ausprobiert (ungerne)...(normales RGB Kabel)
muss ich denn jedesmal die Kiste mit Gewalt ausmachen?
PC bleibt eigentlich 24/7 an...hab nen Server laufen und eigentlich immer einige DLs..
Habe vergessen zu erwähnen das ich nach dem Clean Install einmal vollständig resetten musste, weil ich irgendwie die INTERNE Internetfunktionalität abgeschossen hatte, gleich am ersten Tag, das heisst ausser dem Firefox wollte nichts mehr online gehen, die Win8 User berichten sowas auch im Web..wobei das resetten wesentlich länger dauerte, fast 1 1/2 Std, als ein normaler Install, der dauerte bei mir 25 min ca., hab eine recht flotte SSD als Systemplatte..

und seit dem reset habe ich das Theater mit dem Standby Modus...

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45312
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von moinmoin » 15.08.2015, 08:09

Variante 1 Einmal in der Ereignisanzeige schauen, ob dort was zu finden ist.
Variante 2 Monitor im Gerätemanager einmal nachschauen ob dort was steht, schlimmstenfalls einmal deinstallieren und dann Hart-Neustart
Variante 3 https://www.deskmodder.de/wiki/index.ph ... tet werden Einfach mal die Einträge löschen und neu starten.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

wattebauch

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von wattebauch » 15.08.2015, 08:19

Ananda96 hat geschrieben: ...Ati Radeon HD 6850 mit letztem Treiber, nicht der von Winupdate.
Problem gabs bei den Versionen vor 10240 recht häufig. Hatte das auch mal, Weiss jetzt nicht mehr welche beta, aber gleiche Symptome: PC normal aufgewacht, kein Bild, Moni schwatt. Keine Lösung gefunden. Anscheinend ein MS-Problem. Abhängig von Grafik-Kombi (Monitor, GraKa). Hier keine Probleme mehr, aber schon vor der 10240, nichts an Hardware verändert.

Mal den Win-Treiber probiert?

Benutzeravatar
Ananda96
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 15.08.2015, 00:13
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von Ananda96 » 15.08.2015, 09:00

natürlich, der war ja zuerst drauf und das Theater mit dem Mon da, deshalb intern im Ati Center das Update geholt auf letzte Version ohne Beta, ohne Veränderung Mon schwarz.
Bei drüberinstallieren, um den Key zu sichern und zu aktivieren ging ja noch alles...
die 10240 ist meine erste, ich wollte eigentlich nachdem ich W8 ausprobiert hatte nie wieder von W7 weg....ich erhol mich grad von der Schockstarre die ich beim Anblick der bunten Kacheln damals bekommen hatte..

Systemereignisse im Eventviewer sind bereits voller Fehler aber keine Auffälligkeit mit der GraKa verzeichnet.

Systemverfügbarkeitsanforderungen: Erfolgreiche Analyse
Die Analyse war erfolgreich. Es wurden keine Energieeffizienzprobleme festgestellt und keine Informationen zurückgegeben.
Gerätetreiber:Erfolgreiche Analyse
Die Analyse war erfolgreich. Es wurden keine Energieeffizienzprobleme festgestellt und keine Informationen zurückgegeben.

wattebauch

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von wattebauch » 15.08.2015, 14:57

Tja, klingt seltsam. Hätte jetzt auch vermutet, dass diese Probleme Geschichte sind.
Aber an irgendwas muss es ja liegen. Graka und Monitor + Treiber sind da ganz vorne bei.
Bliebe nur, jew. mal testweise austauschen gg andere Modelle, um das Problem einzukreisen. Oder direkt an MS wenden...

Benutzeravatar
Ananda96
Nachwuchs
Nachwuchs
Beiträge: 50
Registriert: 15.08.2015, 00:13
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von Ananda96 » 31.08.2015, 23:40

Nachtrag zu meinem Problem mit dem nichtaufwachen aus dem Standby:

Der vorinstallierte ATI Treiber von Win 10 war defintiv untauglich.
wenn man nun im ATI CC einen inplace update anstößt, wird ein anderer Treiber geladen, der ebenfalls das nichtaufwecken nicht löst.
Geht man dann auf die AMD/ATI Seite und lässt mal einfach eine automatische Treibersuche laufen, wird wieder ein anderer Treiber geladen, der nicht mit dem inplace Treiber der Soft identisch ist.
Den installiert, direkt danach kamen 2 MS Hotfixe in der Nacht, seitdem ist das Problem verschwunden, habe das jetzt mal eine Woche beobachtet, ganz normales zurückholen aus dem Standby, ob das nun an den Hotfixen lag oder am ATI Treiber oder beides, ist schwer zu sagen.
Auf jeden Fall: Problem solved.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45312
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von moinmoin » 01.09.2015, 07:56

Danke Ananda96.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

darius

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von darius » 01.11.2016, 13:39

:) Ich habe das Problem bei mir gelöst. Es hat mit dem NOlock Bildschirm zu tut, er wird nach dem update automatisch in der registry auf 1 gesetzt. Durch einen Windows bug funktioniert nach dem Aufwachen beim lockscreen nur der VGA Ausgang, also einfach DVI und VGA anschließen, neustarten, dann klappt das Wiederaufwachen des Bildschirmes.
Darius

sphaere
Beobachter
Beobachter
Beiträge: 2
Registriert: 18.11.2016, 11:23

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von sphaere » 18.11.2016, 11:33

Schon seit längerer Zeit habe ich mit diesem Problem herumgeschlagen und heute endlich die Lösung des Problems gefunden. Ich habe folgende Einstellung geändert:

Gerätemanager
Netzwerkadapter
Registerkarte (Energieverwaltung)
Haken entfernt bei "Computer kann das Gerät ausschalten, um Energie zu sparen"

seither wacht der Monitor wieder problemlos auf

Hoffe dass mit diesem Lösungsansatz auch euer Problem behoben wird

sphaere
Beobachter
Beobachter
Beiträge: 2
Registriert: 18.11.2016, 11:23

Re: Energiesparmodus/kein aufwachen des Monitors

Beitrag von sphaere » 08.12.2016, 08:50

Nach dem Update auf Win 10 wachte mein Bildschirm nicht mehr aus dem Energiesparmodus auf und die Tastatur blockierte. Jedes Mal musste ich den PC aus- und wieder einschalten.

Zufällig habe ich die Lösung des Problems gefunden:

Nachdem ich den Treiber des Realtek PCIe GBE Family Controller aktualisiert habe, habe ich das Problem, welches mich Tage der Verzweiflung gekostet hat definitiv nicht mehr. Was das ganze mit dem Treiberproblem zu tun hatte steht in den Sternen.

einfach dieses Programm downloaden und installieren:

Win10 Auto Installation Program (SID:1924763)

http://www.realtek.com/downloads/downlo ... Down=false

Grüsse

Antworten