Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Benutzeravatar
Holunder1957
Superhirn
Superhirn
Beiträge: 1124
Registriert: 28.06.2017, 17:02
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von Holunder1957 » 19.08.2022, 14:21

Jetzt hab ich noch eine Möglichkeit probiert und festgestellt, das der Haken nur über die Einstellung Start aktiviert wird. Jetzt werden bei mir die Dateien angezeigt, aber noch nicht die Ordner.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
PC mit Windows 10 Pro x64
DELL Inspirion 13 5378 2-in-1 mit Windows 10 Home x64 und
Windows 11 Home Dual Boot System
Keine neue Hardware für Windows 11
:daumenrunter: , der Umwelt zu Liebe


Internet: DSL 6000/LTE 16000 Hybrid :heulen: :betruebt:

Tante Google

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von Tante Google » 19.08.2022, 14:21


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 56277
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von moinmoin » 19.08.2022, 14:37

Also doch, wie im Wiki steht. :kopfkratz:

Benutzeravatar
Holunder1957
Superhirn
Superhirn
Beiträge: 1124
Registriert: 28.06.2017, 17:02
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von Holunder1957 » 19.08.2022, 15:12

Wenn das in Start aktiviert ist, kann man es auch über die Ordneroptionen deaktivieren/aktivieren. Normal war die in Start bei mir aktiviert, wegen den Verlauf in den in der Taskleiste angehefteten Anwendungen. Möglich, das sie bei einem Update deaktiviert wurde, was auch erklären würde, warum ich seit einiger Zeit keine Verlauf in der Taskleiste hatte.
PC mit Windows 10 Pro x64
DELL Inspirion 13 5378 2-in-1 mit Windows 10 Home x64 und
Windows 11 Home Dual Boot System
Keine neue Hardware für Windows 11
:daumenrunter: , der Umwelt zu Liebe


Internet: DSL 6000/LTE 16000 Hybrid :heulen: :betruebt:

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 7232
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von DK2000 » 19.08.2022, 16:52

Funktioniert trotzdem nicht, wie erwartet. Jetzt bleib der Haken zwar drin, aber sieht halt so aus:
Screenshot 2022-08-19 165142.jpg
Und Gruppieren oder so geht nicht, weil alles ausgegraut ist. Wo speichert der eigentlich diesen Schnellzugriff?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Benutzeravatar
DK2000
Legende
Legende
Beiträge: 7232
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von DK2000 » 19.08.2022, 17:15

Das hatte ich gestern schon Durch. Mir geht es jetzt speziell, wo das Layout gespeichert wird. Es fehlt ja die Gruppierung, die sich nicht aktivieren lässt. Da muss noch eine Kleinigkeit fehlen.

Benutzeravatar
Holunder1957
Superhirn
Superhirn
Beiträge: 1124
Registriert: 28.06.2017, 17:02
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von Holunder1957 » 20.08.2022, 00:16

Es sieht eher danach aus, das MS mal wieder daran herumbastelt. Das Alt auf Neu umstellen ist weder W 10 noch unter W 11 noch lange nicht abgeschlossen. Der Verlauf ist gänzlich Links unter Schnellzugiff verschwunden, war damals auch einer der Gründe zur Deaktivierung, da wegen den zuletzt vielen Ordnern ein scrollen notwendig war.
PC mit Windows 10 Pro x64
DELL Inspirion 13 5378 2-in-1 mit Windows 10 Home x64 und
Windows 11 Home Dual Boot System
Keine neue Hardware für Windows 11
:daumenrunter: , der Umwelt zu Liebe


Internet: DSL 6000/LTE 16000 Hybrid :heulen: :betruebt:

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 7232
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows Explorer "Zuletzt verwendete Dateien" Anzeige verschwunden

Beitrag von DK2000 » 20.08.2022, 11:07

So, jetzt sieht es wieder schick aus:
Screenshot 2022-08-20 105028.jpg
Das Problem lag in irgendeinem Schlüssel in einem dieser beiden Pfade:

Code: Alles auswählen

HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\Shell\BagMRU
HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags
Da dort bei mir einfach zu viele Einträge existierten, habe ich pauschal mal alles aus diesen beiden Zweigen gelöscht, Neustart und jetzt sieht es wieder gut aus und die beiden zweigen können sich wieder füllen. Nachteil dabei ist natürlich, dass alle beutzerdefinierten Ansichten für alle Ordner verloren gehen. Eventuell wurde da wieder irgend ein Limit erreicht oder es ist nur ein Bug.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten