Win 10 0xC0000013 und Autoreparatur

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 12.11.2018, 21:51

@Delta123

Hallo!

Also mir fällt da spontan der Vergleich mit einer Aufforderung eines Spieleklassikers ein: "Gehen Sie nicht über Los! Gehen Sie in das Gefängnis..[= das Laufrad im Hamsterkäfig] . begeben Sie sich direkt.."

Um deine Frage kurz zu beantworten: JA !!! "CRITICAL PROCESS DIED" läuft für mich auf nen BSOD raus..

Nach all dem was wir bis jetzt allein auf der Bereitstellungsebene an Problemen hatten ist sinnigerweise davon auszugehen, dass nicht nur der BCD (anfänglich, DK2000 hat das doch wieder ausgebügelt) sondern ebenso dein Windows-System in wichtigen Teilen (v. a. die Registry) beschädigt ist.

Von daher möchte ich dir wirklich ans Herz legen, sämtliche Backup-Inhalte zurückzuspielen. Und so wie sich das Ganze für mich nun darstellt dabei alle Partitionen erneut recovern. EFI-System weist möglicherweise ja bereits einen neuen Schaden auf..

Das gleiche lässt sich aus meiner Sicht zu einem partiellen Recovery der Registry lediglich nur eines Hives sagen. Werden nur wenige Schlüssel einer Teilstruktur verändert und treten danach Probleme auf lässt sich so verfahren. In deinem Fall hier kann niemand umfassend beurteilen, ob und wenn ja welche Zweige der Registry durcheinander geraten sind.

Soweit also nicht bereits von deiner Seite bereits geschehenen: locker machen, ALLES zurückspielen und schauen was passiert.

Bin mal gespannt.. 🙄

Gruß

IT-Nerd

Tante Google

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Tante Google » 12.11.2018, 21:51


Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 13.11.2018, 09:24

Ich hab am Sonntag alles zurück gespielt und nachdem der PC mehrmals neu gestartet ist, war ich wieder auf meinem alten Desktop (dem vom Juni natürlich).
Ich hab die Profile vom Firefox und Thunderbird zurück kopiert und den PC mehrmals neu gestartet - alles wunderbar.
Gestern abend konnte ich wieder arbeiten und hab einige Dateine aus dem gesicherten Desktop zurück kopiert - keine Probleme.
Ich bemerkte allerdings, daß der PC ein wenig träger als sonst reagierte.
Da ich deswegen den Taskmanager aufrief, konnte ich sehen, daß der Windows Installer mit 7-9% CPU aktiv war. Trotzdem lief alles gut.
Nachdem ich nach einiger Zeit Abwesenheit wieder an meinen PC kam, war da wieder der blaue Bildschirm mit den Optionen "Reparaturoptionen" und "PC neu starten".
Ich hab mich für neu starten entschieden, was dann auch mehrmals geschah. Es gibt dann mehrmals den Screen "Ihr PC hatte ein Problem und muß neu gestartet werden" mit dem StopCode 0xC0000013, und jedes Mal wurden Informationen gesammelt und neu gestartet. Aber letztendlich landete ich wieder auf dem blauen Bildschirm mit den zwei Optionen.
Ich kann das ja leider nicht überprüfen, aber ich vermute Windows hat ein Update eingespielt (wg. der Installer-Aktivität). Ich werde heut abend wieder das alte Backup zurück spielen, Profile zurück kopieren und schauen, ob das automatische Update aktiviert ist. ich hatte das vor einiger Zeit mal deaktiviert, weil es ja schon öfter probelem damit gab, aber mglw. hab ich das wieder aktiviert, weil ich dachte, es wäre jetzt sicher.
Wenn das Auto-Update allerdings noch immer deaktiviert ist, hab ich keine Idee. Divers Foren sagen der 13er StopCode weist auf Festplattenprobleme hin, aber die SSD wurde ja nun mehrmals ohne Befund überprüft.
Falls Ihr noch Ideen habt, wäre ich dankbar.

Delta

Benutzeravatar
DK2000
Alleswisser
Alleswisser
Beiträge: 1681
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von DK2000 » 13.11.2018, 09:34

Das klingt für mich im Moment wirklich nach defekter SSD. Daher hätten mich die SMART Werte mal interessiert, nicht die Schnelltest. Diese Ausgabe interessiert mich da mit allen Attribute und allen Spalten:

https://gsmartcontrol.sourceforge.io/ho ... ailing.png

Das lässt sich auch irgendwie als Textdatei speichern.

Ansonsten wüsste ich jetzt auch nicht weiter. Wenn das zurückgespielte Backup vom Juni auf der SSD sich auch nach einer Weile auflöst und Du wieder am Anfang des Problemes endest, dann bleibt da eigentlich nicht viel übrig, außer einem Hardwarefehler.

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 13.11.2018, 22:25

@Delta123

Hallo!

Zunächst mal danke für dein Feedback! Nö, aktuell sehe ich keinen Grund den Kopf hängen zu lassen -morgen Mittag werde ich das Ganze mal näher unter die Lupe nehmen -meine heutige Arbeitsbelastung war leider alles andere als "light" und augenblicklich habe ich nur noch den Wunsch mich lang zu machen.. :schnarch:

Gruß

IT-Nerd

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 14.11.2018, 14:53

@Delta123

Hallo!

„Wenn es mehrere Möglichkeiten gibt, eine Aufgabe zu erledigen, und eine davon in einer Katastrophe endet oder sonst wie unerwünschte Konsequenzen nach sich zieht, dann wird es jemand genau so machen.“ (Murphy’s Law)


Guter Ansatz -ergänzend dazu erlaube ich mir, dir dazu noch einige Hinweise auf den Weg zu geben:

also zunächst mal das Ganze "tous le complet" zurück spielen, funktioniert hat´s ja

WLAN/Dementsprechendes bitte ganz ausknipsen, nee, nich "ja Alter, mann ich wollte doch nur mal kurz.." In diesem Fall wäre bei dir wohl ein kleiner physischer Verweis angebracht..

Windows Update aufrufen und mal unter dem Verlauf die Einträge checken. Irgendwas da fehlgeschlagen? Wenn ja bitte notieren. Was WU da genau heruntergeladen und installieren wollte wissen wir (noch) nicht, kann eine Kumu/Funktionsupdate/Treiber/Def gewesen sein.

Bitte mal an der Stelle die exakte Release/Build deiner HOME-Edition
- bspw. i. d. F. "10.0.18277.1006.amd64fre.rs_prerelease.181102-1446"-feststellen.

Eine Anleitung zum Ausknipsen der Updates findest du hier:

https://www.deskmodder.de/wiki/index.ph ... Windows_10

im Gerätemanager überprüfen ob es Einträge mit Ausrufezeichen gibt

Ach ja, für´s erste wird nix probiert, kopiert/verschoben oder ne Runde mit dem Egoshooter gedreht, compris?! Zunächst mal müssen wir dein Windows-System auf mögliche Inkonsistenzen und Fehler hin untersuchen.

am CMD bitte nacheinander eingeben: >CHKSDK< >Dism/Online /Cleanup-Image /AnalyzeComponentStore<
>sfc /scannow<

Wenn die ausgespuckten Befunde alle positiv sind: ein halbes Dutzend Posts früher den Link zu "msecli_Windows_64bit_Installer" aufrufen/DL/Install. Dieses Prog soll ja angeblich auf deine Platte "zu geschneidert" sein. Ich hatte bisher noch nicht das Vergnügen mit dieser App, weiß von daher auch nicht was man damit alles machen kann. Was wir absolut nicht brauchen sind irgendwelche Performance-/Last-Tests.

Mein persönlicher FAV wäre daher eher das Teil hier --> https://sourceforge.net/projects/gsmartcontrol/ Vier Augen sehen ja vielleicht mehr. Ebenfalls installieren. DK2000 hat hier ein Bildchen eingestellt, das -bzw. vergleichbare Angaben brauchen wir nun. Also, was gibts da zu sehen?


Ich muss jetzt noch zu einem Kunden raus -also bis demnächst.. 🤠


Gruß

IT-Nerd

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 15.11.2018, 01:16

@Delta123


Hallo Chris,

zunächst mal Danke für dein Feedback. Bin leider erst seit wenigen Stunden wieder zu Hause, der von mir anfänglich auf etwa. 120 Min. kalkulierte Kundenbesuch ist wegen Problemen zu so etwas wie einem "Nightmare" mutiert..

Sorry, hab deine wie die Posts von DK2000 erstmal nur quergelesen. (diese Rechtschreibprüfung in OneNote sollte echt mal überarbeitet werden..) Bis Freitag Abend bin ich in Sachen "Contract Supplement" bei einem Kunden in Kiel unterwegs. und verfüge deshalb nur über wenig Zeit. "Zündende Ideen? Wäre schön -aufgeben? Nö noch nicht!

Gruß

IT-Nerd

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 15.11.2018, 01:26

@moinmoin

hallo Jürgen, hab zu meinem eigenen Entsetzen gerade festgestellt, dass ich meinen Post an Delta123 unter MOSMarauder eingestellt habe. Kannst du das irgendwie noch ausbügeln? Ich mach mich dann auch sofort lang.. :schnarch:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45743
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von moinmoin » 15.11.2018, 07:47

Du meinst so? Siehe Beitrag.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 15.11.2018, 22:57

@moinmoin

Alles gut. Danke! Noch was: die Smilies sind wirklich ultimativ :smile:

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 22.11.2018, 20:32

Hallo,

ich komm' leider erst heute dazu wieder zu antworten...
So, hier sind erst mal die SMART-Werte meiner SSD (sieht wohl gut aus):

Code: Alles auswählen

smartctl 6.6 2017-11-05 r4594 [x86_64-w64-mingw32-w10-1607] (sf-6.6-1)
Copyright (C) 2002-17, Bruce Allen, Christian Franke, www.smartmontools.org

[fix]=== START OF INFORMATION SECTION ===
Model Family:     Crucial/Micron MX1/2/300, M5/600, 1100 Client SSDs
Device Model:     Micron_1100_MTFDDAK256TBN
Serial Number:    17371954A51E
LU WWN Device Id: 5 00a075 11954a51e
Firmware Version: M0MU031
User Capacity:    256,060,514,304 bytes [256 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Form Factor:      2.5 inches
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ACS-3 T13/2161-D revision 5
SATA Version is:  SATA 3.2, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Tue Nov 13 18:43:26 2018 EST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled
AAM feature is:   Unavailable
APM feature is:   Unavailable
Rd look-ahead is: Enabled
Write cache is:   Enabled
DSN feature is:   Unavailable
ATA Security is:  Disabled, frozen [SEC2]

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
								was never started.
Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
								without error or no self-test has ever 
								been run.
Total time to complete Offline data collection: 		(  678) seconds.
Offline data collection
capabilities: 			 (0x7b) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					Offline surface scan supported.
					Self-test supported.
					Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   2) minutes.
Extended self-test routine
recommended polling time: 	 (   4) minutes.
Conveyance self-test routine
recommended polling time: 	 (   3) minutes.
SCT capabilities: 	       (0x0035)	SCT Status supported.
					SCT Feature Control supported.
					SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAGS    VALUE WORST THRESH FAIL RAW_VALUE
  1 Raw_Read_Error_Rate     POSR-K   100   100   000    -    0
  5 Reallocate_NAND_Blk_Cnt -O--CK   100   100   010    -    0
  9 Power_On_Hours          -O--CK   100   100   000    -    2192
 12 Power_Cycle_Count       -O--CK   100   100   000    -    737
171 Program_Fail_Count      -O--CK   100   100   000    -    0
172 Erase_Fail_Count        -O--CK   100   100   000    -    0
173 Ave_Block-Erase_Count   -O--CK   098   098   000    -    37
174 Unexpect_Power_Loss_Ct  -O--CK   100   100   000    -    63
183 SATA_Interfac_Downshift -O--CK   100   100   000    -    0
184 Error_Correction_Count  -O--CK   100   100   000    -    0
187 Reported_Uncorrect      -O--CK   100   100   000    -    0
194 Temperature_Celsius     -O---K   072   056   000    -    28 (Min/Max 17/44)
196 Reallocated_Event_Count -O--CK   100   100   000    -    0
197 Current_Pending_Sector  -O--CK   100   100   000    -    0
198 Offline_Uncorrectable   ----CK   100   100   000    -    0
199 UDMA_CRC_Error_Count    -O--CK   100   100   000    -    0
202 Percent_Lifetime_Used   ----CK   098   098   001    -    2
206 Write_Error_Rate        -OSR--   100   100   000    -    0
246 Total_Host_Sector_Write -O--CK   100   100   000    -    9584371503
247 Host_Program_Page_Count -O--CK   100   100   000    -    300840135
248 Bckgnd_Program_Page_Cnt -O--CK   100   100   000    -    102669002
180 Unused_Reserve_NAND_Blk PO--CK   000   000   000    -    2051
210 Success_RAIN_Recov_Cnt  -O--CK   100   100   000    -    0
                            ||||||_ K auto-keep
                            |||||__ C event count
                            ||||___ R error rate
                            |||____ S speed/performance
                            ||_____ O updated online
                            |______ P prefailure warning
[/fix]
Nun zum aktuellen Stand:

Die Windows-Updates hab ich schon disabled, weil ich die auch im Verdacht hatte - hab sie bsi jetzt aucj nicht wieder eineschaltet.
Auch mein Office hatte ich im Verdacht, daß es da was zerschossen hatte. ICh hatte ja glaube ich geschrieben, daß es nach irgendeinem Zurückspielen des Backups etwas träge lief. Beim Reparieren via Systemsteuerung ist mir der Rechner dann wieder abgerauscht.
Backup zurück gespielt. Office von DVD neu installiert - alles prima, gebootet - alles prima. Mittlerweile hab ich schon mehrmals wieder mit Ofice gearbeitet und alles läuft rund und geschmeidig. Also hats an Office wohl auch nicht gelegen
Ich brauch' den Rechner um einige wichtige Sachen bis zum 31.12. zu erledigen.
Deshalb hab ich (wieder mal) das Backup vom Juni zurück gespielt und mehrmals gebootet - alles tuckimucki. Kein Fehler.
Dann hab ich nach und nach etwas zurück kopiert, was aich vorher weg gesichert habe (Desktop, etc.).
Nach jeder Änderung gebootet - alles TuckiMucki.
Dann hab ich das Profil von Firefox zurück kopiert und gebootet - funzt wie 'ne Eins
Dann hab ich das Profil von Thunderbird mit den ganzen Mails zurück kopiert und gebootet - die altbekannte blaue Schirm mit Fehler 0xC0000013. Dieverse Neustarts, Reparaturversuche - Alles vergebens.
Das Spiel mit Thunderbird hab ich 3 oder vier mal gemacht immer mit dem gleichen beschissenen Ergebnis.

Ich hab jetzt die Profilpfade von Firefox und Thunderbird auf externe Platten gelegt, damit ich mir - wenn ich mal vergesse die Mails vor dem Backup zurück spielen zu kopieren - nichts unwiderbringlich lösche. Das heißt aber auch, wenn ich wiedeer mal ein Backup zurück spiele, brauche ich nichts mehr zurück kopieren (außer den beiden profiles.ini).

Bisher habe ich aber das Backup nicht mehr anrühren müssen, da ich den Rechner durchlaufen lasse - abkacken tut er ja immer nur beim Booten. Jetzt ja vielleicht nicht mehr, aber diesen Test werde ich mir für die Weihnachtsferien aufheben.
Also ich kann mir beim besten Willen keinen Grund vorstellen, warum das Zurück kopieren des Thunderbird-Profils diesen Effekt hervor ruft. Da ich quasi keine Mails lösche, ist das gesamte Profil mit Inbox, Snet und diversen Ordnern ca. 6.5 GB groß - aber ob das der Grund ist ???

Gruß,
Delta

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 22.11.2018, 21:23

@Delta123

Moin!

Kommt mir augenblicklich zwar so vor, dass hier irgendwie eine "Lücke" vorliegt -kann meinen letzten Post an dich nicht finden -egal, muss Freitag - für meine Verhältnisse super früh aus den Federn.. Morgen, etwa spät Nachmittag stehe ich dir gerne wieder zur Verfügung -soweit okay? :)

Gruß

IT-Nerd

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 23.11.2018, 12:38

@Delta123

Moin!

Anfrage/Statement DK2000 vom 07.11.18:

<viewtopic.php?f=329&t=21269>

Ganz genau. "0xC0000013" An der Stelle -wg. des Einwands- hab ich die Spur nicht weiterverfolgt. Obwohl ich mir in meinem IT-Dasein irgendwann mal angewöhnt habe bei Blue Screen Fehlern nur die letzten 3 Hex-Digits zur Analyse heranzuziehen. Wie offensichtlich einige Kollegen aus anderen Foren ebenso.

Sieht dann -ohne "C" so aus: STATUS_NO_MEDIA_IN_DEVICE ►◄ EMPTY_THREAD_REAPER_LIST

-------------------------------------------------------------------------------------------------------------------------------------------------
BTW: in den WDK Docs finden sich dazu übrigens einige Zeilen, überhaupt: Damit wäre manches einfacher..
-------------------------------------------------------------------------------------------------------------------------------------------------

Das möchte ich bis heute Abend erstmal geklärt haben. STOP CODE > BSOD > DUMP-FILE

==> %SystemRoot%\MEMORY.DMP bzw. %SystemRoot%\MINIDUMP\MEMORY.DMP Gibt’s da was?

Ob und wie dieser Thunderbird möglicherweise involviert ist betrachte ich vorläufig als Nebensache. Dieser ungewöhnliche Bug Check kann auch durch Office oder fehlerhafte Registry Entries ausgelöst werden.

Ach ja, überprüfe bitte mal auf welcher Platte/Partition genau sich dein WinRE befindet. THX in advance

Gruß

IT-Nerd

[Edit:]

Alles gut: wer mag kann sich bei MSDN zur Thematik "0xC0000013" schlau machen:

https://msdn.microsoft.com/en-us/library/ee442186.aspx

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 23.11.2018, 19:10

Hallo,

meine SSD (256GB) ist folgendermaßen partitioniert:
Windows RE tools 300 MB NTFS fehlerfrei (OEM Partition)
260 MB fehlerfrei (EFI-Systempartition)
Windows (C:) 237,32 GB NTFS fehlerfrei (Startpartition, Auslagerungsdatei,Absturzbild, Primäre Partition)
490 MB NTFS fehlerfrei (OEM Partition)


Dumps oder Mini-Dumps sind auf der ganzen C-Platte keine zu finden.

Gruß,
Delta

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 23.11.2018, 20:55

@Delta123

Hallo Delta!

zunächst mal Danke für dein Feedback. Ok, also keine Dumps auf dem SysVol, sollte kein Beinbruch darstellen. Wie auch immer, die Art und Weise wie du mit deinem Windows System umgehst hebt dich in meinen Augen erfreulicherweise recht deutlich von einem "Absolute Beginner" ab..

Es wird wohl immer Szenarien geben, welche sich nicht von heute auf morgen lösen lassen. Bevor ich nun mein "Schweizer Taschenmesser" hervorziehe und eine umfassende Systemanalyse deines Rechners vornehme (ich weiß bis jetzt eigentlich herzlich wenig über deinen Rechner) - prüf bitte mal (falls du es ohnehin nicht bereits genau weißt) ob der Pfad für die Minidumps nicht auf ein anderes Volume umgeleitet wurde.

Ansonsten erstmal nicht verzweifeln, immerhin können wir inzwischen Windows Update als Fehlerquelle getrost ausschließen. ;)

Gruß

IT-Nerd

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 23.11.2018, 22:35

Hi IT-Nerd,

in den "Erweiterten Systemeinstellungen" unter "Starten und Wiederherstellen" steht bei "Systemfehler":
"Automatisches Speicherabbild" und "%SystemRoot%\MEMORY.DMP"
Und %SystemRoot% leitet mich zu C:\Windows weiter.

Gruß,
Delta

Antworten