Unter W 10 Home falscher Treiber für Seagate Backup Plus 4TB installiert, die sich nun nicht mehr ansprechen lässt

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Neptun

Unter W 10 Home falscher Treiber für Seagate Backup Plus 4TB installiert, die sich nun nicht mehr ansprechen lässt

Beitrag von Neptun » 12.06.2018, 22:40

Hallo,

ich habe ein Problem mit meinem W 10-PC. Er arbeitet nicht mehr mit der 4 TB Seagate Backup plus (plus bedeutet, dass sie zwei USB 3.0-Steckplätze hat) zusammen, nachdem ich dummerweise die Seagate erstmalig nicht alleine sondern zusammen mit einer weiteren angeschlossenen externen Festpatte an ihn angeschlossen habe. Dadurch wurde offensichtlich ein falscher Treiber (vermutlich der der an die Seagate angeschlossenen externen HD oder irgendein Mix) installiert und der Seagate zugeordnet. De Seagate wird seitdem im Gerätemanager mit einem gelben Dreieck versehen aufgeführt, taucht aber z.B. in der Datenträgerverwaltung nicht auf und ist somit nicht ansprechbar.

Die Seagate funktioniert sowohl mit meinem W 7-PC und mit dem W 10 Pro Notebook, an ihr kann es also nicht liegen.

Der Versuch, das Gerät (Seagate) per Kontextmenue zu deinstallieren, endet damit, dass die Deinstallation endlos läuft, aber nicht funktioniert (das kann ich dann nur beenden, indem ich den PC herunter fahre).

Hatte gehofft, dass evtl. das April-Upgrade da vlt. Abhilfe schafft, aber Fehlanzeige.

Bevor ich nun W 10 neu installiere mit der Folge, dass ich arbeitsaufwendig eigene Daten sichern und die Anwendungen alle neu installieren muss (tlw. nicht möglich), habe ich überlegt, vielleicht mit einem Inplace Upgrade das Treiberproblem zu lösen.

Kann mir da jemand sagen, ob das mein Problem lösen würde. Ich bin 74 Jahre alt und kein PC-Profi, weshalb mich auch so ein Inplace Upgrade vor einige Probleme stellen würde, die ja angesichts keiner Erfolgsaussicht vermeidbar wären.

Mit Dank im Voraus für hilfreiche Antworten

Neptun

Tante Google

Unter W 10 Home falscher Treiber für Seagate Backup Plus 4TB installiert, die sich nun nicht mehr ansprechen lässt

Beitrag von Tante Google » 12.06.2018, 22:40


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 41041
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Unter W 10 Home falscher Treiber für Seagate Backup Plus 4TB installiert, die sich nun nicht mehr ansprechen lässt

Beitrag von moinmoin » 13.06.2018, 06:48

Was du im voraus versuchen kannst wäre die beiden Platten abzustecken und im Geräte-Manager über das Menü (ausgeblendete Geräte anzeigen) dann die Geräte löschen.
Danach ein Neustart und die Platte wieder anhängen.

Eine Inplace Upgrade Reparatur könnte helfen, da bei der Reparatur Updates und auch Treiber automatisch heruntergeladen und installiert werden.

Inplace Upgrade Windows 10 schnell reparieren
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten