Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Fragen und Hilfe zu den Preview-Versionen
Forumsregeln
Bitte die betreffende Version im Topic mit angeben.
Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 47290
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von moinmoin » 30.12.2019, 08:53

Naja nur Intel Extreme Tuning Utility Device Driver. Also XTU deinstallieren.
Der ist ja zum übertakten etc und das hast du ja nicht vor.
Nur mal testen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Tante Google

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von Tante Google » 30.12.2019, 08:53


Benutzeravatar
inetdude
Aufsteiger
Aufsteiger
Beiträge: 96
Registriert: 21.06.2019, 21:01
Geschlecht:

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von inetdude » 30.12.2019, 23:37

@moinmoin
Danke für den Tipp... Habe das XTU-Gerät + Treiber im Gerätemanager deinstalliert (2 mal).

Problem:
--> der Treiber installiert sich wieder automatisch beim Neustart! Beim 1. mal mit einen älteren Treiber von Jan. 2019 - jetzt beim 2. mal sogar mit einen Treiber von 2017!
--> jedenfalls, meine CPU läuft prima - automatische Taktung von 800 MHz bis 4400 MHz funktioniert auch weiterhin...
--> mein PC läuft jetzt mehr als 48 Std. ohne Absturz (vorher 2 - 3 Abstürze innerhalb 24 Std.)

Ich frage mich nur die ganze Zeit warum mit dem Build 19041 mein PC stabil lief ohne etwas umstellen zu müssen und erst nach der Installation auf 19536 die Probleme aufgetaucht sind?! :hihi:

Benutzeravatar
Manny
Poweruser
Poweruser
Beiträge: 582
Registriert: 27.03.2018, 18:12

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von Manny » 30.12.2019, 23:47

"Problem:
--> der Treiber installiert sich wieder automatisch beim Neustart! Beim 1. mal mit einen älteren Treiber von Jan. 2019 - jetzt beim 2. mal sogar mit einen Treiber von 2017!"

macht er das auch, wenn man per Registry / Gruppenrichtlinien die Treiberaktualisierungen ausschaltet ?

"ich frage mich nur die ganze Zeit warum mit dem Build 19041 mein PC stabil lief ohne etwas umstellen zu müssen und erst nach der Installation auf 19536 die Probleme aufgetaucht sind?!"

→ 19041 ist so gut wie eine Final die 19536 aber wohl eher eine Insider in der auch Fehler noch enthalten sind / sein können ?

Benutzeravatar
inetdude
Aufsteiger
Aufsteiger
Beiträge: 96
Registriert: 21.06.2019, 21:01
Geschlecht:

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von inetdude » 31.12.2019, 00:02

Manny hat geschrieben:
30.12.2019, 23:47
macht er das auch, wenn man per Registry / Gruppenrichtlinien die Treiberaktualisierungen ausschaltet?
Hab ich nicht dran gedacht... Ich kenne die Funktion unter "Computerkonfiguration > Administrative Vorlagen > Windows-Komponenten > Windows Update" (Keine Treiber in Windows-Updates einschließen)
--> Ist das gemeint? Oder gibt es da noch eine andere Funktion?
--> Mit der Registry kenne ich mich nicht gut aus...
Manny hat geschrieben:
30.12.2019, 23:47
→ 19041 ist so gut wie eine Final die 19536 aber wohl eher eine Insider in der auch Fehler noch enthalten sind / sein können ?
OK - gut zu wissen! ;-)

Benutzeravatar
Manny
Poweruser
Poweruser
Beiträge: 582
Registriert: 27.03.2018, 18:12

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von Manny » 31.12.2019, 00:04

"Ich kenne die Funktion unter "Computerkonfiguration > Administrative Vorlagen > Windows-Komponenten > Windows Update" (Keine Treiber in Windows-Updates einschließen)
--> Ist das gemeint?"

Ja oder per Registry:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
"ExcludeWUDriversInQualityUpdate"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"AutoInstallMinorUpdates"=dword:00000000
"NoAutoRebootWithLoggedOnUsers"=dword:00000001


alles was FETT geschrieben ist, in eine Textdatei kopieren, diese dann umbenennen z.B. in Updates.reg, einmal ausführen und Sicherheitsabfrage mit JA bestätigen
Zuletzt geändert von Manny am 31.12.2019, 00:07, insgesamt 1-mal geändert.

Benutzeravatar
Manny
Poweruser
Poweruser
Beiträge: 582
Registriert: 27.03.2018, 18:12

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von Manny » 31.12.2019, 00:06

dann dürfte diesbezüglich Ruhe sein

Benutzeravatar
inetdude
Aufsteiger
Aufsteiger
Beiträge: 96
Registriert: 21.06.2019, 21:01
Geschlecht:

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von inetdude » 31.12.2019, 00:08

Danke sehr! :dankeschoen:

Werde ich umsetzen... :daumen:

Benutzeravatar
inetdude
Aufsteiger
Aufsteiger
Beiträge: 96
Registriert: 21.06.2019, 21:01
Geschlecht:

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von inetdude » 31.12.2019, 00:59

@Manny
Habe eine reg-Datei erstellt mit Deinen obigen Angaben (einfach in die Textdatei kopiert und diese umbenannt). Da stand allerdings nicht "ausführen" beim Rechtsklick, sondern "Zusammenführen" --> ging ohne Fehlermeldung!
--> Danach PC neu gestartet --> dann das XTU-Gerät entfernt inkl. Treiber
--> PC neu gestartet --> XTU war wieder da! Diesmal mit Treiberversion von 2016! :kopfkratz:
(hätte ich die Leerzeilen löschen sollen?)
Deskmodder24.PNG
Hab dann doch in den Gruppenrichtlinien die Treiberaktualisierungen ausgeschaltet + PC neu gestartet!
--> wieder XTU-Gerät entfernt inkl. Treiber --> Neustart --> Jetzt kein XTU mehr im Gerätemanager...
:dafür: :thx:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Manny
Poweruser
Poweruser
Beiträge: 582
Registriert: 27.03.2018, 18:12

Re: Seit Installation von Build 19536 mehrere Systemabstürze pro Tag!

Beitrag von Manny » 31.12.2019, 04:12

"(hätte ich die Leerzeilen löschen sollen?)" - nein das dürfte keine Rolle gespielt haben, ich hab es dir ja genau so aus "meiner " Reg-Datei kopiert ;)

"Da stand allerdings nicht "ausführen" beim Rechtsklick, sondern "Zusammenführen"
- mit "ausführen" meinte ich eigentlich einen Doppelklick mit linker Maustaste ( was dem ausführen Befehl ja entspricht) mit Rechtsklick auf die (erstellte) Datei steht auch bei mir zusammenführen( was dann aber auf´s selbe raus kommt) ;)

"Hab dann doch in den Gruppenrichtlinien die Treiberaktualisierungen ausgeschaltet + PC neu gestartet!
--> wieder XTU-Gerät entfernt inkl. Treiber --> Neustart --> Jetzt kein XTU mehr im Gerätemanager..." ✅
ich denke das ist auch gut so :D

- hätte theoretisch dann auch über die reg-Datei klappen müssen, wenn du vor dem ersten Test (reg-Datei ausführen / zusammenführen) den Treiber auch deinstalliert hättest - hatte ich aber nicht mehr so auf dem "Schirm" das der noch installiert war, da ich kurz davor war zur Arbeit zu fahren ;)

Antworten