Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Du brauchst Hilfe zu OneDrive, der Sicherheit oder dem Internet Explorer?
Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 14:22

Nachdem ich bereits im Vivaldi-Forum und trotz vieler Hinweise leider bisher vergeblich versucht habe, mein Problem zu lösen, wollte ich gerne nach Empfehlung des freundlichen und sehr hilfsbereiten Moderators „GwenDragon“, das Thema hier nochmals zur Diskussion stellen.

Als IT-Laie will ich zuerst und für die Gesamtbewertung ggf. sinnvoll, so kurz wie möglich aber auch ausführlich wie nötig, das Ganze beschreiben.

Ich habe ein neuwertiges, zwei Jahre altes Lenovo-Laptop; allerdings erst vor zwei Wochen erstinstalliert. Ursprünglich war dort noch eine Windows 10 Version 1511 installiert. Nach automatischem Update auf 1803 habe ich später auch den Vivaldi Browser in der 64-Bit Version installiert.

Beim Seitenaufbau unterschiedlicher URL´s treten häufig Ladeprobleme auf, d. h. Seite lädt nicht oder wie meistens, teilweise. Je umfangreicher (KB, Bilder etc.) um so eher; bei "kleinen" (bsp. nur Schrift) weniger/nicht! Als Beispiel wie sich das fehlerhafte/teilweise Laden einer Internetseite darstellt, habe ich Euch einen Screenshot beigefügt. Der Microsoftstandardbrowser „Edge“ funktioniert nach bisheriger Nutzung einwandfrei.

Folgendes "Phänomen" konnte ich beobachten...
 
1. Wenn eine Seite nicht bzw. nur teilweise geladen wird und ich nichts unternehme, kommt routinemäßig nach Zeitablauf eine Fehlermeldung ("Timeout", "Seite konnte nicht vollständig geladen werden" etc).
2. Wenn eine Seite nicht bzw. nur teilweise geladen wird und ich "rechtzeitig" (vor Fehlermeldung) beispielsweise in das Feld "Zur Suche Text hier eingeben" (Taskleiste unten links) nur klicke, baut sich die Seite komplett auf.

Um diverse Ursachen auszuschließen habe ich im Vorfeld weiterer Prüfungen folgende Schritte ohne positives Ergebnis durchgeführt.

1. netsh winsock reset und netsh int ip reset
2. Deaktivierung der Windows/Windows Defender Firewall
3. De-/Neuinstallation von Vivaldi
4. LAN-Verbindung mit dem Router (FritzBox 7490)
5. Installation von Google Chrome, Mozilla Firefox (Ergebnis wie Vivaldi)

Als weitere Information:

Im gleichen Netzwerk arbeite ich mit einem Desktop-PC, Windows 10, Version 1703. Dort läuft Vivaldi ohne Beanstandung!

Für Euere Hinweise und Hilfe bedanke ich mich im Voraus sehr herzlich!

Bester Gruß

Stefan
Vivaldi - Screenshot 22.06.18.jpg

[modedit] Titel zwecks besserem Verständnis ergänzt
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Tante Google

Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Tante Google » 25.06.2018, 14:22


Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7171
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Vivaldi - Seitenaufbau

Beitrag von GwenDragon » 25.06.2018, 14:37

Es ist wirklich seltsam, warum Vivaldi, Firefox und Chrome Probleme beim Laden haben, aber nur Edge nicht.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46046
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von moinmoin » 25.06.2018, 15:51

Erst einmal :willkommen:

Ich hab mir die Seite mal rausgesucht und in Vivaldi, Opera und Edge geöffnet. In allen 3 Browsern wird die Seite schnell geladen. (Windows 10 1803)

Es ist wirklich seltsam, warum gerade Vivaldi da so verzögert lädt.
Hast du im Vivaldi irgendwelche Erweiterungen installiert, die das Laden verzögern?
Ein externes Antiviren-Programm (Suite) installiert?

Letzteres wäre derzeit meine einzige Erklärung. Dass dort eine Einstellung Vivaldi blockiert.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 15:58

Nein ich habe Vivaldi ohne irgendwelche Erweiterungen installiert. Auch ein externes Virenprogramm benutze ich nicht. Nur der Windowsschutz ist aktiv mit u. a. "Firewall und Netzwerkschutz".

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46046
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von moinmoin » 25.06.2018, 16:26

Hab mir jetzt auch mal den Beitrag im Vivaldi Forum durchgelesen.
Viel bleibt ja nicht mehr übrig. :kopfkratz:

Hast du von Lenovo irgendwelche Software (vor)installiert auf dem Rechner?

Den Ping-Test https://www.deskmodder.de/wiki/index.ph ... Windows 10 hattest du auch durchgeführt?
Am besten mit einer Seite, die schwer aufgeht.

Bliebe noch mal einen anderen DNS-Dienst zu probieren. Beispiel https://www.deskmodder.de/blog/2018/04/ ... gestartet/
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 16:37

Meintest Du nur die unter "Internetverbindung mit ping prüfen Windows 10" durchzuführende Routine? - Antwort: nein

oder alle unter Deinem Link genannten Unterpunkte?

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 16:38

Lenovo Software ist in Bezug auf mein Problem wohl nicht vorinstalliert, aber genau weiß ich es natürlich nicht!

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46046
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von moinmoin » 25.06.2018, 16:44

Ich meinte nur Ping-Test.

Öffne die Einstellungen -> Apps scroll nach unten Verwandte Einstellungen Programme und Features öffnen
Dort hast du die Liste der installierten Programme.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 17:11

Der Ping-Test brachte unterschiedliche Ergebnisse - siehe Screenshot!
Lenovo - Ping-Test 25.06.18.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46046
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von moinmoin » 25.06.2018, 17:16

Stelle mal den DNS-Dienst auf die 1.1.1.1 um (Siehe Link vorher) und prüfe danach dann die Seiten im Ping Test noch einmal.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 17:20

Hier die Liste meiner Programme!
Lenovo - Programme 25.06.18.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7171
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von GwenDragon » 25.06.2018, 17:21

Ich kann mir nur vorstellen, dass der Windows-DNS-Cache irgendwo hakt oder der DNS-Server des Internetanbieters (hatte ich auch mal öfters früher bei T-Com).

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 17:27

Stelle mal den DNS-Dienst auf die 1.1.1.1 um (Siehe Link vorher) und prüfe danach dann die Seiten im Ping Test noch einmal.

Soweit ich kurz gelesen habe, sollte diese Einstellung wohl im Router - hier Fritzbox 7490 - direkt vorgenommen werden - siehe nachstehend?!

Von Vorteil ist natürlich diese Änderungen im Router selber vorzunehmen. Ansonsten werden die Geräte im Netzwerk nicht mehr erkannt.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46046
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von moinmoin » 25.06.2018, 17:29

Programme ist nichts auffälliges.
Denke auch, dass es in Richtig DNS (Gwens Antwort) geht. Daher mal den anderen DNS-Dienst testen.

Danach ist bei mir aber langsam Feierabend mit Ideen. ;)

Router ist Vorteilhaft. Kann ja wieder rückgängig gemacht werden. Einfach die jetzige Einstellung notieren.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stefan Seifried
Spezialist
Spezialist
Beiträge: 157
Registriert: 25.06.2018, 11:03
Geschlecht:

Re: Vivaldi hat Probleme beim Laden, auch Chrome und Firefox, nur Edge nicht

Beitrag von Stefan Seifried » 25.06.2018, 17:32

Kann ich das zum Testen auch erstmal "nur" in meinem Laptop einstellen?

Antworten