Netzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Probleme mit der Installation von Windows 10?
Sasserman
Nachwuchs
Nachwuchs
Beiträge: 69
Registriert: 12.12.2017, 00:05

Netzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Sasserman » 15.02.2021, 18:24

Hallo,
ich habe ein Problem mit meiner I.Net Verbindung. Es gibt im Büro 2 PC´s, die an einem Router angeschlossen sind. Der eine PC hat volle Bandbreite, der andere nicht mehr. Das Problem tauchte vor ca. 5 Tagen auf. Der 2-te PC hat nur gerade mal ein Drittel der Bandbreite (gemessen) und hinzu kommt noch, dass es sich beim Seiten öffnen ständig im Upload Modus befindet. Ich kann es sehen anhand des Cfos Tools.

Was ich schon probiert habe:
- Kabel in den Ports des Routers getaucht (mit dem anderen PC)
- Router reset
- Treiber der Netzwerkkarte deinstalliert und ältere Treiber ausprobiert
Nichts davon hat geholfen.

Was aber merkwürdigerweise hilft ist ein Netzwerk Reset über die WIN Option. Danach startet der PC neu und nach dem Neustart ist alles wieder besetens....so lange man nicht nochmal Neustart ausführt z.B. am nächsten Tag, weil man arbeiten muss denn danach ist die Bandbreite wieder im Keller. Kurz gesagt damit ich vernünftig über den Tag arbeiten kann muss ich jedes Mal ein Netzwerk Reset machen.

Ich kapiere es nicht woran es liegen kann? Es sieht so aus als, ob der Reset alles wieder einrenkt nur wenn man später den PC runter fährt und am nächsten Tag wieder startet, bekommt das Netzwerk irgendwie falsche Einstellungen?
Kann jemand hier eine Verknüpfung erkennen woran es liegt. Router? Provider? Oder Win selbst?

Tante Google

Netzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Tante Google » 15.02.2021, 18:24


Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 15.02.2021, 19:41

In meiner Fritzbox kann ich den Netzwerkverkehr explizit priorisieren. Vielleicht schaust du auch einmal nach einem Firmware-Update für deinen Router. Ich würde auch den Adressbereich der IP-Adressen des Routers einfach einmal ändern. Vielleicht spinnen auch die Netzwerkkarten-Treiber. Und und und, bis hin zu Schadsoftware. Analyse des Netzwerkverkehrs per Wireshark wäre auch noch eine Idee.

Sasserman
Nachwuchs
Nachwuchs
Beiträge: 69
Registriert: 12.12.2017, 00:05

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Sasserman » 15.02.2021, 19:48

Habe ich schon alle hinter mir. Wireshark zeigt nichts verdächtiges. Alles ok. Habe eben mit dem Techniker des Providers gesprochen. Leitung gecheckt, Router getestet und resetet ...nichts hilft. Dann habe ich den Netzwerkarten Treiber deinstallieret. Nach dem Restart war alles wieder wie es sein soll und dann wieder nach einem erneuten Restart des PC´s , wieder nur ein Drittel der Bandbreite und permanenter Upload. Ob die Netzwerkkarte einen weg hat?

Übrigens der 2 PC bleibt davon unberührt. Da ist alles takko.

Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 15.02.2021, 19:52

Könnte man fast glauben...
Hardwarefehler. Es ist ja auch reproduzierbar.
Virenscan noch und dann testweise das BIOS auf Default stellen, fällt mir noch ein.

Sasserman
Nachwuchs
Nachwuchs
Beiträge: 69
Registriert: 12.12.2017, 00:05

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Sasserman » 15.02.2021, 19:57

Virus Scan hat nichts gefunden, wäre auch wahrscheinlich auch in dem zweiten PC zu finden...negativ. Alles sauber.
Bios habe ich auch schon mit default gestartet...keine Besserung.
Ich habe mir jetzt eine PCIE Netzwerk Karte bestellt um eben zu testen.
Sonst wenn jemand eine Idee noch hat, immer her damit.

Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 15.02.2021, 20:02

Chipsatztreiber-Updates durchgeführt?
Sicherheitslücken Spectre und ­Meltdown gepatcht worden?

Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 15.02.2021, 20:13

Wenn das ein PC ist kannst du noch nach Dreck innerhalb des Gehäuses gucken, anderen Slot nutzen, Kontakte der Karte mit Isopropanol reinigen.

Benutzeravatar
Purgatory
Meisteranwärter
Meisteranwärter
Beiträge: 262
Registriert: 27.09.2018, 18:52

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Purgatory » 15.02.2021, 20:48

Habe ich da CFos gelesen? Läuft das auf beiden Rechnern? Wurde der eine Rechner evtl. via CFOS priorisiert?
Wenn ich 64 Bit intus habe, kann ich auch alles :anstossen:

Hardware:
CPU: Ryzen 9 5900x GPU: Sapphire Nitro+ 6800XT OC/UV MB: GA-X570 Aorus Master RAM: GSkill Trident Z Neo 2x16GB SSD/HDD: Samsung 980 Pro 1TB & 2TB, Samsung 870 Evo 4TB, Seagate ST4000DX001 PSU: BeQuiet! Straight Power Platinum 1000W Sound: Soundblaster Z Kühlung: Corsair iCUE H150i RGB PRO XT Case: Lian-Li O11 Dynamic

Sasserman
Nachwuchs
Nachwuchs
Beiträge: 69
Registriert: 12.12.2017, 00:05

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Sasserman » 16.02.2021, 12:44

Der PC ist sauber und die Ports ebenfalls.
Cfos läuft eigentlich nur auf dem betroffenem Rechner. Auf dem 2-ten PC habe ich es testweise nur installiert, um zu schauen wie sich der Upload bei surfen verhält. Es wurde nichts priorisiert.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53593
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von moinmoin » 16.02.2021, 12:49

Was aber merkwürdigerweise hilft ist ein Netzwerk Reset über die WIN Option. Danach startet der PC neu und nach dem Neustart ist alles wieder besetens....so lange man nicht nochmal Neustart ausführt z.B. am nächsten Tag
Neustart am nächsten Tag wäre in dem Fall herunterfahren und nächsten Tag starten?

Mal als Vermutung in dem Fall : Ist der Schnellstart aktiviert? Falls ja, einmal deaktivieren und testen.

https://www.deskmodder.de/wiki/index.ph ... Windows_10

Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 16.02.2021, 13:09

Für mich liest sich das mittlerweile alles wie das Zusammenspiel von Netzwerkkarte, Treiber und Betriebssystem.
Ich würde noch eine Live-Linux-Distribution booten um damit vielleicht Unterschiede im Traffic zu messen. Die Treiber unter Linux sind oftmals andere als die in der Windows-Welt.

Gast

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Gast » 16.02.2021, 13:30

Des weiteren sind systemfremde Tools die sich auf Kernelebene in Windows einklinken immer mit Vorsicht zu genießen. Auch eine vollständige Deinstallation kann unsauber durchgeführt sein und Reste/Einstellungen können dann im Nachhinein Ärger bereiten.
-
Was meinst du mit "Ständig im Upload-Modus"?

Sasserman
Nachwuchs
Nachwuchs
Beiträge: 69
Registriert: 12.12.2017, 00:05

Re: Nertzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von Sasserman » 16.02.2021, 13:53

@moinmoin die Option Schnellstart ist bei mir gar nicht vorhanden. In der Registry steht aber alles auf 1.
Wie fern könnte das ein Problem versuchen?

Ständig im Upload Modus heißt, egal welche Seite ich im Netzt abrufe, startet sofort ein volles Upload. So ist die Bandbreite fast tot und man kann kaum Seiten öffnen geschweige Uploads oder ähnl. starten.

Ich beschreibe nochmal das was mich stützig macht.
Wenn ich das Netzwerk über Win Option resete, bekommt man eine Meldung, dass der PC in 5 min. neu startet. Nach diesem Neustart ist alles bestens. Wenn ich aber jetzt nochmal einen Neustart ausführe (egal, ob gleich oder am nächsten Tag) ist die Bandbreite wieder weg.

Damit ich arbeiten kann mache ich immer folgendes. Zum Feierabend resete ich das Netzwerk und beim Neustart schalte ich schnell den Stromschalter am NT aus, so dass ich am nächsten Tag beim hochfahren die Bandbreite habe. Sonst würde ich mich im Kreis drehen.

Ist das nicht ein Indiz für ein defektes MoBo bzw. LAN Port?


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53593
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Netzwerk/Internet Verbindung - Problem nicht nachvollziehbar

Beitrag von moinmoin » 16.02.2021, 17:01

Ok, noch einmal anders gefragt: Wie setzt du das Netzwerk zurück?

https://www.deskmodder.de/wiki/index.ph ... Windows_10

Antworten