Keine UEFI Installation möglich

Probleme mit der Installation von Windows 10?
pilotxxl
Frischling
Frischling
Beiträge: 26
Registriert: 23.07.2015, 09:32

Keine UEFI Installation möglich

Beitrag von pilotxxl » 21.09.2020, 21:48

Hallo ich habe ein Problem mit der Installation von Windows 19041.508.
Ich habe mir die ISO von UUP dump geladen und mit Rufus auf meinen USB-Stick kopiert. Sobald ich das Boot Menü am PC aufrufe und den USB-Stick als UEFI USB-Stick anwähle wird nicht vom USB-Stick gebootet, sondern das BIOS Menü vom PC wird aufgerufen. Das habe ich bisher noch nie so bei einer Neuinstallation erlebt. Wenn ich aber den USB-Stick ohne die UEFI Option anwähle wird der Stick ohne Probleme angesprochen und ich kann Windows 10 installieren. Das Problem tritt erst auf, seitdem ich Windows 10, 19042.538 als Inplace Installation über die 19041.508 installiert habe, aber diese Installation offensichtlich das vorherige installierte Windows 508 zerschossen hat.
Hat hier jemand einen Rat wie ich das Problem lösen kann und Windows 10 über den USB-Stick mit der UEFI Option installieren kann.

Tante Google

Keine UEFI Installation möglich

Beitrag von Tante Google » 21.09.2020, 21:48


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50183
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von moinmoin » 22.09.2020, 06:45

Mit der vorherigen Windows Installation dürfte es nichts zu tun haben. Eher mit Rufus.
Was du mal probieren kannst, wäre mit Ventoy die ISO erstellen / booten.

https://www.deskmodder.de/blog/2020/04/ ... ot-faehig/
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

pilotxxl
Frischling
Frischling
Beiträge: 26
Registriert: 23.07.2015, 09:32

Re: Keine UEFI Installation möglich

Beitrag von pilotxxl » 22.09.2020, 09:38

Hallo moinmoin, danke für deine Antwort. Leider hat deine Info (Ventoy) nicht geholfen.
Sobald ich den USB-Stick im UEFI Modus boote, lande ich direkt im Bios Menü. Ich habe auch im Bios, im CSM auf nur UEFI eingestellt leider dasselbe Ergebnis, ich lande im Bios Menü. Das Booten vom USB-Stick ist nur ohne UEFI Option möglich. Es scheint auch so, als ob der USB-Port im UEFI Modus nicht angesprochen wird. Jetzt bekomme ich zusätzlich eine Fehlermeldung von der M2, wo das 19041.508 installiert war und ich Windows 19041.508 erneut installieren wollte, "Windows kann nicht am ausgewählten Speicherort installiert werden 0x80300024". Wenn ich auf einer anderen SSD installiere kann ich auf der M2 unter Windows ganz normal auf die M2 zugreifen auch mit Chkdsk wurden mir keine Fehler angezeigt.
Merkwürdig ist nur, dass das Problem erst nach der Fehlgeschlagenen 19042.538 Installation auftritt, vorher hatte ich keine Probleme mit dem System.
Hat noch jemand einen Tipp für mich, wie ich den USB-Stick im UEFI Modus zum Laufen bringe und nicht immer im Bios Menü lande.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3483
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von DK2000 » 22.09.2020, 10:09

Ist die ISO, welche Du hast, beschädigt?

Sehe da im Moment keinen Grund, warum Du da jedes mal im UEFI Setup landest.

Auch der Fehler 0x80300024 ist da komisch. Kommt von der PLA (Performance Logs and Alerts). Aber ohne weitere Informationen ist der nicht eindeutig. Anderseits würde ich sagen, wenn Windows jetzt im UEFI Modus installiert ist und Du die Installation im Legacy Mode startest, dass das Setup über GPT stolpert. Aber keine Ahnung. Hatte in so einem Fall noch nicht den Code 0x80300024.

Aber gut, das erklärt jetzt nicht das seltsame Bootproblem vom Stick. Eventuell mal Secure Boot und Fast Boot im UEFI abschalten.

pilotxxl
Frischling
Frischling
Beiträge: 26
Registriert: 23.07.2015, 09:32

Re: Keine UEFI Installation möglich

Beitrag von pilotxxl » 22.09.2020, 10:47

Hallo DK2000, danke für deine Antwort.
Windows ist nicht in UEFI installiert, da ich nicht vom Stick in UEFI installieren kann. Die Ersatz SSD wurde bei der Installation automatisch von GPD in MBR Convertiert obwohl ich sie vorher mit Diskpart in GPT Convertiert habe. Ich benutze 2 verschiedene USB-Sticks, auf den 1. ist Windows 10 mit dem MediaCreationTool2004 erstellt und auf dem 2. das von UUP dump. Was mich wundert ist, dass die USB-Ports beim Booten im UEFI Modus nicht angesprochen werden. Kann es sein, dass das Motherboard von der fehlgeschlagenen Installation noch irgendwelche Daten gespeichert hat. Ich habe auch das Bios Resettet und neu installiert, alles ohne Erfolg. Dass das Bios beim Booten im UEFI Modus direkt aufgerufen wird, weist ja darauf hin, dass Einstellungen im Bios vorgenommen werden sollen, aber welche, die ich noch nicht vorgenommen habe.

pilotxxl
Frischling
Frischling
Beiträge: 26
Registriert: 23.07.2015, 09:32

Re: Keine UEFI Installation möglich

Beitrag von pilotxxl » 22.09.2020, 17:22

Hallo ich wollte einmal Rückmeldung geben.
Die beiden M2 Anschlüsse auf dem Board sind vollständig nach dem fehlgeschlagenen Inplace Update von 19042.538 ausgefallen. Auch nach einem erneuten Biosupdate konnte ich nicht mit dem USB-Stick im UEFI Modus installieren. Erst ein Bios Flashback auf die vorherige Biosversion brachte Abhilfe. Ich konnte wieder mit dem USB-Stick im UEFI Modus Windows auf meine M2 installieren. Ich bin erst einmal von einem Inplace Update geheilt und werde zukünftig nur freigegebene Win Versionen (keine Betas) installieren.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3483
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von DK2000 » 22.09.2020, 17:47

Mh? Das ist komisch. Aber nicht auszuschließen, dass das Update auf die 538 irgendetwas macht, was nur für das Surface Hub gedacht ist. Ansonsten sehe ich da keinen Zusammenhang. Schwer zu sagen. So eine richtige Idee dazu habe ich nicht. Ist ungewöhnlich das Verhalten. Ich hatte da die 538 auch weggelassen, da diese in keinem der Insider Kanäle mir angeboten wurde, auch nicht Beta oder Dev). Von daher vermute ich mal, die war nur intern für das Surfache Hub gedacht.

Aber gut, das es bei dir jetzt wieder geht. :)

Benutzeravatar
Ben
★ Team Blog ★
Beiträge: 449
Registriert: 28.12.2017, 15:19
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von Ben » 22.09.2020, 17:55

Auch Manny hatte mit diesem Update Probleme nach dem Inplace Update so wie er hier geschrieben hat. Konnte er auch nicht mehr auf die Datenträger zugreifen. Also muss das Update wohl irgendetwas im Uefi verändert haben.

https://www.deskmodder.de/blog/2020/06/ ... ent-146223
Hawadere! :salute: :saufen: :duckundweg:
Danke im voraus! Vergesse es nämlich immer wieder mich zu bedanken. :hihi:

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3483
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von DK2000 » 22.09.2020, 18:00

Stimmt, da war ja noch was. Jetzt wo Du es erwähnst. Eventuell hat das Update wirklich einen seltsamen Einfluss auf das UEFI, weil es denkt, es läuft auf einem Surfache Hub. Keine Ahnung. Habe da keinerlei Infos, was dieses Update angeht.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1294
Registriert: 27.03.2018, 18:12

Re: Keine UEFI Installation möglich

Beitrag von Manny » 22.09.2020, 18:20

Ich wollte zu 20H1 bzw. 20H2 eigentlich auch gar nix mehr schreiben, aber das genau dieses Update bzw. explizit diese Build (19042.538) dermaßen auf das Bios / UEFI zugreift grenzt fast an eine Unverschämtheit. Sogar booten mit der SSD
(wo die Insider 21H1 drauf war) war nicht mehr möglich, auch wenn diese beim 2. Anlauf ( als Test ) gar nicht im Zugriff war / sein sollte, da sie ausgebaut wurde !!!. Als "Zusatzschmankerl" , nach Einbau genau dieser wurde da - statt die 21H2 zu starten - dann der Ventoy-Datenträger gestartet ( warum sollte man auch bei einem Inplace alle Datenträger abklemmen, das war - bei mir - schon länger nicht mehr der Fall). Als "Schmankerl" 2 kam dann auch noch der Zustand das alle ISOS auf dem Ventoy-Datenträger nicht mehr liefen, danach hing sich das System komplett auf

EDIT:

und wie es @pilotxxl dann wieder hingekriegt hat ( in Verbindung mit dem Bios-Flashback) 👍 war auch bei mir - in Verbindung mit Acronis True Image - die einzige vernünftige Idee, die man ausführen konnte. Gut das ich sogar ein Komplett-Image des Ventoy-Datenträgers - der ja immerhin ein 1 TB "Stick" ist - einen Tag vorher gemacht hatte :rofl:

mike03kd
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 07.10.2020, 19:03
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von mike03kd » 07.10.2020, 19:18

Hallo, ich habe bei einem ASUS X470pro das gleiche Problem. Leider löst das Flashen des BIOS bei mir nicht das Problem, egal, welche Version ich flashe, ein UEFI-USB-Stick wird als UEFI erkannt, nur bootet das BIOS nicht davon, obwohl der Stick und ein zweiter von anderen UEFI-Systemen booten.Ein UEFI-Stick mit W10 18362 wird überhaupt nicht erkannt, vom gleichen Stick konnte ich aber auf einem anderen PC problemlos W10 in UEFI installieren. Ich bin gezwungen, meine Install auf einer M2-NVMe-SSD 970evo plus in MBR laufen zu lassen. Mein UEFI-Teil des BIOS scheint wohl hin zu sein. Der Support von ASUS schweigt sich aus.Hat jemand noch eine Idee?
MfG mike03kd

Fritschie
Grünschnabel
Grünschnabel
Beiträge: 31
Registriert: 29.12.2015, 21:14

Re: Keine UEFI Installation möglich

Beitrag von Fritschie » 07.10.2020, 20:35

Ich ärgere mich auch gerade mit UEFI
Hatte eine M2 512 GB drin wollte tauschen gegen eine 970 EVO 1TB aber UEFI lässt keine Installtion vom USB Stick zu, weder mit Ventory noch rufus geht es es.
Habe aber den "Security boot" abgeschalten, trotzdem kommt "The selected usb boot device failed"
Habe dann alles wieder zurück auf die 512 GB M2 die drin war und worauf auch Windows10 2009 lief, nun startet das auch nicht mehr :-(
Vielleicht habt ihr noch eine Idee, vielleicht über einen anderm Laptop per Netzwerk da mangelt es nicht.
Musste um das hier zu schreiben einen LiveLinux USB Stick aktivieren
Windows 10 Pro auf einen HP Pavilion I7-10750H, 2,6 GHZ mit 32GB RAM, 512 GB M2 und 2TB SSD

mike03kd
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 07.10.2020, 19:03
Geschlecht:

Re: Keine UEFI Installation möglich

Beitrag von mike03kd » 08.10.2020, 13:17

Antwort vom ASUS-Support: " In diesem Fall bitte versuchen Sie M.2 SSD zu löschen, bitte nicht formatieren.
Dafür brauchen Sie andere Rechner, bitte löschen Sie M.2 SSD mit Diskpart von CMD, bitte beachten Sie, dass CSM sollte ausgeschaltet sein und das Windows sollte die aktuelle 2004 Build Version sein.
Falls es sollte nicht klappen, dann Festplatte hat ein Problem."
Ich glaub es nicht, dann müßten doch UEFI-USB-Sticks booten, auch wenn die M2-SSD es nicht kann.Oder kann die M2-SSD den UEFI-Teil des BIOS blockieren?

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1294
Registriert: 27.03.2018, 18:12

Re: Keine UEFI Installation möglich

Beitrag von Manny » 08.10.2020, 13:55

also was das flashen ( des Bios) betrifft, dieses kann man ja auch mit dem Bios selber machen - aber als grundsätzliche Voraussetzung gilt dabei -für den Datenträger wo das flashprogramm / die Updatedatei (*.cap) drauf ist das dieser im Legacymodus / CSM erstellt wurde und zwar mit Rufus FAT32
ASUS-Bios.png
ASUS-UPDATE.png
statt ST990R30.cap ( ist für Sabbertooth FX990 Rev 3) originalen Namen für das betreffende Board nehmen

Auf diesen Datenträger (zusätzlich) noch draufkopieren:

BRenamerl.exe - nur nötig, wenn Biosdatei NICHT im Namensformat existiert
BUPDATER.EXE - vom betreffenden Board von Asus runterladen
BUPDATER.TXT - vom betreffenden Board von Asus runterladen

- beide Dateien gibt es aber auch auf der Mainboard-CD ( Laufwerksbuchstabe:\Software\BUPDATER)
***.CAP - originale Biosdatei - in der Regel eine Version auf der Original-Motherboard-CD (Hauptverzeichnis der CD / ISO)
- oder vom betreffenden Board von Asus runterladen

Inhalt der update.bat: (selber erstellt und getestet)
Bupdater /iXXXXX.cap /pc /g

Wenn der Stick soweit fertig ist davon booten ( Secure Boot MUSS aus und im Biosmodus NICHT UEFI starten )- dann kommt kurze Abfrage für deutsche Codepage und dann die batchdatei update starten, der Rest sollte selbsterklärend sein. Wenn alles fertig ist neu starten und Bios noch mal mit F5 auf Standardwerte setzen

SO funktioniert es ( bei mir ) definitiv IMMER ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Manny am 08.10.2020, 14:13, insgesamt 1-mal geändert.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1294
Registriert: 27.03.2018, 18:12

Re: Keine UEFI Installation möglich

Beitrag von Manny » 08.10.2020, 14:10

Nachtrag:

die (meisten) Asus-Boards haben ( bei mir ganz Rechts oben) auch noch einen USB-Port für das Bios-Flashback Programm, der Datenträger muss dafür aber die gleichen "Konventionen" haben , dann wird das Update / Reset über die Bios-Gui selber gemacht UND in der Regel gibt es auf dem Mainboard noch einen "Knopf/ Taster" der die selbe Aktion auslösen kann ( aber dafür muss man immer das Gehäuse aufschrauben ) ;)

Beides ist aber auch im Handbuch des jeweiligen Boardes erklärt

" Mein UEFI-Teil des BIOS scheint wohl hin zu sein"

der Meinung war ich auch mal und hab mir passend zu meinem Sabbertooth ein "Reserve-Bios" zugelegt - kostet nicht die Welt und habe ich bei https://www.biosflash.com/index.htm gekauft - Kostenpunkt damals mit dem nötigen "Auszieher" knappe 12 € ( und das Bios läuft bis heute - das "Original" habe ich noch, aber bis jetzt nie wieder einsetzen müssen ) ;)

Antworten