[gelöst] WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Probleme mit der Installation von Windows 10?
Antworten
Jean the god
Beobachter
Beobachter
Beiträge: 2
Registriert: 15.08.2019, 13:14
Geschlecht:

[gelöst] WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von Jean the god » 15.08.2019, 13:15

Hallo Freunde,

erstmal möchte ich mich dafür entschuldigen, wenn dieser thread im falschen Forum ist.

Da mein PC einfach nichtmehr so gelaufen ist, wie ich es mich vorgestellt habe, wollte ich wie gewohnt zurücksetzen.
Dafür habe ich meine Daten gesichert und einen boot stick erstellt. Beim booten auf das neuste Win 10 Boot-Setup musste ich feststellen, dass ein einfaches formatieren im Setup es nicht ermöglicht, da "Windows nicht auf diesem Medium installiert werden kann. Es handelt sich um die Samsung evo 960 m.2 SSD, auf der Windows vorher ja auch installiert war.
Anschließend habe ich versucht, alle Partitionen der Festplatte zu löschen und Windows den Rest machen zu lassen, also alle benötigten Partitionen selbst zu erstellen etc.. Dadurch gelang es mir zum nächsten Schritt der Installation zu gelangen, jedoch mit einer weiteren Fehlermeldung: entweder (sinngemäß) "die nächste Installationsphase konnte nicht eingeleitet werden, bitte starten sie den Setup erneut" oder "die Systempartition konnte nicht formatiert werden. Formatieren sie diese in FAT32 erneut und starten sie die Windows Installation noch einmal."
Daraufhin habe ich mit shift+F10 den CMD geöffnet und durch diskpart die Festplatte zuerst bereinigt, GPT map erstellt, einmal mit Partitionierung und ohne versucht.
Auch die rohen Name Treiber habe ich schon versucht - ohne Erfolg. Hat jemand eine Idee woran das liegen kann?

Ich würde mal behaupten, dass ich was PCs angeht kein Laie bin, aber an dieser Stelle bin ich einefach überfragt und kann den Fehler nicht identifizieren. An dem Boot USB wird es wohl auch nicht liegen, da ich den schon mit mehreren Abbildern und auch dem MCT von Microsoft erstellt habe.

Meine Specs:
i7 7700k
Asus ROG strip z270i MB
Samsung 250gb 960 evo M.2 SSD
G.Skill Trident Z RGB DDR4 Ram

NVME Treiber von:
https://www.win-raid.com/t29f25-Reco...e-Drivers.html

Das habe ich mir auch schon angeschaut:
[Guide] Installing Windows 7 on an NVME SSD (from a USB 3.0 thumbdrive) | NotebookReview


Schonmal vielen Dank fürs Lesen und eure Hilfe!!
Vielen Dank :)
LG
Jean

Tante Google

[gelöst] WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von Tante Google » 15.08.2019, 13:15


Benutzeravatar
DK2000
Alleswisser
Alleswisser
Beiträge: 1599
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von DK2000 » 15.08.2019, 13:26

Daraufhin habe ich mit shift+F10 den CMD geöffnet und durch diskpart die Festplatte zuerst bereinigt, GPT map erstellt, einmal mit Partitionierung und ohne versucht.
Das sollte eigentlich funktionieren, wenn Du hier diskpart startest, die SSD auswählst und danach nur clean eingibst, Nichts weiter machen.

Setzt aber bis hier hin voraus, dass dei SSD als Disk 0 angesehen wird. Leider hat ach noch Windows 10 alte DOS Eigenarten und möchte meistens die Systempartition auf die Disk ablegen, welche sich als Disk 0 ausgibt, bzw. im BIOS Modus als primäres Bootlaufwerk eingetragen ist. Und wenn bereits irgendwo eine Systempartition vorhanden ist, will es die auch unbedingt nehmen.

Daher die Frage, ist die SSD Dsik 0 aus sicht der PE Umgebung?

War Windows vorher im UEFI Modus oder im BIOS Modus installiert? Lt. Deiner jetzigen Beschreibung versuchst Du es im UEFI Modus zu installieren.

Befinden sich weitere HDDs/SSDs im System?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45516
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von moinmoin » 15.08.2019, 13:33

Formatieren sie diese in FAT32 erneut...
hört sich danach an, als wenn du alle Partitionen in NTFS angelegt hast.
Normalerweise reicht es aus, alle Partitionen zu löschen, sodass nur unformatiert im Setup steht. Dann Windows machen lassen.
Siehe hier
https://www.deskmodder.de/wiki/index.ph ... und_Tricks

Und :willkommen:
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Jean the god
Beobachter
Beobachter
Beiträge: 2
Registriert: 15.08.2019, 13:14
Geschlecht:

Re: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von Jean the god » 15.08.2019, 14:40

@dk2000 Das war ja einfach. Vielen Dank!! Hab Einach im BIOS mal die Sata Ports ausgestellt. Hätte niemals gedacht, dass es daran liegen könnte! :dankeschoen: :dankeschoen: :dankeschoen: :dankeschoen: :dankeschoen:

Benutzeravatar
DK2000
Alleswisser
Alleswisser
Beiträge: 1599
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

Beitrag von DK2000 » 15.08.2019, 15:01

Ja, doch, das kann wirklich daran liegen. Wie gesagt, auch das Setup von Windows 10 hat da noch Eigenarten, die auf DOS zurückgehen. Das nervt schon noch ab und zu.

Aber schön, dass es jetzt alles geklappt hat. :)

Antworten