Seite 3 von 3

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft

Verfasst: 17.08.2018, 10:15
von Flong
Der Thread ist zwar schon ein bisschen älter, aber auf der Suche nach dem Fehlercode bin ich darauf gestoßen und so werden es andere auch noch. Der Fehler wurde bei mir dadurch behoben, dass ich die Festplatte nicht nur formatiert habe, sondern alle Partitionen gelöscht und Neu erstellt habe.

Danach lief die Installation einwandfrei durch.

Mit freundlichen Grüßen und viel Erfolg!

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft

Verfasst: 17.08.2018, 11:58
von moinmoin
Danke Flong. :)

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 17.10.2018, 02:37
von pedator92
Bei vollbestück des Mainboard mit Arbeitsspeicher kann es schon reichen die spannung um 0,1v anzuheben ;)

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 04.01.2019, 21:26
von mitch
USB 3.0 Stick an USB 2.0 Port behebt das ganze Problem auch :dafür: :dafür: :dafür: :dafür: :dafür: :dafür: :dafür:

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 06.01.2019, 14:16
von Harry Canyon
Ich hatte das selbe Problem, wenn ich den Stick mit dem Media Creation Tool von Microsoft erstellt habe. Eine fehlerfreie Installation gelang mir mit einer Windows 10 ISO (und auch mit einer Windows 8.1 ISO) und dem Programm Rufus 3.4 (portable). Folgende Einstellungen solltet Ihr auswählen:

- Abbildeigenschaft: Standard Windows-Installation
- Partitionsschema: GPT
- Zielsystem: UEFI (ohne CSM)
- Dateisystem: Large FAT32 (Standard)
- Größe der Zuordnungseinheit: 32 Kilobyte (Standard)

Viel Erfolg!

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 29.09.2019, 21:52
von Gast
Hallo zusammen,

ich habe den thread gelesen und auch alles mögliche probiert, netto insgesamt bestimmt 6 Std.
Ich hatte schon im Bios die ganze Übertackung runtergefahren und einen "Normal" PC vorgetäuscht. Aber auch mit dem Rufus Tools hatte ich keinen Erfolg. :sauer:
Bei mir lag es schließlich an dem USB Stick, ein "guter" Stick und es hat funktioniert :o
Ich war aber schon bei der letzten Variante mit Rufus und hab die ISO einfach nochmal auf den guten Stick geschrieben und dann ohne Netzwerkkabel, ohne Registration Key installiert.

Läuft (für mich)

Aber ein neues Windows war ja schon in der Vergangenheit ein Grund neue Hardware zu kaufen. Da gibts bestimmt einen Del mit Microsoft und den "Partnern".

Ich installiere das auch nur weil ... wird von irgendwem gebraucht.
Linux Mint ist definitiv die bessere Wahl. Von der Optik, Geschwindigkeit usw.
Aber das ist meine persönliche Vorliebe und als Hinweis, dass ein Arbeitsgerät auch ohne Windows sehr schön laufen kann...
Und die Installation ist so unfassbar easy... fast wie bei Apple.

So, nun wieder an die Arbeit :-)

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 27.12.2019, 12:52
von Frau
Hi,

ich bin auch auf das gleiche Problem gestoßen und alle Ratschläge die man dir gegeben hat, habe ich auch ausprobiet.
Es hat nichts funktioniert, aber ich habe eine andere Lösung gefunden.

Es sieht so aus:
Zuerst habe ich ein Recovery USB Stick in Mediacreation Tools 1909 erstellt, während der Installation auf dem SSD ist Fehler 0x8007025d aufgetreten (mit der Festplatte ist die gleiche Situation).
Danach habe ich ein Recovery USB Stick in Mediacreation Tools 1903 erstellt (vorherige Version!!!!!!) und erst dann es funktioniert.

Ich hoffe es wird auch dir helfen.

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 27.12.2019, 20:55
von administrator
Bereits gelöst?

Re: Clean install 0x8007025d - Kein Tipp im Netz hilft [gelöst]

Verfasst: 20.01.2020, 11:51
von Gast
Hallo,

ich hatte auch die genannte Fehlermeldung.
Rechner: Schenker XMG A722
OS: Win7
Bios: mit MBR und kein UEFI

Der Update hat erst funktioniert, als ich Rufus zum erstellen des USB-Sticks genutzt habe (NTFS und MBR eingestellt) und die ISO-Datei geladen habe. Über das Microsoft Tool hat es nicht funktioniert.
Der Stick blieb immer gesteckt und eine Netzwerkverbindung war auch aktiv.

Gruß