Das Menü

Aus Deskmodder Wiki
Wechseln zu: Navigation, Suche

Mit diesem Programm werde die Configs erstellt, die man mit dem Client anzeigen lassen kann. Es sollte jedem bekannt vorkommen, der schon mal mit einem Editor gearbeitet hat.

02 menue.gif


Das „Datei“-Menü enthält folgende Funktionen:

  • Neu – Erstellt eine neue leere Config zum Bearbeiten
  • Öffnen – Öffnet eine bereits vorhandene Config für die Weiterbearbeitung
  • Verbinden – Bindet eine andere Config in die geöffnete Config ein
  • Speichern – Speichert die aktuelle Config
  • Speichern unter – Speichert die aktuelle Config unter einem bestimmten Namen
  • Zeige Instanzen-Manager – Öffnet den Instanzen-Manager
  • Beenden – Schließt das Config-Tool


Das „Bearbeiten“-Menü beinhaltet:

  • Ausschneiden – Schneidet den/die markierten Meter aus
  • Kopieren – Kopiert den/die markierten Meter
  • Einfügen – Fügt den/die kopierten oder ausgeschnittenen Meter wieder ein
  • Löschen – Löscht den/die markierten Meter
  • Alles auswählen – Markiert alle enthaltenen Meter auf einmal
  • Optionen – Generelle Einstellungen, unter anderem für einen evtl. vorhandenen Proxy-Server


Das „Auswahl“- Menü beinhaltet:

  • Meterliste - Hiermit kann die Meterliste ein- und ausgeschaltet werden
  • Werkzeugleiste – Hier können die folgenden Werkzeugleisten ein- und ausgeschaltet werden:
    • Dateien
    • Bearbeiten
    • Meters


Das „Anzeigen“-Menü beinhaltet:

  • Hinzufügen – Beinhaltet alle Meter, die eingefügt werden können. Auf diese Funktionen wird weiter unten näher eingegangen.
  • Ausrichten – Hiermit können mehrere Meter zueinander ausgerichtet werden
  • Nächste Anzeige – Hiermit wird zum nächsten Meter gewechselt
  • Vorheriger Meter – Hierüber wird zum vorherigen Meter gewechselt.


Das „Test“-Menü – Hierüber können entweder alle Scripts oder alle Plugins getestet werden, oder alles zusammen.


Das „Sprache“-Menü – Hiermit kann man die Sprache wechseln


Das „Hilfe“-Menü beinhaltet:

  • Hilfe – Öffnet die Samurize Hilfe Seiten
  • Online Tutorial – Öffnet diese Tutorial nur in englisch
  • Nach Updates suchen– Sucht im Internet nach neueren Versionen von Samurize
  • Homepage besuchen – Öffnet die Herstellerseite im Internet
  • Über – Zeigt Infos über die Macher des Programms
  • Spenden/Detonate – Leitet Sie auf die Samurize PayPal Spenden Seite