BIOS verhält sich merkwürdig

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Antworten
Benutzeravatar
august_burg
Meister
Meister
Beiträge: 323
Registriert: 25.12.2017, 11:23
Geschlecht:

BIOS verhält sich merkwürdig

Beitrag von august_burg » 26.06.2020, 09:59

Tach allerseits,

neuerdings "verschwindet" der Windows Bootloader jedesmal, wenn ich auch nur die geringste Änderung im BIOS vornehme, z.B. temporäres Umschalten der Bootpriorität auf CD, Schnellstart aktivieren / deaktivieren etc. Selbst Installation eines neuen, von Intel empfohlenen Grafiktreibers hat die gleiche Wirkung gehabt.

Ich muß dann die Starthilfe-CD von AOMEI (Windows PE) einlegen u. via Bootauswahl (F12) u. Wiederherstellung des letzten Systembackups den Bootloader zurückholen.

Liegt das an der CPU, am Board, oder mache ich was falsch ?
Mainboard.PNG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Achim :)

Tante Google

BIOS verhält sich merkwürdig

Beitrag von Tante Google » 26.06.2020, 09:59


Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: BIOS verhält sich merkwürdig

Beitrag von Javora » 26.06.2020, 22:38

Was genau ist das Problem?

Startet Windows nicht mehr?

Kommt keine Bootmenüauswahl bei Aufforderung?

Kommt kein POST Screen?

Ist FAST Boot im Bios aktiviert?

Benutzeravatar
Manny
Veteran
Veteran
Beiträge: 949
Registriert: 27.03.2018, 18:12

Re: BIOS verhält sich merkwürdig

Beitrag von Manny » 27.06.2020, 01:54

"... z.B. temporäres Umschalten der Bootpriorität auf CD..."

dieses im Bios umzustellen ist eigentlich ( bei den heutigen Mainboards gar nicht mehr nötig. Drückt man während des Bootvorgangs die Bootmenü-Taste, dann erscheint das Menü auch so (ohne im Bios gewesen zu sein bzw. dieses dann "temporär" dann auch noch abzuspeichern)
Könnte mir denken das daraus auch das "Problem" entsteht - in Verbindung mit eingeschaltetem Secure-Boot !
Wenn ich z.B. bei meinem Mainboard (ASUS mit UEFI) NUR die Bootreihenfolge ändere und dann speichern will kommt sogar die Meldung (sinngemäß) "es hat sich nix geändert, trotzdem speichern ?"

Benutzeravatar
august_burg
Meister
Meister
Beiträge: 323
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: BIOS verhält sich merkwürdig

Beitrag von august_burg » 27.06.2020, 09:28

@ Javora
1. Das Problem habe ich beschrieben: Der Windows Bootloader ist verschwunden !
2. Windows startet nicht mehr
3. Keine Bootmenü-Auswahl
4. Kein Postscreen
5. Schnelles Booten deaktiviert

@ Manny
1. F 12 bietet Bootauswahl an u. funktioniert, danach ist "Funkstille" (s.o.)
2. Ich fürchte, das Board hat eine Macke, obwohl erst 2 Jahre alt
3. Habe jetzt versuchsweise die CMOS-Batterie ausgetauscht

Mal sehen, wie es weitergeht !
Gruß, Achim :)

Benutzeravatar
Manny
Veteran
Veteran
Beiträge: 949
Registriert: 27.03.2018, 18:12

Re: BIOS verhält sich merkwürdig

Beitrag von Manny » 27.06.2020, 09:44

august_burg hat geschrieben:
27.06.2020, 09:28
...
2. Ich fürchte, das Board hat eine Macke, obwohl erst 2 Jahre alt
3. Habe jetzt versuchsweise die CMOS-Batterie ausgetauscht

Mal sehen, wie es weitergeht !
2 Jahre ist eigentlich kein Alter, vielleicht hast ja mit Wechsel der Batterie "Glück"
Alternativ vielleicht mal schauen ob du das Bios mal in den "Auslieferungszustand" versetzt, falls da schon mal "zu viel" dran "umgestellt" wurde - Andere Alternative wenn es sich dann immer noch nicht beheben lässt / sich keine Besserung zeigt, das Bios auf "Auslieferungszustand" setzen in Form der ersten Biosversion "aufspielen - vielleicht hast ja schon mal ein Update gemacht und das funktionierte nicht richtig
Zuletzt geändert von Manny am 27.06.2020, 09:47, insgesamt 1-mal geändert.

Benutzeravatar
august_burg
Meister
Meister
Beiträge: 323
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: BIOS verhält sich merkwürdig

Beitrag von august_burg » 27.06.2020, 09:47

Ich habe gleich nach Inbetriebnahme das BIOS geflasht, ist noch immer aktuell.
Probleme hatte ich daraus nicht (2 Jahre).
Gruß, Achim :)

Benutzeravatar
Manny
Veteran
Veteran
Beiträge: 949
Registriert: 27.03.2018, 18:12

Re: BIOS verhält sich merkwürdig

Beitrag von Manny » 27.06.2020, 09:55

Im Prinzip kann es aber auch nicht schaden dieses (nochmal) zu wiederholen - mache ich ab & an auch bei meinem ASUS_Board
( auch wenn kein neues Update verfügbar ist )

Benutzeravatar
august_burg
Meister
Meister
Beiträge: 323
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: BIOS verhält sich merkwürdig

Beitrag von august_burg » 27.06.2020, 09:56

...gehe nachher mal ans Werk... :D
Gruß, Achim :)

Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: BIOS verhält sich merkwürdig

Beitrag von Javora » 27.06.2020, 21:09

Frage nach UEFI Boot verschwunden, war eher hinterfragend gedacht (was heißt verschwunden), wie z.B. ob Partition weg, Dateien weg, Verhalten bei üblicher Reparatur etc.

Wie auch immer, es ist merkwürdig.

Was Bios betrifft, ich würde da anfangen mit Standardeinstellungen laden/ Notwendiges anpassen.

Weiteres wäre bspw. Netzteilreset + Peripherie entfernen, soweit als möglich + wenige wichtigsten interne Komponenten ab/ an + CMOS-Reset/ Notwendiges anpassen. Ggf. auch bissel mehr in Richtung Zusammenhang mit Gerätetabelle.
Zumindest um diesen Faktor auszuschließen.
(Bios neu aufspielen kann natürlich auch eine Option sein, wenn einfach/ modern/ unkompliziert realisierbar.)

Evtl. liegt es ja auch an der Platte (inkl. Dateisystem/ Sektoren), etwas bei der Partionierung gefällt nicht, eine Software, die dazwischen funkt, an der Windowsinstallation, diversen aktuelle Fehlern von Haus aus, Defizite bei Bereinigungen, …., Schadsoftware (Hardwarefehler sicherlich auch; außer dass Platten und ein Netzschalter den Geist aufgeben hatten, habe ich da bisher noch kein Pech gehabt; an Angeboten, alles Mögliche zu erneuern mangelte es jedoch nie) und ein Inplace Upgrade ließe sich auch versuchen mit nachfolgenden gängigen Wartungen.
Da wirste dich wahrscheinlich nur langsam herantasten können.

Statt Schnellstart deaktivieren, mal hyberfil.sys deaktivieren/ aktivieren etc., aber zumindest Neustarts dazwischen.

Benutzeravatar
august_burg
Meister
Meister
Beiträge: 323
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: BIOS verhält sich merkwürdig

Beitrag von august_burg » 28.06.2020, 09:43

Moin,

ich habe gestern alles nochmal durchgespielt:

Um z.B. eine Linux-CD zum Laufen zu bringen, drücke ich während des Bootvorgangs auf F12, so daß ich den CD-Start / das CD-LW anwählen kann. Läuft alles sauber. De facto wurde nichts verändert, der CD-Start ist in diesem Zusammenhang ja nur ein einmaliger Vorgang.

Nach Beendigung der "Linux-Spielerei" u. Neustartversuch müßte der Apparat problemlos via Windows Bootloader erneut starten.
Tut er aber nicht, der Bootloader ist nicht mehr vorhanden, zumindest nicht mehr greifbar.

Also erneut Image einspielen.

CMOS gewechselt, BIOS nochmal geflasht (keine neue Version). Alle Platten ab-/angeklemmt. 1 SSD, 2 HDD.

Mal sehen, wie weitergeht.
Gruß, Achim :)

Antworten