Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabbild

Du hast Fragen zur Sicherung, Reparatur oder Fehlermeldungen in Windows 10?
Antworten
Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabbild

Beitrag von Javora » 14.01.2020, 00:23

Anlass: Schlicht planmäßig Platte auswechseln/ gleichzeitig neue Tool - Probe.

Fehlermeldung (aktuell Macrium Reflect; Abbild zuletzt: Exakte Kopie der Partitionen):

Windows has encountered a problem commununicating with a device connected to computer.
This error can be caused by unplugging such as an lugging remobable storage device such as a external USB
drive while the device is in use , or by faulty hardware such as a hard drive or CD-ROM drive that is failing.
Make sure any removable storage is properly connected and then restart your computer.

If you contine to receive this error message, contact the hardware manufacturer.

File: \windows\system32\winload.exe
Status: 0xc00000e9
Info: An unexpected I/O error has occurred.

Erläuterungen:
Obige Fehlermeldung kam zuvor auch bei Abbild "Intelligente Sektorkopie". Allerdings startete Win wenigstens anfangs zumindest überhaupt, wenn auch sehr sehr zäh, bis jedoch die Meldung schließlich ebenfalls kam.

Diskpart meldet alle Partitionen fehlerfrei, Win - Partion RAW, Rest NTFS.
Dir und cd meldeten Win - Partition beschädigt.

Bei zeitnahen Umwandlungs - Versuchen zuvor wurde gesagt, ist schon NTFS.

Abbilder und mindestens zuletzt Wiederherstellungs- DVD tagaktuell.

Mit Win - Rücksicherung hatte es bisher funktioniert.

Was könnte da falsch gelaufen sein (inkl. etwaige Anwendungsfehler), abgesehen davon, dass die neue Platte ein Flop ist, noch nicht abschließend bisher geprüft.


Update: Nach Formatierung NTFS Quick geschaut; System reserviert und Win - Partition selbst da RAW.

Tante Google

Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabbild

Beitrag von Tante Google » 14.01.2020, 00:23


Benutzeravatar
Manny
Veteran
Veteran
Beiträge: 947
Registriert: 27.03.2018, 18:12

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Manny » 14.01.2020, 05:38

Also meines Erachtens - so würde ich auf jeden Fall vorgehen - die Platte mal komplett "platt" machen

Bootdatenträger starten
- Diskpart - Platte auswählen und dann clean all
- was aber gerade bei HDD´s sehr sehr lange dauern kann (die Gesamtkapazität spielt dann dabei auch noch eine Rolle).
Danach weil man ja eh schon von einem Bootdatenträger gestartet hat, Diskpart beenden und direkt setup in dem cmd-Fenster eingeben und die betreffende Windows-Version installieren.

Sollte dieses funktionieren OHNE genannten Fehler zu bekommen ist auf jeden Fall schon mal nicht die Platte kaputt. Dann könnte man ja noch mal (versuchen) betreffendes Abbild auf die so "neue" Platte "draufzuklatschen" ;)
- ist dann der Fehler wieder da könnte es evtl. auch am Abbild liegen (kenn mich aber mit Macrium gar nicht aus) - wenn nicht alles paletti ;)

Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Javora » 14.01.2020, 09:01

Mit clean all habe ich es noch nicht probiert. Vielen Dank für den Tipp.

Hatte noch versucht das Sea Tool für DOS. Ist nicht durchgelaufen.

Wenn ich das jetzt richtig auf den Schirm habe, POH wurde mit dem Tool mit rd. 19000 angezeigt. Sollten das Stunden sein, bisschen viel
für neue Platte, die 2 x Mal kurz für wenige Stunden im Gerät steckte.

Geeignetes Tool (DOS u,/ o. Win) für Low-level Formatierung (Samsung, interne HDD, SATA)?

Benutzeravatar
Manny
Veteran
Veteran
Beiträge: 947
Registriert: 27.03.2018, 18:12

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Manny » 14.01.2020, 09:23

Javora hat geschrieben:
14.01.2020, 09:01
...
Geeignetes Tool (DOS u,/ o. Win) für Low-level Formatierung (Samsung, interne HDD, SATA)?
https://hddguru.com/software/HDD-LLF-Lo ... rmat-Tool/

(benutze ich wenn alle Stricke reissen auch, sogar für SSD´s ) ;)

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2782
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von DK2000 » 14.01.2020, 12:35

Die Fehlermeldung

Code: Alles auswählen

File: \windows\system32\winload.exe
Status: 0xc00000e9
dürfte damit zusammen hängen: Win - Partion RAW

Aber ist jetzt mehr die Frage, warum das so ist.

POH steht eigentlich für "Power-on hours, also die Stunden, die das Laufwerk bereits lief. Wenn bei Dir da 19000 Stunden angezeigt wird, obwohl die Platte nur ein paar mal lief, dann ist das entweder ein Anzeigefehler, es war eine gebrauchte Platte, welche als neu verkauft wurde oder es ist eine gebrauchte und wiederaufbereitete Platte (Refurbished). Müsste sich aber anhand der Seriennummer ermitteln lassen. Steht da ein Herstellungsdatum auf der Platte?

Ansonsten, was sagen denn die SMART Werte für die Platte.

Aber wenn die DIagnosefunktion in Sea Tools schon nicht durchlaufen, dann ist das schon ein schlechtes Zeichen.

Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Javora » 14.01.2020, 23:31

Danke Euch für die Tipps/ Infos/ den Link.

Mit einem vorhandenen Adapter sprang der Motor nicht an. Sollte das auch mit einem neuen Adapter nicht funktionieren, wird da wohl nichts zu machen sein. Auf einen funktionierenden Motor wird es zunächst erst einmal ankommen. Treiber wurde installiert/ Initialisierung fehlgeschlagen.

Die Platte wurde vor ca. 2 Jahren vorsorglich als Ersatz angeschafft. Auf Lieferschein steht Zustand neu; auf der Platte etwas von 2009/12 (könnte Herstellungszeitpunkt sein/ China).

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2782
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von DK2000 » 14.01.2020, 23:36

Wenn 2009/12 das Herstellungsdatum ist, dann war die Platte vor 2 Jahren schon 8 Jahre alt. Ist die Frage, ob das wirklich eine neue Platte war oder nicht doch eine gebrauchte oder aufbereitete Platte. Die 19000 Stunden würde eigentlich auch mehr für gebraucht sprechen.

Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Javora » 15.01.2020, 00:16

Wenn die Anzeige korrekt ist, war es definitiv eine gebrauchte Platte. Da lässt sich nach zwei Jahren leider nichts mehr machen.
Das Modell an sich war sehr gut, soweit meine Erfahrungen damit reichen.

Javora
Meister
Meister
Beiträge: 307
Registriert: 24.04.2016, 20:33

Re: Fehler bei einfacher Daten - Rücksicherung auf identischer vom Typ/ Art gleicher HDD mittels vollständigem Systemabb

Beitrag von Javora » 15.01.2020, 23:08

Es sieht aus, dass die "neue" Platte für einen zuverlässigen Einsatzanspruch sehr wahrscheinlich nicht mehr infrage kommt.
Interne Versuche im eigentlich vorgesehenen Gerät scheiden bei diesem Zustand aus.

Und dennoch:

Habe ein altes Lacie - Koloss (320 GB) an historischer Hardware mit aktuellem Win 10 pro über USB versucht.
Hier waren ähnliche Fehler - Symptome wie bei der fehlerbehafteten „neuen“ Samsung.
Die Datenträgerverwaltung zeigte analog ein Bild wie die 2. Abbildung unter der Überschrift „Die Festplatte zeigt „Unbekannt, nicht initialisiert“ in Windows an“ unter diesem Link
https://de.minitool.com/datentraegerver ... siert.html
(Link wegen dem Bild!). Jedenfalls nach Anschluss an FireWire klappte es dann perfekt (vlt. etwas mehr Strom).
Merkwürdigerweise lief danach die Platte auch ohne PC-Anschluss "rund" und USB funktionierte.

Nach Datenrücksicherungsversuchen mit der „neuen“ Samsung (HD502HJ, 500 GB) intern stellte sich heraus, dass mit Adapter die Platte keinen Mucks mehr sagte. Der Motor läuft gar nicht mehr an.

Der Adapter wurde mit einer 3,5 Zoll Hitachi (nur 160 GB/ analog 7200 RPM, SATA II; 1 Jahr Einsatz, ohne Fehler), Herstellung 2008, geprüft. Unterschiede, ad hoc fällt mir die Speichergröße auf und Jumperoptionen. Der Adapter zeigte sich bei der Hitachi als in Ordnung.

Der Anschluss mittels Adapter mit der "neuen" Samsung wurde an mehren Geräten geprüft, auch an USB 3 (wobei der Adapter dafür nicht ausgelegt ist), es tut sich nichts mit Anlauf des Motors.

Gibt da vlt. noch einen Trick oder zu berücksichtigende Besonderheiten, außer die „Hammermethode“ wie in in einem Video im Internet dazu?
Vlt. (u. a.) mit USB 3 - Adapter?
Die "neue" Platte ist geruchtsneutral (kein typischer Elekrogrill), Treiber wird bei Anschluss installiert.

Antworten