XML-Fehler

Alle weiteren Fragen zum Styling
Antworten
tekles
Neuling
Neuling
Beiträge: 7
Registriert: 12.01.2020, 18:34

XML-Fehler

Beitrag von tekles » 12.01.2020, 19:37

Guten Abend,

da mein Problem wahrscheinlich ein Windows-Problem ist, versuche ich es hier unter dieser Rubrik. Beim Einlesen von Online-Kursanmeldungen in einem Kursverwaltungsprogramm entsteht plötzlich eine xml-Fehlermeldung, die man zwar wegklicken kann und weiterarbeiten, aber es entsteht bei jeder Anmeldung. In der Annahme, dass es nach einem Windows-Update aufkam, habe ich einen Systemwiederherstellungspunkt ausgeführt. Keine Änderung, leider.

Hier ein Beispiel "492ee7b817c56dc559601929abab48f9.xml", ein Teil der Zahlenreihe ändert sich bei jedem Einlesen eines Kurses. Das, was ich dazu bis jetzt gefunden habe, hilft nicht weiter, da es nicht zutrifft. Auf einer Microsoft-Seite wurde ein Link auf ein Hotfix angeboten, der aber zu einer 404-Seite führt.

Ist eventuell dieser Fehler bekannt?
Beste Grüße!

Tante Google

XML-Fehler

Beitrag von Tante Google » 12.01.2020, 19:37


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 47695
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: XML-Fehler

Beitrag von moinmoin » 13.01.2020, 07:49

Erst einmal :willkommen:
Und die Fehlermeldung spuckt nicht mehr aus?
Für das Programm gibt es kein Support, wo man nachfragen kann?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

tekles
Neuling
Neuling
Beiträge: 7
Registriert: 12.01.2020, 18:34

Re: XML-Fehler

Beitrag von tekles » 13.01.2020, 13:48

Besten Dank für den Willkommensgruß :)!
Nein leider wird bei der Fehlermeldung nicht mehr als diese Zahlen-Buchstabenreihe angezeigt. Den Support des Programms hatte ich bereits angefragt, für diesen ist es ein Windowsfehler und dann nicht dafür zuständig bzw. konnte mir bis jetzt nicht weiterhelfen.
Guten Start in die Woche!

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 47695
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: XML-Fehler

Beitrag von moinmoin » 13.01.2020, 15:08

Diese Zahlenkolonne deutet aber auf eine temporäre Datei hin, die nicht abgespeichert wurde. Oder fälschlich wieder eingelesen werden will und die ist nicht mehr da.

Wenn du eine Änderung vorgenommen hast, speicherst du die Datei auch ab? Ansonsten :kopfkratz:

Vielleicht mal als Test den Schnellstart deaktivieren.
https://www.deskmodder.de/wiki/index.ph ... Windows_10
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2475
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: XML-Fehler

Beitrag von DK2000 » 13.01.2020, 18:45

Existiert denn diese 492ee7b817c56dc559601929abab48f9.xml überhaupt?

Drei Möglichkeiten:

- Die Datei existiert gar nicht mehr oder existiert, aber am falschen Ort.
- Keine Rechte, auf die Datei zuzugreifen.
- Der Inhalt der Datei ist nicht der, welcher erwartet wird oder die Datei ist leer.

Mit "Online-Kursanmeldungen" verstehe ich das so, dass das eine Webseite ist, auf welcher man sich in Kurse einschreiben kann. Eventuell liegt dann das Problem auf dem Server.

Das ist im Moment wirklich schwer zu sagen, da keiner weiß, wie das Kursverwaltungsprogramm arbeitet. Da man aber die Meldung ohne Konsequenzen wegdrücken kann, gehe ich mal davon aus, dass die Datei nicht wirklich wichtig ist.

tekles
Neuling
Neuling
Beiträge: 7
Registriert: 12.01.2020, 18:34

Re: XML-Fehler

Beitrag von tekles » 14.01.2020, 02:35

Besten Dank für die weiteren Antworten und die neuen Denkanstösse,

Webseite und Kursverwaltungsprogramm arbeiten zusammen. Auf der Webseite meldet man sich zu den Kursen an, ähnlich wie VHS z.B., dann werden die Anmeldungen über das Programm eingelesen und bearbeitet, den Kursteilnehmern zugeordnet, wenn diese schon existieren oder neu angelegt, was bis jetzt ohne Fehlermeldung funktionierte.

Ich werde euren Vorschlägen/Fragen nachgehen und mich wieder melden!
Viele Grüße

tekles
Neuling
Neuling
Beiträge: 7
Registriert: 12.01.2020, 18:34

Re: XML-Fehler

Beitrag von tekles » 25.01.2020, 16:11

Hallo moinmoin und DK2000,

ein Problem mit Windows-Rechtevergabe soll die Ursache sein, aber dennoch keine Lösung in Sicht. Ich habe nochmal mit dem Support per Fernwartung kommuniziert, alles was angeboten wurde, speziell in den Einstellungsmöglichkeiten des Programms, bringt uns nicht weiter. Da die Weiterbearbeitung der Einbuchung nicht behindert wird, die vielen Klicks eben "nur" lästig für diejenigen sind, die daran arbeiten, bleibt es bei dem Prozedere. Es wird in Kürze auf Windows 10 umgestellt und bin gespannt, ob es dann erledigt ist :( .
Beste Grüße

Antworten