Knarzen im Sound

Probleme mit der Installation von Windows 10?
joegg

Knarzen im Sound

Beitrag von joegg » 11.01.2020, 11:16

Liebe Experten,
nach einem Update auf Windows 10 1909, habe ich bei der Tonwiedergabe starke Knarz- und Knackgeräusche. Alle Treiber für Lautsprecher (Realtek High Definition) sind auf dem neuesten Stand. Die Windows Problembehandlung hat keine Hilfe gebracht. Was kann ich tun um das Knarzen zu beseitigen.
Ich nehme an, das Problem ist euch bestens bekannt. Für eine kurze Antwort wäre ich sehr dankbar - Gruss Joegg

Tante Google

Knarzen im Sound

Beitrag von Tante Google » 11.01.2020, 11:16


ecerer

Re: Knarzen im Sound

Beitrag von ecerer » 11.01.2020, 18:10

Du meinst bestimmt ein Upgrade!? Von? Hardware (alter)?

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3007
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Knarzen im Sound

Beitrag von DK2000 » 11.01.2020, 18:44

Das Problem sollte mit dem aktuellen Realtek-Treiber 6.0.8862.1 nicht mehr auftreten. Der läuft auch mit der 2004 noch einwandfrei.

joegg

Re: Knarzen im Sound

Beitrag von joegg » 12.01.2020, 13:16

... vielen Dank für den Tipp. Leider gelingt es mir nicht den Treiber allein zu downloaden, es führt immer wieder zu TreiberApps, die aber das Problem nicht beseitigen. Realtek stellt den Treiber nicht zur Verfügung.
Gibt es noch einen Hinweis wo ich ihn downloaden kann?
Gruss Joegg

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 12.01.2020, 13:19

probier es mal bei https://www.station-drivers.com/index.p ... 55&lang=en

ich habe selber Realtek und von dort den 8485 , "knarzen im Sound" habe ich damit nicht

bietet sich meiner Meinung auch an, immer den HDA Treiber zu nehmen und nicht den UAD-Treiber
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

joegg

Re: Knarzen im Sound

Beitrag von joegg » 12.01.2020, 13:29

ecerer hat geschrieben:
11.01.2020, 18:10
Du meinst bestimmt ein Upgrade!? Von? Hardware (alter)?
.... richtig, Upgrade von Windows 7 auf Windows 10
Gruss joegg

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 12.01.2020, 13:31

fündig wird man mit noch neuerem Treiber - Realtek HD Audio-Treiber 6.0.8874.1 WHQL - auch auf https://codecpack.co/download/realtek-a ... ivers.html
Realtek.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3007
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Knarzen im Sound

Beitrag von DK2000 » 12.01.2020, 13:42

Manny hat geschrieben:
12.01.2020, 13:19
probier es mal bei https://www.station-drivers.com/index.p ... 55&lang=en

ich habe selber Realtek und von dort den 8485 , "knarzen im Sound" habe ich damit nicht
Wobei aktuell ist die Version 6.0.8862.1 WHQL (17/12/2019) für die 19H1/19H2:

https://www.station-drivers.com/index.p ... 71&lang=en

Die Treiber mit der Version 6.0.1.xxxx haben alle nicht so wirklich funktioniert bei mir. Erst ab der Version 6.0.8xxx.1 hat das funktioniert und das Knabbern war weg.
Zuletzt geändert von DK2000 am 12.01.2020, 13:44, insgesamt 1-mal geändert.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 12.01.2020, 13:44

Realtek 2.png
und läuft einwandfrei - sowohl mit TV als auch mit Digitalradio :D
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 12.01.2020, 13:54

und nun wird es langsam mal Zeit Realtek wieder zu deaktivieren nachdem ich die Creative Soundblaster wieder einbaue / eingebaut habe :lol:
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3007
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Knarzen im Sound

Beitrag von DK2000 » 12.01.2020, 13:57

Anmerkung 2020-01-12 135505.png
Der Treiber läuft gut, mit der 2004. Sollte also mit der 1903/1909 auch funktionieren.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 12.01.2020, 14:00

ob jetzt 8862.1 oder 8874.1 dürfte eigentlich egal sein, solange es dann funktioniert - ein Rechner mit komischen Geräuschen über den Sound macht ja nicht wirklich Spaß denke ich ;)
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 02.02.2020, 05:18

mal ein kleines "Update" was den Treiber betrifft:

https://codecpack.co/download/realtek-a ... ivers.html
Realtek.png
( über https://www.station-drivers.com findet man den nicht so schnell oder die aktualisieren dementsprechend nicht )

klickt man übrigens den Treiberlink direkt mit rechter Maustatste an und Link kopieren
( oder mit der Maus über den Link "fahren" ) sieht man übrigens dann auch das die Treiber bei Codepack auf Github liegen ;) )
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
Manny
Superhirn
Superhirn
Beiträge: 1055
Registriert: 27.03.2018, 18:12

Re: Knarzen im Sound

Beitrag von Manny » 02.02.2020, 10:17

Manny hat geschrieben:
12.01.2020, 13:54
und nun wird es langsam mal Zeit Realtek wieder zu deaktivieren nachdem ich die Creative Soundblaster wieder einbaue / eingebaut habe :lol:
und ich hab es immer noch nicht getan :rofl:
Wo wir sind klappt nix
- aber wir können ja nicht überall sein :rofl:

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3007
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Knarzen im Sound

Beitrag von DK2000 » 02.02.2020, 11:18

Neuer Treiber. Mh? Gerate keine Lust den zu installieren. Das dauert ja wieder Stunden, bis der Installiert ist, weil ich mir wieder nicht gemerkt habe, wie das richtig geht. Naja, im Moment läuft ja alles. Und mit der 19041.21 lieber nicht so viel rumfummeln, sonst bootet die nicht mehr.

Antworten