Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Antworten
n8lauscher
Neuling
Neuling
Beiträge: 8
Registriert: 01.06.2019, 11:46
Geschlecht:

Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von n8lauscher » 28.11.2019, 15:34

Hallo,

meine Workstation verbraucht im IDLE 180 Watt.
Wenn ich diese nach der Arbeit in den Engeriesparmodus fahre fährt diese ordnungsgemäß runter.
Komme ich nach 20 Minuten wieder an den Arbeitsplatz - läuft die Kiste wieder?

Wie kann ich dies unterbinden?

Verstehe nicht, wieso diese dauernd wieder von selber aufwacht?

Kann mir jemand bei dem Problem helfen?

Code: Alles auswählen

D:\U\m\T\PyCmd> powercfg -lastwake
Aktivierungsverlaufsanzahl - 0

D:\U\m\T\PyCmd> powercfg -waketimers
Der von [SERVICE] \Device\HarddiskVolume8\Windows\System32\svchost.exe (SystemEventsBroker) gesetzte Zeitgeber läuft um 23:05:21 am 11.12.2019 ab.
  Ursache: Die geplante Aufgabe "NT TASK\Microsoft\Windows\UpdateOrchestrator\Backup Scan" wird ausgeführt. Hierzu muss der Computer reaktiviert werden.

Vielen DANK!

Tante Google

Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von Tante Google » 28.11.2019, 15:34


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46391
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von moinmoin » 28.11.2019, 15:59

Da dürfte nur das hier helfen. Weil MS dies anders geregelt hat

https://www.deskmodder.de/wiki/index.ph ... _es_ändern

Abschnitt 9: Dort die Ergänzung. Danach sollte dein Gerät nicht mehr aufwachen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

n8lauscher
Neuling
Neuling
Beiträge: 8
Registriert: 01.06.2019, 11:46
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von n8lauscher » 29.11.2019, 10:40

Hallo MoinMoin,

ich kriege es nicht in den Griff! :heulen:

was ich bisher gemacht habe:

1)
im Geräte Manager alle Geräte ausgeschaltet die mir angezeigt wurden, dass diese das System wieder wecken können.
Habe jetzt nur noch mein Tastatur dort stehen, verstehe nicht wieso diese 3 einträge hat.
Kontrolle mit:

Code: Alles auswählen

D:\U\m\T\PSTools> powercfg -devicequery wake_armed
HID-Tastatur (001)
HID-Tastatur (003)
HID-Tastatur (004)
2)
bei beiden im System eingebundenen Netzwerkkarten alle Wake Up - Optionen auf disable gestellt

3)

Code: Alles auswählen

D:\U\m\T\PSTools> powercfg /waketimers
Im System sind keine Aktivierungszeitgeber aktiv.
Es sollten im moment keine gesetzten Zeiten zum aufwachen definiert sein.

4)
automatische Wartung habe ich deaktiviert

5)
Zeitgeber habe ich ebenfalls für die Energieoptionen deaktiviert.

6)

Code: Alles auswählen

PS C:\Windows\system32> Get-ScheduledTask | where {$_.settings.waketorun}

TaskPath                                       TaskName                          State
--------                                       --------                          -----
\Microsoft\Windows\.NET Framework\             .NET Framework NGEN v4.0.30319... Disabled
\Microsoft\Windows\.NET Framework\             .NET Framework NGEN v4.0.30319... Disabled
\Microsoft\Windows\InstallService\             WakeUpAndContinueUpdates          Disabled
\Microsoft\Windows\InstallService\             WakeUpAndScanForUpdates           Disabled
\Microsoft\Windows\SharedPC\                   Account Cleanup                   Disabled
\Microsoft\Windows\UpdateOrchestrator\         Reboot_AC                         Disabled


PS C:\Windows\system32>


:bahnhof: :heulen: :heulen:
und trotzdem ist das System dann heute Nacht wieder aufgewacht:

Code: Alles auswählen

Das System wurde aus einem Standbymodus reaktiviert.

Zeit im Energiesparmodus: ‎2019‎-‎11‎-‎29T00:30:00.537850200Z
Reaktivierungszeit: ‎2019‎-‎11‎-‎29T00:46:57.265181300Z

Reaktivierungsquelle: Unbekannt

Code: Alles auswählen

- System 

  - Provider 

   [ Name]  Microsoft-Windows-Power-Troubleshooter 
   [ Guid]  {cdc05e28-c449-49c6-b9d2-88cf761644df} 
 
   EventID 1 
 
   Version 3 
 
   Level 4 
 
   Task 0 
 
   Opcode 0 
 
   Keywords 0x8000000000000000 
 
  - TimeCreated 

   [ SystemTime]  2019-11-29T00:46:58.853446700Z 
 
   EventRecordID 9887 
 
  - Correlation 

   [ ActivityID]  {0631caaa-b9bb-4c0c-834f-02213c92ad1e} 
 
  - Execution 

   [ ProcessID]  4500 
   [ ThreadID]  5784 
 
   Channel System 
 
   Computer Workstation
 
  - Security 

   [ UserID]  S-1-5-19 
 

- EventData 

  SleepTime 2019-11-29T00:30:00.537850200Z 
  WakeTime 2019-11-29T00:46:57.265181300Z 
  SleepDuration 1975 
  WakeDuration 1765 
  DriverInitDuration 1153 
  BiosInitDuration 3697 
  HiberWriteDuration 0 
  HiberReadDuration 0 
  HiberPagesWritten 0 
  Attributes 1912619276 
  TargetState 4 
  EffectiveState 4 
  WakeSourceType 0 
  WakeSourceTextLength 0 
  WakeSourceText  
  WakeTimerOwnerLength 0 
  WakeTimerContextLength 0 
  NoMultiStageResumeReason 0 
  WakeTimerOwner  
  WakeTimerContext  
  CheckpointDuration 68 

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46391
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von moinmoin » 29.11.2019, 12:58

Die Energieoptionen hast du auch überprüft?
Im Tutorial Punkt 4 Zeitgeber zur Aktivierung deaktivieren in den Energieoptionen
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

n8lauscher
Neuling
Neuling
Beiträge: 8
Registriert: 01.06.2019, 11:46
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von n8lauscher » 29.11.2019, 14:02

ja habe ich deaktiviert.

Aktuell gerade wieder geschehen:

um 11:25 habe ich den Rechner in den Energiesparmodus gefahren.
jetzt gerade wieder gekommen: 14:00 - die Kiste läuft wieder...


dann im Log geschaut...

Seit 11:30 ist die Kiste wieder an....

wieder mit:

Code: Alles auswählen

Das System wurde aus einem Standbymodus reaktiviert.

Zeit im Energiesparmodus: ‎2019‎-‎11‎-‎29T10:25:43.041615400Z
Reaktivierungszeit: ‎2019‎-‎11‎-‎29T10:29:56.712952000Z

Reaktivierungsquelle: Unbekannt

n8lauscher
Neuling
Neuling
Beiträge: 8
Registriert: 01.06.2019, 11:46
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von n8lauscher » 29.11.2019, 14:11

was sich nun komischerweise wieder geändert hat:

Code: Alles auswählen

PS C:\Windows\system32> powercfg -devicequery wake_armed                                                                
HID-Tastatur (001)
HID-Tastatur (003)
NVIDIA USB Type-C Port Policy Controller
HID-Tastatur (004)
der NVIDIA USB Type-C Port Policy Controller hat sich wieder das recht im Gerätemanager gegeben aus dem Energiesparmodus zu erwachen..

ich habe den Treiber jetzt erstmal im Gerätemanager komplett deaktiviert.
Werde weiter berichten...


ob es daran liegt?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46391
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von moinmoin » 29.11.2019, 14:26

Es gibt so viele Möglichkeiten. Also ja durchaus.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

n8lauscher
Neuling
Neuling
Beiträge: 8
Registriert: 01.06.2019, 11:46
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von n8lauscher » 30.11.2019, 17:22

Hallo MoinMoin,

leider hat das deaktivieren von: NVIDIA USB Type-C Port Policy Controller
auch nichts gebracht, die Workstation wacht nach wie vor von alleine aus, meistens bereits innerhalb von 15 Minuten nach manuellem Energiesparmodus start.

Was könnte ich als nächstes noch probieren? Ich muss ja irgendwie herauisbekommen weelches Prog/Dienst dafür verantwortlich ist.

Hat jemand noch eine Idee? wie ich hier weiter komme?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 46391
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Workstation bleibt nicht im Energiesparmodus? Was ist zu tun?

Beitrag von moinmoin » 30.11.2019, 18:10

:kopfkratz:
Mal alles soweit abgesteckt an Sticks etc hast du.
Im Bios ist auch nichts ersichtlich

Dieses "Reaktivierungsquelle: Unbekannt" ist schon merkwürdig.
Irgendeine Software die die Ursache sein könnte?

Mal Win + R msconfig Reiter Dienste
Haken setzen bei Alle MS-Dienste ausblenden -> Rest dann soweit Haken entfernen und neu starten
Danach mal in den StandBy wechseln.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten