Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Fragen und Hilfe zu den Preview-Versionen
Forumsregeln
Bitte die betreffende Version im Topic mit angeben.
althir81
Frischling
Frischling
Beiträge: 22
Registriert: 30.06.2015, 15:51

Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von althir81 » 30.03.2019, 14:08

Hey,

mir ist in der 19H1 aufgefallen, das mein Mauszeiger in den meisten Fällen weitaus heller ist.
Ich benutze einen Custom Mauszeiger (DIM v3.2)

Nach dem zocken mancher Games, ist er wieder normal schwarz.... Ich habe dies beobachtet nachdem ich ein Spiel gezockt habe bei dem ich die Vollbildoptimierungen Aufgrund Inputlag ausschalten konnte. Bei Apex Legends bekomme ich es z.B. einfach nicht hin... Aber erstmal die Sache mit dem Mauszeiger...

Hat jemand eine Idee?! Oder kann ich in der 19H1 die Vollbildoptimierung komplett deaktivieren? Über die Gruppenrichtlinie habe ich nur die "Windows-Spielaufzeichnung und -übertragung." Systemweit deaktivieren können. Ändert aber nicht an der Vollbildoptimierung und dem Mauszeiger..

Gruß

Tante Google

Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von Tante Google » 30.03.2019, 14:08


althir81
Frischling
Frischling
Beiträge: 22
Registriert: 30.06.2015, 15:51

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von althir81 » 30.03.2019, 15:24

... eigentlich ist der ganze Bildschirminhalt aufgehellt, auch die Browserleiste ist irgendwie heller, als üblich....

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44020
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von moinmoin » 30.03.2019, 15:40

Kann auch an der Grafikkarte bzw. dem Treiber liegen.
Ansonsten bleibt nur
Grafikleistung für Apps Programme oder Spiele optimieren Windows 10
Bild
Deskmodder findet ihr bei: Google+ | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

althir81
Frischling
Frischling
Beiträge: 22
Registriert: 30.06.2015, 15:51

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von althir81 » 30.03.2019, 15:45

Habe das jetzt schon die zwei/drei letzten Versionen des GeForce-Treibers, die Änderung kam bei mir mit dem Update auf die 19H1.

Wie gesagt hin und wieder ist der Zeiger auch richtig dargestellt. (Also tiefschwarz)

Die Option unter Grafikeinstellung ist ja lediglich nötig falls man eine integrierte und eine dedizierte GPU im System verbaut hat.
In meinem Desktop-PC ist die iGPU deaktiviert. Oder werden hier noch andere Dinge für die ausgewählte .exe gesetzt?! Und die Checkbox für die Vollbildoptimierung wurde dort auch entfernt.

althir81
Frischling
Frischling
Beiträge: 22
Registriert: 30.06.2015, 15:51

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von althir81 » 04.04.2019, 16:46

Niemand eine Idee, oder beobachtet dasselbe Symptom?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44020
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von moinmoin » 04.04.2019, 16:56

Werden wohl nicht so viele einen anderen Mauszeiger nutzen.

Die 19H1 hat gestern aber einen neuen Nvidia Treiber bekommen. Wenn du willst, probiere ihn aus. (Backup vorab erstellen vielleicht nicht übel)

https://www.deskmodder.de/blog/2019/04/ ... slow-ring/
Bild
Deskmodder findet ihr bei: Google+ | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

althir81
Frischling
Frischling
Beiträge: 22
Registriert: 30.06.2015, 15:51

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von althir81 » 04.04.2019, 17:52

Hey, habe den 430.00 ausprobiert auch keinen Erfolg, mal ist er "korrekt" dargestellt mal nicht. Also auf dem Windows Desktop jetzt...

Bei Games wird der ganze Screen und der Cursor weiterhin heller... Vermute weiterhin die Vollbildoptimierung dahinter.

Mugen
Beobachter
Beobachter
Beiträge: 1
Registriert: 15.04.2019, 18:42

Re: Mauszeiger seit 19H1 aufgehellt?! Vollbildoptimierung dauerhaft aktiv?!

Beitrag von Mugen » 16.04.2019, 11:26

Das Problem nervt mich auch gewaltig. Es tritt erst nach der Installation des nVidia Treibers auf.
Wollte mal fragen ob es bei ATI oder Intel GPU Nutzter auch so ist?

Antworten