Aktivierung im abgesicherten Modus weg

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
Benutzeravatar
Eisbaer
Grünschnabel
Grünschnabel
Beiträge: 34
Registriert: 12.04.2017, 17:39
Geschlecht:

Aktivierung im abgesicherten Modus weg

Beitrag von Eisbaer » 08.12.2018, 21:32

Durch Zufall heute bemerkt, das meine Aktivierung mit einer digitalen Lizenz nach dem Booten in den abgesicherten Modus weg ist.
Da wo sonst aktiviert steht, steht "Starten Sie Windows im normalen Modus neu, um es zu aktivieren."
https://www.imagebanana.com/s/1265/gEY1TLgQ.html

Meine Frage dazu, ist das ein normales Verhalten?
Habe das vorher weder unter Win7/8/8.1/10 bemerkt.
Ob das Arbeiten im abgesicherten Modus ohne Aktivierung mit Einschränkungen behaftet ist, habe ich nicht festgestellt, weil ich anschließend sofort den normalen Modus hergestellt hatte mit der normalen Aktivierung.
Kollegin "Sicherheit" und Kollege "Zugriff" werden nie ein Paar werden! :kopfstreichel:

Tante Google

Aktivierung im abgesicherten Modus weg

Beitrag von Tante Google » 08.12.2018, 21:32


Benutzeravatar
IT-Nerd
Aufsteiger
Aufsteiger
Beiträge: 80
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Aktivierung im abgesicherten Modus weg

Beitrag von IT-Nerd » 09.12.2018, 00:09

@Eisbaer

Hallo!

Ok, also doch ne Unschuldsvermutung Hab beim Lesen zuerst an weniger lustige Dinge wie ><((((*> sowie DNFTT denken müssen (LoL).

Nee, alles gut. Dieser Effekt ist bei allen Windows 10 (Pre-) Releases bzw. dem guten alten Windows 8.1 zu beobachten (wie sich das bei Windows 7 verhält -keine Ahnung,da kein entsprechendes System vorhanden),die Lizensierungsdienste werden im SAFE Mode eben nicht geladen.. :ohno:

Gruß

IT-Nerd

Antworten