Win 10 0xC0000013 und Autoreparatur

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 09.11.2018, 09:19

Also die SSD ist in Ordnung - das habe ich bereits mit diskpart und chkdsk überprüft.
Ich hab noch ein Backup der gesamten Installation vom Juni dieses Jahres - da könnte ich die Registry heruaskopieren bzw. das gesamt Backup einspielen.
In meinem Windows Verzeichnis gibt es auch ein Verzeichnis RegBack wob Kopien der Zweige SYSTEM, SOFTWARE, SAM zund SECURITY liegen - aber die haben alle die Größe 0 Byte und sind damit wohl unbrauchbar.
Gibt es noch andere Orte wo kopien aufbewahrt werden ?
Falls das mit dem Backup nicht funktioniert und ich eine Neuinstallation erwägen muß, würde mich interessieren ob der alte Key erkannt wird, da ich entweder keine DVD zu dem PC habe oder nicht mehr finde.
Weiß da jemand was ?

Tante Google

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Tante Google » 09.11.2018, 09:19


Benutzeravatar
IT-Nerd
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 09.11.2018, 22:26

@moinmoin

daran, dass ich zu viel "Chivas" intus habe kann es meiner Meinung nach eigentlich nicht liegen -dafür ist dieser edle Tropfen dann doch ein bisschen zu teuer- bin eben die ganzen Posts zum Thema nochmals durchgegangen- was ich aktuell echt nicht verstehe ist der Tag "Gelöst"??

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 10.11.2018, 00:21

Nein - ist er nicht.
Ich poste morgen mal Details.
Ich weiß auch nicht, wer das als "Gelöst" markiert hat...

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42525
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von moinmoin » 10.11.2018, 06:40

Muss einer auf den Button geklickt haben. Hab das gelöst mal rausgenommen.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
IT-Nerd
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 10.11.2018, 10:03

@Delta123

Moin!

OK, ich könnte nun noch Tools wie "Gparted" oder "Testdisk" auspacken –dabei stellt sich nur die Frage ob eine solche Vorgehensweise bei dem aktuellen Zustand deines Systems überhaupt noch sinnvoll ist..

Ich persönlich "plädiere" für Clean Install –denke mal, die anderen Helfer hier im Forum sehen das ganz ähnlich.


Praktisches:

Um Eins komme ich bei einem Kunden in den Genuss eines "Arbeitsessens" , für danach hat meine Liebste bereits Ansprüche angemeldet –von daher bin ich erst heute Abend wieder Online.

Damit es dir zwischenzeitlich nicht langweilig wird:


1) Die Profile von Firefox/dem Mail-Client aus dem zerschossenen Windows sichern. Dazu die Ordner "Users" sowie "ProgramData" heraus kopieren.

2) Falls [..) der alte Key erkannt wird, da ich entweder keine DVD zu dem PC habe oder nicht mehr finde."

Brauchen wir nicht. Du verfügst doch über diesen Installations-Stick. Ansonsten gilt: MSA (Microsoft Account) vorhanden = Digitale Lizenz = der Key für deine Home Edition befindet sich auf den MS Servern. Falls nicht: neue OEM/RETAIL besorgen. Soweit sind wir aber noch nicht.

3) Die SSD für die Neuinstallation vorbereiten, d. h. diese mit Diskpart vollständig löschen. Vorgehensweise siehe hier:

--> https://www.deskmodder.de/wiki/index.ph ... ndows%2010

Bei Problemen damit einfach hier im Forum fragen, man wird dich gerne unterstützen.

4) BIOS aufrufen: Den Eintrag "Launch Storage opROM policy" bzw. ähnliches suchen und auf "UEFI first" stellen.
Um auszuschließen, dass nicht der BIOS-kompatible Bootloader gestartet, sondern dein Stick im UEFI-Modus startet in den Boot-Optionen dieses Schema explizit auswählen. Wie sich das auf deinem Rechner darstellt weiß ich nicht –bei mir ruft der Druck auf F8 ein Extra-Menu auf.

5) Hat der Start geklappt, die Abfrage von Windows-Setup nach dem Product Key mit "Ich habe keinen [..] abnicken.

Erstmal viel Erfolg!


Gruß

IT-Nerd

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 10.11.2018, 10:32

Heir mal der aktuelle Status (ohne die von IT-Nerd gemachten Vorschläge - die kommen noch):
Gestern hab ich aus einem Backup vom Juni dieses Jahres die SYSTEM extrahiert und gegen die korrupte aus der aktuellen Windows installation ausgetauscht. Damit war der Fehler bzgl. \Windows\system32\config\system mit dem Fehlercode: 0xc0000017 Geschichte.
Allerdings erscheint nun nach einem normalen Start (ohne DVDV oder Stick) die Meldung:

Der PC muß neu gestartet werden
Stillstandcode: BAD SYSTEM CONFIG INFO
Danach versucht der PC neu zu starten bleibt aber mit einem scharzen Bildschirm hängen

Oder es kommt

Wiederherstellung
Der PC konnte nicht odnungsgemäß gestartet werden.
Fehlercode 0xc0000001
mit den Möglichkeiten:
ENTER -> nochmal versuchen
F1 -> Wiedrherstellungsumgebung
F8 -> Starteinstellungen
ES -> UFI-Firmwareeinstellungen

ENTER und ESC bringen nichts. F8 kann jetzt immerhin das Startmenü aufrufen (ging vorher auch nicht), aber bei Auswahl von 4 (Abgesicherter Modus) kommt

Der PC muß neu gestartet werden
Stillstandcode: BAD SYSTEM CONFIG INFO
Danach versucht der PC neu zu starten bleibt aber mit einem scharzen Bildschirm hängen

Wähle ich F1 statt F8 -> Datei: \BCD
Fehlercode: 0xc0000098

DK2000
Poweruser
Poweruser
Beiträge: 642
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von DK2000 » 10.11.2018, 14:17

Das macht so im Moment keinen wirklichen Sinn.

Wir müssen erst einmal ermitteln, ob die SSD noch in Ordnung ist und auch sonst keine Hardwareprobleme vorliegen. Aber Micron scheint da keine ISO zu haben, von der man mal Booten kann und die SSD überprüfen kann. Jedenfalls finde ich da nichts. Eventuell geht das CLI Tool, aber dazu muss man sich wohl zuerst bei denen anmelden.

BAD_SYSTEM_CONFIG_INFO -> BSOD 0x74 = SYSTEM hive is corrupt
Also nach wie vor ist der System Zweig der Registry defekt bzw. passt nicht zum aktuellen System mehr, weil das Backup zu alt ist. Die Registry, besonders der System Zweig sollte den selben Patch Level haben, wie das installierte System. Ansonsten passt das nicht zusammen. Ist eigentlich ungefähr das Selbe wie der 0xc0000017, nur Schlimmer und verursacht jetzt einen BSOD.

Und wenn Du vorher mittels BCDBOOT den Bootmanager + BCD neu geschrieben hast, kann der nicht schon wieder kaputt sein bzw. nicht zur Installation passen. Das macht kein Sinn.

Da muss noch etwas anderes nicht passen, was das Problem verursacht . BCD kaputt, Registry kaputt. Das ist zuviel auf einmal.

Bin gerade am überlegen, auf welcher Boot ISO ein SMART Tool vorhanden ist. mit welchem man mal den SMART Status der SSD auslesen kann. Der würde mich interessieren.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42525
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von moinmoin » 10.11.2018, 14:25

War nicht auf Hirens Boot PE ein Tool? GSmartControl
https://www.deskmodder.de/blog/2018/07/ ... ngeschaut/
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

DK2000
Poweruser
Poweruser
Beiträge: 642
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von DK2000 » 10.11.2018, 15:01

Ja, das sieht doch gut aus. Damit könnte man das mal versuchen. :daumen:

Benutzeravatar
IT-Nerd
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 10.11.2018, 15:34

Name: msecli_Windows_64bit_Installer.exe
Größe: 8470805 Bytes (8272 KiB)
SHA256: 3F130638E700C3C86D69A960B9FB91EC28AF71988F78D35BE1C28FF830354A0D


--> https://1drv.ms/u/s!ArRcKnaSX0nXj2JMjJIcTsDwuujS


--> https://www.touslesdrivers.com/index.ph ... code=59148

DK2000
Poweruser
Poweruser
Beiträge: 642
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von DK2000 » 10.11.2018, 15:43

Ach, das ist auch ein Installer. Dachte, das wäre nur eine einfache Datei, welche man u.U. sich auf den Stick hätte kopieren können und dann in der PE Umgebung ausführen. Mit einigen CLI Tools geht das. Aber mit Installer? Das muss man das ja erst irgendwo installieren und dann rausfischen alles, was man braucht.

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 10.11.2018, 17:55

So, hab Hirens Boot CD auf DVD gebrannt. allerdings gabs Problem beim Booten davon:

pecmd.exe - Application error
--------------------------------------
The instruction at 0x00007FFF0EEA588B referenced memory, at 0x0000000000000024. The memory could not be read.
Click on OK to terminate the program.

Also hab ich mir mittels Rufus das ganze auf einem Stick erstellt und die SSD getestet:

Wie es aussieht, ist die SSD tazsächlich gesund:
GSmartControl: Short Self Test Completed w/o errors
Extended Self Test Completed w/o errors
Conveyance Self Test Completed w/o errors

HDDScan Verify Finished

HDTUNE Error scan 0,0% damaged blocks

WD data Lifeguard Quick Test: Test completed successfully
Extended Test: Test completed successfully

Wenn ich das Disk Management diese PE aufrufe bekommen ich allerdings folgendes angezeigt:
Volume Layout Type File System Status Capacity Free Space Free %
------------------------------------------------------------------------------------------------------------------------------------------------
Simple Basic Healthy (Recovery Partition) 300 MB 300 MB 100 %
Simple Basic Healthy (EFI System Partition) 260 MB 260 MB 100 %
Simple Basic Healthy (Recovery Partition) 490 MB 490 MB 100 %
Windows (C:) Simple Basic NTFS Healthy (Primary Partition) 237,32 GB 137,67 GB 58 %

Fragen: Warum 2 RecoveryPartitions ? Warum beide leer ?

Weiteres habe ich noch nicht ausprobiert, aber Lazesoft Windows Recovery sieht auch vielversprechend aus.
Andererseits denke ich, wenn da was wirklich total im A... ist können die Tools auch nicht zaubern.
Wenn gar nichts mehr geht, würde ich das Backup vom Juni einspielen und Desktop sowie Thunderbird und Firefox Profile zurückkopieren.
Dann hätte ich nur die seit Juni installierten Programme verloren - das hielte sich in Grenzen.

Habt Ihr noch eine bessere Idee ?

Benutzeravatar
IT-Nerd
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von IT-Nerd » 10.11.2018, 19:35

@Delta123

Moin!

Kann ich ohne Mühe nachvollziehen: selbst wenn die eigentliche Installation von Windows im SSD-Zeitalter recht schnell abläuft. Die GUI wieder so herzurichten wie sie vorher war erfordert einiges an Zeit und Aufwand. Im Consumer-Bereich werden wohl nur die wenigsten ihre Policies oder das Layout des Startmenüs sichern oder die Konfiguration jeder einzelnen App..

Dass die SSD an sich als Verursacher ausscheidet habe ich –im Vertrauen auf Chkdsk- zu keinem Zeitpunkt in Frage gezogen. Ok, so ein SMART-Tool liefert halt noch zusätzliche Infos.

Das Zurückspielen dieses "Juni-Backups" wäre aus meiner Sicht zumindest ´mal den Versuch wert, sofern dieses in der Form "Full" und nicht etwa "Incremental" vorliegt.

Die von dir erwähnten Zero-Byte-Dateien im Ordner RegBack lassen den Schluss zu, dass du zuletzt die V1803 verwendet hast. Siehe dazu hier

--> https://www.deskmodder.de/blog/2018/10/ ... d-insider/

Was ich nicht so ganz einordnen kann ist die von dir erwähnte "verlegte" Windows DVD. Evtl. hast du deinen Rechner ja selber aufgebaut -wäre dieser ein Kaufstück würde dieser nämlich –im Falle des Fehlens eines Installationsmediums zumindest über eine Recovery Partition des Herstellers verfügen. Liege ich damit richtig oder völlig daneben?

Welche Windows Version da erstmalig eingespielt wurde, weiß ich natürlich nicht, auf jeden Fall ist die Existenz mehrerer Recovery Partitionen auf manchen Systemen durchaus nichts ungewöhnliches. Dass die allerdings völlig leer bzw. wie der Ouput belegt zu 100 % belegt sein sollen schon.

Wie auch immer, der Original Product Key müsste eigentlich ins UEFI eingebunden sein, ob du über eine entsprechende "Digital ID" verfügst, wäre noch zu klären. :smile:

Gruß

IT-Nerd

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 10.11.2018, 20:13

IT-Nerd hat geschrieben:
10.11.2018, 19:35
Das Zurückspielen dieses "Juni-Backups" wäre aus meiner Sicht zumindest ´mal den Versuch wert, sofern dieses in der Form "Full" und nicht etwa "Incremental" vorliegt.
Ist glücklicherweise ein Vollbackup.
IT-Nerd hat geschrieben:
10.11.2018, 19:35
Was ich nicht so ganz einordnen kann ist die von dir erwähnte "verlegte" Windows DVD. Evtl. hast du deinen Rechner ja selber aufgebaut -wäre dieser ein Kaufstück würde dieser nämlich –im Falle des Fehlens eines Installationsmediums zumindest über eine Recovery Partition des Herstellers verfügen. Liege ich damit richtig oder völlig daneben?
Ich hab den Rechner vor fast einem Jahr bei CSL bzw. deren Tochter Boostboxx gekauft. Auf der Rechnung steht auch "mit DVD", aber ich kanns in meinem Chaos ums Verrecken nicht finden - genau, wie der ganze Papierkram, der dabei war.
IT-Nerd hat geschrieben:
10.11.2018, 19:35
Wie auch immer, der Original Product Key müsste eigentlich ins UEFI eingebunden sein, ob du über eine entsprechende "Digital ID" verfügst, wäre noch zu klären. :smile:
Ich habe den Key mit den Tools aus Hirens PE ausgelesen. Product-ID und Key, das müßte eigentlich reichen. Ichwerd jetzt also folgendermaßen vorgehen:
- hier am Laptop eine meiner USB-Platten mit "Paragon Backup & Recovery" bootfähig machen
- diese an meinen PC hängen und davon booten
- das Vollbackup auf der anderen USB-Platte auswählen und auf C: einspielen
- die Luft anhalten und sehen, ob der PC bootet
- wenn ja, alle Profile etc. zurück kopieren
- wenn alles läuft, ein schönen Balvenie Triple Cask trinken
- wenn nicht, noch einen trinken und eine Neu-Installation mittels der angefertigten DVD durchführen
- alle Profile etc. zurück kopieren und die Flasche leeren

Gruß,
Delta

Gruß

IT-Nerd
[/quote]

Delta123

Re: Win 10 0xC0000013 und Autoreparatur

Beitrag von Delta123 » 11.11.2018, 17:02

Einmal noch:
Ich hab mir jetzt einen Bootstick für mein Paragon backup-Tool gebaut (was auch 'ne Weile) gedauert hat und damit mein Backup vom Juni ausgewählt.
Diese zeigte mir 4 Partitionen:
Volume 1 Windows 237 GB NTFS
Volume 2 Windows RE 300 MB NTFS
Volume 3 System 260 MB NTFS
Volume 4 <ohne Bezeichnung> 490 MB NTFS
Die letzten 3 sind Hidden,
Ich habe nun alles außer der Windows-Partition wieder hergestellt - davor schrecke ich noch zurück.
Trotzdem kommt beim Booten der Fehler "CRITICAL PROCESS DIED", der PC wird neu gestartet und die Auto-Reparatur läuft los und versagt.
Denkt Ihr, ich muß zwingend die Windows-Partition zurück spielen ????

Antworten