EDGE mit Streamproblemen?

Du brauchst Hilfe zu OneDrive, der Sicherheit oder dem Internet Explorer?
blackTears
Frischling
Frischling
Beiträge: 29
Registriert: 06.03.2017, 10:33

EDGE mit Streamproblemen?

Beitrag von blackTears » 12.09.2018, 16:45

Hallöle,
mittlerweile ertappe ich mich immer wieder dabei vermehrt EDGE für meine Onlineaktivitäten zu nutzen.
Bis auf ein vernünftiges Speeddial hat EDGE ja mittlerweile alles was ich benötige.
Eine Sache allerdings lässt mich dann doch wieder auf Chrome oder den Fuchs wechseln, EDGE hat Probleme mit Streams auf twitch,
Grundsätzlich laufen die Streams, allerdings kommt nach einer nicht definierbaren Zeit ein hänger, sprich Bild und Ton bleiben stehen.
Das Ganze dauert etwa 2 - 4 Sekunden dann läuft der Stream weiter und wiederholt dieses Verhalten dann permanent.
Ich habe das auf meinem PC, dem PC meiner Frau und dem Lappi auf Arbeit nachstellen können.
Woran könnte das liegen?

LG

Tante Google

EDGE mit Streamproblemen?

Beitrag von Tante Google » 12.09.2018, 16:45


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42552
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: EDGE mit Streamproblemen?

Beitrag von moinmoin » 12.09.2018, 17:16

Hast du zufällig einen Adblocker aktiviert?
Probiere es mal mit deaktiviertem Adblocker.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

blackTears
Frischling
Frischling
Beiträge: 29
Registriert: 06.03.2017, 10:33

Re: EDGE mit Streamproblemen?

Beitrag von blackTears » 12.09.2018, 17:27

Werde das heute Abend mal austesten und morgen berichten. 3 Erweiterungen habe ich aktuell im EDGE am laufen:
µblock origin
betterttv
Übersetzer für Microsoft EDGE

Da das Problem aber auch auf dem Lappi @Work auftritt, wo keinerlei Erweiterung installiert ist, habe ich wenig Hoffnung.

LG

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42552
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: EDGE mit Streamproblemen?

Beitrag von moinmoin » 12.09.2018, 17:54

Na gut, war auch erst mal ein Schuss ins Blaue.

Was ich mir noch vorstellen könnte wäre ein Speicherproblem (Temp, Ram)
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

blackTears
Frischling
Frischling
Beiträge: 29
Registriert: 06.03.2017, 10:33

Re: EDGE mit Streamproblemen?

Beitrag von blackTears » 13.09.2018, 09:44

Kurze Rückmeldung. Auf dem PC meiner Frau ist die Lage unverändert. Auf diesem sind ebenfalls keine Erweiterungen für EDGE installiert.
Sie nutzt 1803.
Bei mir waren gestern die Hänger minimal und nicht mehr von so langer Dauer. Allerdings nutze ich aktuell die 17758.
Ich denke das es wirklich ein Problem mit EDGE gibt und es noch ne Weile dauern wird bis M$ das komplett gefixt bekommt. Auf dem richtigen Weg scheinen sie ja zu sein.

LG

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42552
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: EDGE mit Streamproblemen?

Beitrag von moinmoin » 13.09.2018, 13:58

Das Problem besteht schon ne Weile, ist richtig.
Schade dass es bei dir nichts gebracht hat. Was anderes fällt mir derzeit auch nicht ein.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Peter Christian 1

Re: EDGE mit Streamproblemen?

Beitrag von Peter Christian 1 » 13.09.2018, 14:28

Soweit ich Dein Problem aus meinen Erfahrungen mit Videostreaming beurteilen kann, hängt das an einem Problem mit der Pufferung, die immer wieder neu gestartet werden muss. Dadurch kommt es zu Unterbrechungen. Manchmal nur zu Bildunterbrechungen, manchmal auch zu beidem, Ton und Bild.
Die Pufferung sorgt "in Vorausschau" dafür, dass der Rechner den Videostream nahtlos aufs Display bringt. Die Bilddateien liegen im RAM in Form von temporären Dateien auf Abruf. Das nennt man "Pufferung".
Es könnte in der Tat ein RAM Problem vorliegen. Oder versuche mal die temporären Dateien über das On-Board Tool Datenträgerbereinigung zu löschen. Und die Temps in AppData.
Ich selbst nutze auch den Edge. Habe das Problem mit Videowiedergabe nicht. Im Gegenteil: Läuft prima. (gerne im Kinomodus)
Habe z.Zt. 1803 17134.285 auf dem Rechner.

Peter Christian 1

Re: EDGE mit Streamproblemen?

Beitrag von Peter Christian 1 » 13.09.2018, 17:14

Was Du auch noch probieren könntest, den QWAVE-Service im Task Manger zu finden und zu aktivieren.
Der Windows-Dienst für verbessertes Audio/Video-Streaming (qWave) ist eine Netzwerkplattform für Audio/Video-Streaminganwendungen (AV) auf privaten IP-Netzwerken. qWave verbessert die AV-Streamingleistung.
Normalerweise ist der Dienst nicht aktiv. Aber Du kannst ihn ja mal starten und dann schauen, was passiert.

Antworten