Piepton beim Start [gelöst]

Probleme mit CPU, Grafikkarten oder anderen Teilen? Du möchtest dir neue Hardware kaufen?
Dann stell deine Frage hier.
stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Piepton beim Start [gelöst]

Beitrag von stromboli22 » 26.06.2018, 16:44

Hallo,

ich bitte Euch bei folgendem Problem um Rat: Beim Start, wenn das Gigabit-Symbol auf dem Bildschirm erscheint, piept der Rechner mal kurz (3 sec) mal länger (15-20 sec), startet aber immer und läuft ohne Probleme.
Meine Daten:
Intel Core I5 CPU
8 GB RAM
Nvidia GeForce GT 640
Gigabyte Motherboard

Gibt es da eine Ursache, die man ohne Austausch von Motherboard oder Grafikkarte beheben kann?
Für einen Typ wäre ich dankbar.

Tante Google

Piepton beim Start [gelöst]

Beitrag von Tante Google » 26.06.2018, 16:44


Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6211
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Piepton beim Start

Beitrag von GwenDragon » 26.06.2018, 16:48

Langer Ton war meist ein Speicherproblem.
Du solltest mal länger einen Speichertest laufen lassen.

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 26.06.2018, 16:53

Das Einzige, was bei mir passen würde, ist "memory error" = anhaltender langer Ton. Da nicht jedes Mal ein Dauerton von ca. 20 sec erfolgt, kann es das dann auch sein?

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 26.06.2018, 16:54

Memtest habe ich mal über Nacht laufen lassen: Keine Fehler gefunden.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6211
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Piepton beim Start

Beitrag von GwenDragon » 26.06.2018, 16:56

Lass halt mal in Windows einen Speichetest (Windows Speicherdiagnose) laufen. Ich seh gerade, das haste schon. Auch mal einen Walking-Bit-Test, um kippende Bits zu finden und damit alles mal wärmer wird, um einen Hitzefehler auszuschließen?

Ich weiß es nicht genau. Ich kenne dein BIOS nicht.

Kann es auch sein, dass der Beep kommt, weil deine Lüfter nicht anlaufen? Oder der Gehäuseschalter (Einbruchsalarm) nicht in Ordnung ist?

Piranha
Senior
Senior
Beiträge: 423
Registriert: 11.05.2017, 11:02
Geschlecht:

Re: Piepton beim Start

Beitrag von Piranha » 26.06.2018, 17:16

Hier die Piep-"codes" von GIGABYTE

1. AWARD BIOS
1 short beep :System normal
2 short beep :CMOS Error
1 long beep and 1 short beep:Memory error
1 long beep and 2 short beep:Graphic card error
1 long beep and 3 short beep :AGP error
1 long beep and 9 short beep :Memory Error
Continuous long beep :Memory not correctly installed
Continuous short beep :Power supply unit failed

2. AMI BIOS
1 short beep :Memory Error
2 short beep:Memory parity check error.
3 short beep :basic memory 64K address check error
4 short beep :Real Time Clock malfunction .
5 short beep :CPU error
6 short beep:Keyboard error
7 short beep :CPU interruption error
8 short beep:Graphic card error
9 short beep :Memory error
10 short beep :CMOS error
11 short beep :CPU cache memory malfunction

[modedit] Beep-Codes formatiert

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 26.06.2018, 17:20

Windows Speicherdiagnostik war fehlerlos.
Lüfter hab ich keine da mein Computer ein "Silentmaxx lüfterlos" ist

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 26.06.2018, 17:21

Walking Bit-Test sagt mir jetzt nichts.
Leider muss ich jetzt erst einmal Schluss machen. Morgen bin ich wieder dran.
Danke erst einmal.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6211
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Piepton beim Start

Beitrag von GwenDragon » 26.06.2018, 17:23

Memorytests könen auch erweiterte Modi.

Oder du nimmst memtest86+

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42064
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Piepton beim Start

Beitrag von moinmoin » 26.06.2018, 17:24

Falls du noch das Handbuch vom Motherboard haben solltest, schau da mal rein.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 27.06.2018, 11:40

Moin,
da bin ich wieder.
Mein Motherboard-Handbuch gibt nichts her. Übrigens, mein Bios ist ein Gigabyte UEFI Dual Bios.
Memtest hab ich schon mal über Nacht laufen lassen.
Was nun?

Piranha
Senior
Senior
Beiträge: 423
Registriert: 11.05.2017, 11:02
Geschlecht:

Re: Piepton beim Start

Beitrag von Piranha » 27.06.2018, 12:10

Starte mal den PC mit jeweils nur einem RAM-Riegel.

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 27.06.2018, 12:41

Werde ich heute Abend mal versuchen.

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 12.08.2018, 10:21

Aus dem Urlaub zurück und wieder ran ans Problem
Das Starten mit nur jeweils einem Riegel hat keine Ergebnisse gebracht.
Was mir auffällt, wenn ich mit "shutdown.exe " -t 0 -s -f" Windows beende, startet er das nächste Mal mit einem kürzeren Piepton, wenn der Computer von Windows neu gestartet wird, ist der Ton so kurz, wie er sein soll.
Hat da jemand eine Idee?

Schöne Grüße von der Nordsee.

stromboli22
Nachwuchs
Nachwuchs
Beiträge: 58
Registriert: 24.11.2015, 11:31

Re: Piepton beim Start

Beitrag von stromboli22 » 22.09.2018, 12:11

Moin,

hat keiner eine Idee?

Antworten