Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Stainless
Beobachter
Beobachter
Beiträge: 3
Registriert: 16.05.2018, 03:25

Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von Stainless » 17.05.2018, 22:02

Hallo liebe Gemeinschaft,

ich habe ein Problem mit zwei Windows Rechnern in meinem LAN.
Auf beiden Rechnern sind Windows 10 Pro Version 1803 (Build 1734.48) installiert.
Beide Rechner werden ohne Benutzername.- und Kennwort betrieben.
Netzwekprofil ist jeweils "Privat".
Freigabeoptionen sind jeweils "Jeder" und "Vollzugriff".


Problem Teil 1

Auf dem PC1 sind alle Freigaben des PC2 sichtbar. Aber nur auf ca. die Hälfte der freigegebenen Laufwerke habe ich Zugriff. Beim Versuch des Zugriffs auf den Rest der freigegebenen Laufwerke bekomme ich die im Bild (als Beispiel) angegebene Meldung:

Bild


Problem Teil 2
Bild

Was mache ich falsch,was habe ich übersehen,was kann ich tun?
Bin dankbar für jeden Tipp

Gruß
Andy


Edit: Bild URL in "Problem Teil 2" korrigiert.

Tante Google

Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von Tante Google » 17.05.2018, 22:02


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 40393
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von moinmoin » 18.05.2018, 06:55

Hast du schon einmal probiert beide Rechner aus dem Netzwerk zu nehmen und neu hinzuzufügen?
Ansonsten:
Netzwerkverbindung -adapter reparieren zurücksetzen Windows 10
Und https://www.deskmodder.de/blog/2018/05/ ... 3-loesung/

Netzwerk ist nicht gerade mein Gebiet, aber vielleicht hilft der Ansatz.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Stainless
Beobachter
Beobachter
Beiträge: 3
Registriert: 16.05.2018, 03:25

Re: Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von Stainless » 18.05.2018, 23:57

Hallo moinmoin,

danke für deine Antwort. Ich habe beide Netzwerkadapter zurückgesetzt. Nach dem Neustart ist allerdings alles beim alten. Von PC1 aus kann ich nur auf einen Teil der Freigaben von PC2 zugreifen. Von PC2 ist generell kein Zugriff auf PC1 möglich – dort erscheint:

Netzwerkfehler:
Auf \\PC-1 konnte nicht zugegriffen werden ... Fehlercode: 0x80070035 Der Netzwerkpfad wurde nicht gefunden.(Wie im Bild meines esten Beitrags)

Die Netzwerkdiagnose ergab auf beiden Rechnern folgendes:

Code: Alles auswählen

Windows-Netzwerkdiagnose Herausgeberdetails 

Gefundene Probleme 
Der Computer ist offenbar ordnungsgemäß konfiguriert, jedoch antwortet das Gerät bzw. die Ressource (PC-2) nicht.
Wenden Sie sich an den Netzwerkadministrator oder Internetdienstanbieter (Internet Service Provider, ISP). 
 

Gefundene Probleme Erkennungsdetails 


Es ist keine Kommunikation mit dem Gerät bzw. der Ressource (PC-2) möglich. Möglicherweise ist der gewünschte Computer oder Dienst temporär nicht verfügbar. Wenn das Gerät bzw. die Ressource sich in der Nähe befindet und Sie über Zugriff darauf verfügen, stellen Sie sicher, dass es bzw. sie eingeschaltet und mit dem Netzwerk verbunden ist. 



Diagnoseinformationen (Teredo) 
Details zu Teredo Diagnose: 

Teredo-Parameter
---------------------------------------------
Typ                            : disabled
Servername                     : win1711.ipv6.microsoft.com.
Clientaktualisierungsintervall : 30 Sekunden
Clientport                     : unspecified
Status                         : offline
Fehler                         : Keiner

 
 
Diagnoseinformationen (Netzwerkadapter) 
Details zu Netzwerkadapter Diagnose: 

Treiberinformationen für Netzwerkadapter Ethernet:

   Beschreibung . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Hersteller  . . . . . . . . . .  : Realtek
   Anbieter  . . . . . . . . . . .  : Microsoft
   Version   . . . . . . . . . . .  : 9.1.406.2015
   INF-Dateiname . . . . . . . . .  : C:\WINDOWS\INF\rt640x64.inf
   INF-Dateidatum . . . . . . . . . : Mittwoch, 11. April 2018  23:33:49
   Abschnittsname  . . . . . . . . .: RTL8168E.ndi
   Hardware-ID . . . . . . . . . .  : pci\ven_10ec&dev_8168&rev_06
   Instanzstatusflags . . . . .     : 0x180200a
   Geräte-Manager-Statuscode  . .   : 0
   Schnittstellentyp  . . . . . . . : 6
   Typ des physischen Mediums . . . : 14
   Netzwerkdiagnoseprotokoll 
Dateiname:  6EBED3A5-5A5D-4B93-A5E8-F25DD116435F.Diagnose.0.etl 
 
Andere Netzwerkkonfiguration und Protokolle 
Dateiname:  NetworkConfiguration.cab 
 
Sammlungsinformationen 
Computername:    PC-1 
Windows-Version: 10.0 
Architektur: x64 
Zeit: Freitag, 18. Mai 2018 19:27:46
Desweiteren habe ich auf beiden Geräten die Dienste:
Funktionssuchanbieter-Host ---> auf AUTOMATISCH (Verzögerter Start)
Funktionssuche-Ressourcenveröffentlichung ---> auf AUTOMATISCH

gestellt. Zusätzlich habe ich "Unterstützung für die SMB1.0/CFS-Dateifreigabe" aktiviert. (SMB 1.0/CFS-Cient und SMB 1.0/CFS-Server sind angehakt)
Unter "Erweiterte TCP/IP" Einstellungen / WINS / NetBIOS ist NetBIOS über TCI/IP aktivieren" ausgewählt.

Ausserdem wurde auf beiden PC's Kaspersky IS mit dem Kaspersky Removal-Tool entfernt, was alles in allem keinerlei änderung brachte. Für weitere Ideen,Tipps bin ich schon im voraus dankbar.

Gruß Andy

DK2000
Profi
Profi
Beiträge: 195
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von DK2000 » 19.05.2018, 01:21

Das Problem fängt hier an:
Beide Rechner werden ohne Benutzername.- und Kennwort betrieben.
Ein Benutzername haben beide Rechner mit Sicherheit, da ohne wäre es Windows überhaupt nicht möglich, einen Ordner mit dem Benutzerprofil anzulegen.

Aber kein Kennwort stellt halt ein Problem dar, da einige Sachen im Netzwerk dann nicht wie erwartet funktionieren.

Wäre jetzt erst einmal wichtig zu wissen, ob lokales Konto oder Microsoft Konto verwendet wird.

Die beiden Dienste vorerst wieder auf 'Manuell' stellen, da es absolut nichts bringt, diese auf 'Automatisch' zu stellen.

SMB 1.0/CIFS-Dateifreigabe ebenfalls wieder deaktivieren. Das wird nur dann benötigt, wenn man ein älteres Netzwerkgerät (z-B. NAS) im Netzwerk hat, welches kein SMB 2 oder neuer unterstützt. Da es hier nur um zwei Windows 10 Rechnern geht, braucht man das nicht.

Im Netzwerk- und Freigabecenter auf beiden Rechnern für da Profil 'Privat' unter 'Erweiterte Freigabeeinstellungen' aktivieren:

Netzwerkkennung einschalten
Datei- und Druckerfreigabe aktivieren

Wenn Du ohne Kennwort arbeiten willst, dann zusätzlich ganz unten unter 'Alle Netzwerke':

Kennwortgeschützte Freigebe ausschalten

Beide Rechner dann neu starten und sich gegenseitig im Explorer in der Netzwerkumgebung sich mal suchen lassen. Das kann par Augenblicke dauern, bis die beiden sich gegenseitig sehen.

Was die Rechte der Freigabe angeht, überprüfe mal die Rechte aller eingetragenen Benutzer (nicht nur 'Jeder') und die Vererbung dazu.

Kann sein, dass man auch noch die eine Richtlinie für lokale Konten ohne Kennwort deaktivieren muss. Ich weiß jetzt noch nicht, was in der 1803 in der Richtung noch weiter verschärft wurde.

Ohne Kennwort im Netzwerk zu arbeiten ist teilweise komplizierter wie mit Kennwort. Zumal man die Kennwörter für Freigaben auch speichern kann und man sie somit nur einmal eingeben muss. Und automatische Anmeldung mit Passwort ist da auch kein Problem.

Stainless
Beobachter
Beobachter
Beiträge: 3
Registriert: 16.05.2018, 03:25

Re: Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von Stainless » 19.05.2018, 04:44

Hallo DK2000
Ein Benutzername haben beide Rechner mit Sicherheit, da ohne wäre es Windows überhaupt nicht möglich, einen Ordner mit dem Benutzerprofil anzulegen.
Sorry, da habe ich mich missverständlich ausgedrückt. Natürlich haben beide Rechner einen Benutzernamen. Dieser wird ja auch jeweils beim Booten angezeigt. Allerdings ist es in dieser Phase nicht notwendig ein Passwort anzugeben um den Bootvorgang des jeweiligen Nutzers erfolgreich zu beenden. Bei der Installation des Betriebssystems wurde einfach kein Passwort vergeben.
Aber kein Kennwort stellt halt ein Problem dar, da einige Sachen im Netzwerk dann nicht wie erwartet funktionieren.
Was mich irgendwie verwirrt, denn zu Zeiten des "Heimnetzwerks" hat es immer auch ohne Kennwort funktioniert. Aber gut, diese Zeiten sind vorbei und ich merke schon ich muß mich da noch einlesen.
Wäre jetzt erst einmal wichtig zu wissen, ob lokales Konto oder Microsoft Konto verwendet wird.
Ich habe daruf Verzichtet (während/kurz nach) der Windows 10 Intallation ein "Microsoft-Konto" zu erstellen. Beide Geräte laufen also auf "lokalen Konten".


Ich werde die beiden Dienste "Funktionssuchanbieter-Host" und "Funktionssuche-Ressourcenveröffentlichung" vorerst wieder auf "Manuell" stellen, sowie "SMB 1.0/CIFS-Dateifreigabe" ebenfalls wieder deaktivieren.
Im Netzwerk- und Freigabecenter auf beiden Rechnern für da Profil 'Privat' unter 'Erweiterte Freigabeeinstellungen' aktivieren:

Netzwerkkennung einschalten
Datei- und Druckerfreigabe aktivieren"
War und ist aktiviert.
Wenn Du ohne Kennwort arbeiten willst, dann zusätzlich ganz unten unter 'Alle Netzwerke
Kennwortgeschützte Freigebe ausschalten"

War und ist aktiviert.
Beide Rechner dann neu starten und sich gegenseitig im Explorer in der Netzwerkumgebung sich mal suchen lassen. Das kann par Augenblicke dauern, bis die beiden sich gegenseitig sehen.
Was die Rechte der Freigabe angeht, überprüfe mal die Rechte aller eingetragenen Benutzer (nicht nur 'Jeder') und die Vererbung dazu.
Diese Punkte werde ich im Verlauf des kommenden Tages abarbeiten.

Vielen Dank auch an Dich bis hierher, ich melde mich sobald wie möglich.

Gruß Andy

Edit: Das Kennwort im Netzwerk scheint etwas anderes zu sein wie das (von mir nicht vergebene) Kennwort zur Benutzeranmeldung während des Bootvorgangs des jeweiligen Benutzers. Ich bitte um Nachsicht, denn das sind alles "Böhmische Dörfer" für mich. Ich versuche erst mich in diese, für mich neuen Dinge, einzulesen. :-?

DK2000
Profi
Profi
Beiträge: 195
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows 10 Pro Version 1803 (Build 1734.48) Zugriff auf Freigaben funktioniert nicht richtig

Beitrag von DK2000 » 19.05.2018, 14:24

Was mich irgendwie verwirrt, denn zu Zeiten des "Heimnetzwerks" hat es immer auch ohne Kennwort funktioniert.
Das lief da schon mit Benutzername und Kennwort, nur wurde das von der Heimnetgruppe selber verwaltet. Als Endanwender musste man sich damit nicht weiter beschäftigen, einfach nur das automatisch generierte Kennwort eingeben und gut. Deswegen gab es ja auch auf allen Rechnern in der Heimmettgruppe den Benutzer 'HomeGroupUser$' in der Gruppe 'Home Users'. Denn hat Windows intern für Anmeldung an die anderen Rechner verwendet.
Das Kennwort im Netzwerk scheint etwas anderes zu sein wie das (von mir nicht vergebene) Kennwort zur Benutzeranmeldung während des Bootvorgangs des jeweiligen Benutzers.
Das ist der selbe Benutzer und Kennwort. Problem ist halt hier, wenn man kein Kennwort gesetzt hat. Microsoft hat da im laufe der Zeit Restriktionen eingeführt, welche das Anmelden an Netzwerkressourcen und Kennwort unterbinden. Das müsste man dann erst einmal wieder alles deaktivieren und aushebeln.

Ist aber auch nicht weiter tragisch, wenn man mit Kennwörtern arbeitet:

https://www.deskmodder.de/wiki/index.ph ... anzumelden

Dort wird beschrieben, wie man das Kennwort für die lokale Benutzeranmeldung speichert, so dass man es nicht bei jedem Neustart erneut eingeben muss. Die Anmeldung erfolgt mit Kennwort automatisch.

Bei den Freigaben kann man die Anmeldedaten ebenfalls einmal eingeben und dann speichern lassen (den Haken in dem Fenster bei 'Anmeldedaten speichern' setzen). Die Daten werden dann unter Systemsteuerung\Alle Systemsteuerungselemente\Anmeldeinformationsverwaltung abgelegt und lassen sich dort auch verwalten. Funktioniert auch bei Netzlaufwerken. Wenn man das einmal gemacht hat, wird man dann auch nicht erneut nach einem Passwort gefragt und wird sofort verbunden.

Diese Sache mit dem Benutzernamen mit Kennwort erspart einem dieses ganze rumgefrickel mit 'ohne Kennwort'.

Antworten