Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Vivaldi - Der neue Browser im Opera-Stil.
Benutzeravatar
Lem0th
★ Team Wiki ★
Beiträge: 396
Registriert: 18.08.2016, 23:15
Geschlecht:

Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von Lem0th » 13.02.2018, 21:16

Moin,

Da ich neben Chrome nun auch recht häufig Vivaldi verwende, fiel es mir hier auch nun auf: Nach dem Vivaldi-Update auf die neuste Version erhalte ich nur noch ein Schwarzbild mit nem Streifen in der Mitte bei Twitch. Bei Chrome hab ich das auch, keine Ahnung woran das genau liegt.

Falls es hilft: vivaldi v1.13.1008.320 war die Alte, Version 1.14.1077.41 ist nun die Frische, wo das Problem auftritt.

Bild ist im Anhang eingehängt, jemand ne' Idee was das Problem verursachen könnte?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Tante Google

Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von Tante Google » 13.02.2018, 21:16


Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6094
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von GwenDragon » 14.02.2018, 09:00

Meine Glaskugel versagt gerade bei Fernabfrage der Daten deines PCs.
Bitte um Information über:
- Vivaldi-Version
- Grafikhardware (GPU)
- Betriebsystem (genaue Angabe)
- Link zum Test
- Inhalt des Abschnitt Graphics Feature Status beim Aufruf der internen Seite vivaldi://gpu

Vermutung: Da es mit Chrome 64 ebenso auftritt, Vivaldi hat eine ähnlich interne Chromium-Version, ist das wohl eine Inkompatibilität mit deiner Grafikhardware.

Benutzeravatar
Lem0th
★ Team Wiki ★
Beiträge: 396
Registriert: 18.08.2016, 23:15
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von Lem0th » 14.02.2018, 14:00

Hi,

Sorry, ganz vergessen. GPU vom System ist recht alt, ATI Readon HD 3450, aber damit gab es eigentlich noch nie Probleme. Nutze Chrome und Vivaldi nun schon Monate lang, und das Problem trat erst quasi von Gestern auf Heute auf, bei Chrome das selbe Phänomen.

Für einen Test, kann man eigentlich jeden X-Beliebigen Twitch Streamer aufrufen, da es bei mir (leider) immer das selbe Ergebnis gibt, aber nun ist das Bild weiß und nicht mehr schwarz.
ss+(2018-02-14+at+02.01.34).png
Daten:

Canvas: Hardware accelerated
CheckerImaging: Disabled
Flash: Hardware accelerated
Flash Stage3D: Hardware accelerated
Flash Stage3D Baseline profile: Hardware accelerated
Compositing: Hardware accelerated
Multiple Raster Threads: Disabled
Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
Rasterization: Software only, hardware acceleration unavailable
Video Decode: Hardware accelerated
WebGL: Hardware accelerated
WebGL2: Hardware accelerated

Version: 1.14.1077.45 (Stable channel) (64-Bit)

OS:

Windows NT 10.0.16299
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6094
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von GwenDragon » 14.02.2018, 14:28

Kann sein, dass die alte GPU irgendwie auf der internen Chromium-Blacklist ist.

Öffne vivaldi://flags/#ignore-gpu-blacklist
Setze auf Enabled
Starte Vivaldi neu

Geht es dann?

Sonst Weiter:
Öffne vivaldi://flags/#disable-accelerated-video-decode
Setze auf Enabled
Starte Vivaldi neu

Benutzeravatar
Lem0th
★ Team Wiki ★
Beiträge: 396
Registriert: 18.08.2016, 23:15
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von Lem0th » 14.02.2018, 14:48

Habe beim letzten Schritt auf Disabled gedrückt, da es schon auf Enabled stand. Nun läuft's augenscheinlich wieder, hoffentlich bleibt's so.

Geht das gleiche dann auch für Chrome?

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6094
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von GwenDragon » 14.02.2018, 15:17

Lem0th hat geschrieben:
14.02.2018, 14:48
Geht das gleiche dann auch für Chrome?
Ja, weil es eine interne Chromium-Einstellung ist.

Benutzeravatar
Lem0th
★ Team Wiki ★
Beiträge: 396
Registriert: 18.08.2016, 23:15
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von Lem0th » 21.03.2018, 15:37

Ich melde mich hier mal erneut, da mir etwas komisch vorkommt.

Bei Windows habe ich weiterhin diese Probleme mit Vivaldi sowie Chrome und Firefox, aber auch nur unter Windows.

Ich habe nun OpenSuse 42.3 Leap installiert, nutze Chromium sowie Firefox, und nichts dergleichen tritt hier auf. Zufall oder steckt etwas mehr dahinter?

Die Chrome://GPU information liefert hier auch etwas mehr Details.

Code: Alles auswählen

Canvas: Software only, hardware acceleration unavailable
CheckerImaging: Disabled
Flash: Software only. Hardware acceleration disabled
Flash Stage3D: Software only. Hardware acceleration disabled
Flash Stage3D Baseline profile: Software only. Hardware acceleration disabled
Compositing: Software only. Hardware acceleration disabled
Multiple Raster Threads: Disabled
Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
Rasterization: Software only. Hardware acceleration disabled
Video Decode: Software only. Hardware acceleration disabled
WebGL: Software only, hardware acceleration unavailable
WebGL2: Software only, hardware acceleration unavailable

Chrome version	Chrome/65.0.3325.162
Operating system	Linux 4.4.114-42-default

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 6094
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von GwenDragon » 21.03.2018, 15:46

Kann sein, dass deine Flags verstellt sind? Öffne mal vivaldi://flags und resette die.

Wenn Videos schwarz sind hat dein OpenSuse hat kein extra Chromium-Codecs-Paket. Installiere dir einen aktuellen codec wie in https://gist.github.com/ruario/bec42d156d30affef655 beschrieben.

Und es kann sein, dass dein Grafikkartentreiber keine Hardwarebeschelunigung hat.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 41321
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Schwarzes Bild bei Streaming Seiten nach Vivaldi Update

Beitrag von moinmoin » 21.03.2018, 15:48

Unter Linux ist bei dir überall die Hardwarebeschleunigung deaktiviert.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten