verzweifelt ich bin... 1709

Probleme mit der Installation von Windows 10?
NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

verzweifelt ich bin... 1709

Beitrag von NightDiver » 10.01.2018, 21:07

hallo members!
ein gutes neus jahr für euch alle.

ich bin am ende meines (bescheidenen) lateins.
habe hier acht dell workstations, Architektur-Arbeitsplätze, die sich partout nicht updaten lassen.
diverses habe ich schon ausprobiert...
- endpointprotection deinstalliert
- windows update troubleshooter
- löschen des windows update folders
- manueller download des updates
- sfc laufen lassen
- update vom usb-stick

welche detail-angaben sind von nöten, um eine lösung zu finden?
hardware, treiber, etc??

bin für jeglichen input offen.

besten dank im voraus.
NightDiver

Tante Google

verzweifelt ich bin... 1709

Beitrag von Tante Google » 10.01.2018, 21:07


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 39897
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von moinmoin » 11.01.2018, 07:47

Bliebe noch externe AV-Software, irgendwelche Programme im Download-Ordner.
Was bei einigen geholfen hatte, war ein Inplace Upgrade. Weil dort im Hintergrund das Update integriert eingespielt wird.

Inplace Upgrade Windows 10 schnell reparieren
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 11.01.2018, 07:56

danke erstmal.
ok, auf die idee muss man(n) erst mal kommen.
werde das heute ausprobieren.
feedback folgt...
einen schönen tag.
NightDiver

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 13.01.2018, 22:52

so, nach diversen versuchen...
- als Benutzer
- als Administrator
- run as Administrator
- mit und ohne AV
erfolglos! :(
... Die vorheriger Version wird wieder hergestellt

Ich habe ein WindowsUpdate.log erstellt.
Könnte da irgendein Hinweis drin sein?
Wonach müsste ich suchen?

Gruss
Night

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 39897
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von moinmoin » 14.01.2018, 07:41

Ein Hinweis kann durchaus drin sein.
Kurz vor Schluss die Error-Meldungen.

Ist das Update denn wirklich bis 100% durchgelaufen, oder Abbruch nach XX%?
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 14.01.2018, 13:41

2018.01.13 20:42:42.5318361 4852 5448 Shared [0]12F4.1548::01/13/2018-20:42:42.531 [agent]* END * Service exit Exit code = 0x240001

irgendwann nach 85%

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 39897
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von moinmoin » 14.01.2018, 14:07

Um die 80% rum werden die Einstellungen (Profil) auch der installierten Programme integriert.
Also wird da der Fehler liegen.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 14.01.2018, 16:04

ich habe mich nochmals vor den Rechner gesetzt und alles protokolliert...
hier ab "Updates werden verarbeitet"
30% Neustart...
32% Monitor wird schwarz...
... Updates werden verarbeitet...
bei 49% springt die Anzeige zu 73%...
schwarzer Monitor...
... Die vorherige Version wird wieder hergestellt.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 39897
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von moinmoin » 14.01.2018, 16:42

Schau mal wie akki-henry es gemacht hat. In der Datei kannst du den Fehler vielleicht ausfindig machen.
viewtopic.php?f=327&t=19960&p=307095#p307093
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 39897
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von moinmoin » 15.01.2018, 08:38

Ich hab hier gerade einen Tipp reinbekommen. Dort klappte das Update auf die 1709 auch nicht.

Unter Systemsteuerung ->Programme und Features -> Windows Features aktivieren deaktivieren .Net Framwork 3.5 deaktivieren und versuchen.

Das klingt so irre, dass es vielleicht auch bei dir klappt.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 29.01.2018, 19:46

auch ohne die.NET 3.5 wird die vorherige version wieder hergestellt,
nur der ablauf ist geringfügig anders

werde wohl am wochenende auf einer maschine mit neuer harddisk neu aufsetzen,
mal schauen, ob und wo unterschied zu sehen sind.

ansonsten, warten auf 1803, und hoffen...

NightDiver
Einsteiger
Einsteiger
Beiträge: 12
Registriert: 07.04.2017, 16:24
Geschlecht:

Re: verzweifelt ich bin... 1709

Beitrag von NightDiver » 05.02.2018, 23:18

ok, des Rätsels lösung ist...
wie ich eigentlich von Anfang an der Meinung war,
ich habe die Benutzer mittels Registry auf eine andere Partition umgleitet.
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\ProfileList
Und seit Update 1709 wir dieser Key ausgelesen...
Wenn er nicht auf "default"-wert steht funktioniert das Update nicht. (?)
Der Wert kann getrost wieder auf "default" gestellt werden.
Die Benutzer können sich wie gewohnt anmelden, ihre Einstellungen bleiben für die andere Partition erhalten. (?)
Das Update wird ohne Fehler durchgeführt. :)

Nachtrag: Bei einigen Rechnern funktionierte das Update auch mit NICHT-default Einträgen...

Antworten