Fehler in 1709, Build 16299.64 nach Clean Installation

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 19.11.2017, 11:18

Hallo,
folgende Bugs habe ich festgestellt, Wohlgemerkt "Clean Installation" (!):

1.) Desktop-Symbole nach jedem Neustart verwurstelt, Ordnung dahin. Sehr ärgerlich und zeitaufwendig, Alle Optionen "Symbole anordnen" bringen nichts.
2.) WU: Treiber werden heruntergeladen, obwohl dies in Systemsteuerung/System/erweiterte Systemeinstellungen/Hardware ausdrücklich deaktiviert ist. Ist meine 1. Aktion nach irgrndwelchen Updates, dies zu kontrollieren!
3.)WU versucht immer wieder neu. bereits installierte Updates neu herunter zu laden. Bei Updates für Office 2010 ist mir das in wenigen Tagen schon mehrere Male passiert, und das mit ca. 40 Updates!
4.) WU versucht Nvidia Treiber in einer Kombination aus 2.) und 3.) herunter zu laden. Spielen diese Treiber eine besondere Rolle?
5.) Die Einträge im Feld "Ausführen" werden gelöscht, sobald man das Feld verläßt. Bis jetzt wurden sie gespeichert.

Es wäre ja zu schön, wenn es endlich mal ein Update ohne Macken gäbe. Reines Wunschdenken!!!! Habe zwar schon einiges an Fehlern bei Updates erlebt, diese aber nicht.
Kann man in der Registry was machen oder sonst irgendein Tip?
Danke und Gruß
Joern

Tante Google

Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von Tante Google » 19.11.2017, 11:18


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 38400
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von moinmoin » 19.11.2017, 11:43

Zu 1. Wenn alles nichts hilft -> DesktopOK nutzen. Wobei ich das Problem nicht habe.
Zu 2. Das passiert, wenn man Online und im Setup gleich nach Updates suchen lässt. Dann merkt sich MS die Hardware und sucht nach Treibern. Ich installiere immer Offline und damit ohne Updatesuche.
Zu 3. Werden die denn als installiert angezeigt? Wenn ja Update Cache löschen. Update Cache leeren Windows 10
Zu 4. Das sind die WHQL zertifizierten Treiber die Nvidia bei MS einreicht und über WU verteilt werden.

Gerätetreiber Treibersoftware über Windows Update deaktivieren Windows 10
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 19.11.2017, 13:22

@moinmoin:
danke für Antwort.
Zu 1.) Desktop OK -ist das ein Programm?
Zu 2.) Wahrschenlich habe ich online installiert.
Zu 3.) Werden als installiert angezeigt.--> werde Cache löschen
Zu 4.) O.K., aber warum sollen sie installiert werden , wenn ich das unterbunden habe?
Zu 5.) Gibt es dafür eine Lösung?

Gruß
Joern

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 38400
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von moinmoin » 19.11.2017, 14:16

Zu 1. Ja, ein kleines portables https://www.softwareok.de/?seite=Freeware/DesktopOK
Zu 5. Wird schwierig, da die Hardware jetzt in der Registry steht. Ich muss mal suchen, ob ich den Link wiederfinde. Wiki ist schon so voll :hihi:
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 19.11.2017, 16:01

moinmoin hat geschrieben:
19.11.2017, 11:43
Wenn alles nichts hilft -> DesktopOK nutzen.
Mein PC spielt verrückt (Einfrieren!, nichts geht mehr!) nach erstmaliger Anwendung des Programms. Kann nur warnen!
Gruß
Joern

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 38400
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von moinmoin » 19.11.2017, 16:05

Dann ist da was schief gelaufen. DesktopOK ist ein gutes Tool, um die Icons da zu behalten, wo sie hin sollen.
Dann deinstallier es wieder.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 19.11.2017, 16:27

moinmoin hat geschrieben:
19.11.2017, 16:05
Dann ist da was schief gelaufen. DesktopOK ist ein gutes Tool, um die Icons da zu behalten, wo sie hin sollen.
Dann deinstallier es wieder.
Muß man gar nicht installieren, ist portabel (Version 4.88).
Um so mehr wundert mich das!
Gruß
Joern

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 38400
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von moinmoin » 19.11.2017, 16:45

Ja, meinte ich ja. :)
Wundert mich selber.
Ansonsten hast du schon irgendwas installiert, was das Phänomen mit den Icons auslösen kann?
Office?
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
hib
Meister
Meister
Beiträge: 316
Registriert: 15.05.2016, 08:18
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von hib » 20.11.2017, 22:10

Zu 5. Hast Du evt. CCleaner installiert? Der loescht die Eingaben Standartmaessig, auch in einigen Programmen, ist aber abschaltbar.
Gruss
Hib

__________________________________________________

Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

Lesen gefaehrdet die Dummheit!!! :D

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 20.11.2017, 22:29

Nein, hab ich nicht.
Gruß
Joern

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 22.11.2017, 08:06

Hallo,
nachdem ich eine Inplace Reparatur gemacht habe, Ist das Problem mit den "verwurstelten" Icons nach Neustart behoben. Ebenso das WU Problem mit dem immer neuen Herunterladen von Updates (Punkte 1.) und 3.)).
Nicht gelöst insbesondere Punkt 5.), die Einträge im Feld "Ausführen" werden nach wie vor nicht gespeichert.
Gruß

Joern

Benutzeravatar
hib
Meister
Meister
Beiträge: 316
Registriert: 15.05.2016, 08:18
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von hib » 22.11.2017, 08:45

Hab mal ein wenig geforscht und festgestellt:
Wenn der Schalter: Einstellungen -> Datenschutz -> Windows erlauben das starten von Apps nachzuverfolgen, um Start- und Suchergebnisse zu verbessern. Auf Aus steht, wird die Liste nicht gespeichert, auf Ein, wird sie gespeichert.
Gruss
Hib

__________________________________________________

Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

Lesen gefaehrdet die Dummheit!!! :D

12ofnever
Poweruser
Poweruser
Beiträge: 647
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: Fehler in 1709, Build 16299.64 nach Clean Installation

Beitrag von 12ofnever » 22.11.2017, 10:18

hib hat geschrieben:
22.11.2017, 08:45
Hab mal ein wenig geforscht und festgestellt:
Wenn der Schalter: Einstellungen -> Datenschutz -> Windows erlauben das starten von Apps nachzuverfolgen, um Start- und Suchergebnisse zu verbessern. Auf Aus steht, wird die Liste nicht gespeichert, auf Ein, wird sie gespeichert.
hib, Du bist der Größte. Das war's.
Aber, das ist MS-Logik, nicht wahr?
Herzlichen Dank

Joern

Antworten