Systemabsturz / Einfrieren des Bildschirmes  [gelöst]

gast57

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von gast57 » 31.08.2017, 11:16

ich habe einen Treiberuptdate Marathon hinter mir.
gerade eben ist der Rechner mehrmals hintereinander abgestürtzt, sogar beim Starten eingefroren.

Meißt läuft das so ab:

1. Bildschirm flackert und verzert total, Rechner eingefroren.
2. Neustart gleich in Windows normal starten oder Starthilfe. Manchmal fällt der Rechner in eine Rebootschleife. Er startet und fährt sofort wieder runter. Komme dann noch nicht einmal ins BIOS.
Wenn ich abwarte kommt dann irgendwann die Möglichkeit das BIOS zu starten oder ich ziehe einfach den Stecker.
Fehlermeldung immer die gleiche
Dann wieder stunden oder mal tagelang kein Absturz.
3. mal auch Bluescreen oder Rechner startet neu

Tante Google

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Tante Google » 31.08.2017, 11:16


Piranha
Poweruser
Poweruser
Beiträge: 531
Registriert: 11.05.2017, 11:02
Geschlecht:

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Piranha » 31.08.2017, 12:34

Hast du das Verhalten auch im VGA Modus?
Was meint denn das EventLog dazu?!

Gast

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast » 31.08.2017, 21:42

gast57 hat geschrieben:
31.08.2017, 11:16
gerade eben ist der Rechner mehrmals hintereinander abgestürzt, sogar beim Starten eingefroren.
1. Bildschirm flackert und verzert total, Rechner eingefroren.
Mal den RAM geprüft/getauscht, oder nur ein Riegel?

gast57

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von gast57 » 31.08.2017, 23:12

bei mir gibt es keinen VGA Modus. Nur mit sehr geringer Aufslösung starten.

RAM habe ich getestet und der ist Fehlerfrei.

Der Rechner stürzt überwiegend einige Minuten nachdem er hochgefahren ist ab. Also wenn er länger aus war. Vorhin ca. 5. Min. Rebool-Schleife.

Ich glaube ich muß mein System neu aufsetzen

gast3

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von gast3 » 01.09.2017, 11:24

aber es gibt doch den abgesicherten Modus zum starten, F8 kurz nach start. Dann werden nur die wesentlichen Treiber geladen, kann helfen beim eingrenzen der Ursache. Vlt kommen dann andere Fehlermeldungen, weniger oder keine. Sollte in der Ereignisanzeige stehen.

Piranha
Poweruser
Poweruser
Beiträge: 531
Registriert: 11.05.2017, 11:02
Geschlecht:

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Piranha » 01.09.2017, 11:40

gast3 hat geschrieben:
01.09.2017, 11:24
Sollte in der Ereignisanzeige stehen.
Auf das warte ich leider immer noch, wie bereits weiter oben erlaeutert.

gast57

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von gast57 » 01.09.2017, 20:36

ich habe alle Fehlermeldungen in der Ereignisanzeige recherchiert und versucht, nach Anleitungen die man so im Netz findet, zu beheben. Entweder tauchen sie immer wieder auf oder sie helfen letzendlich nicht bei diesem Kernel 41 Schei**

1. CAPI2 Fehler beim Hinzufügen des Zertifikats zu Drittanbieter-Stammzertifizierungsstellen. Fehler: Zugriff verweigert
Ereignis ID 4110
2. LoadPerf: Fehler beim Herunterladen der Zeichenfolgen der Leistungsindikatoren für Dienst "WmiApRpl" (WmiApRpl). Der Fehlercode ist das erste DWORD im Datenbereich. Ereignis ID 3011
3. Warnung
Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
6 user registry handles leaked from \Registry\User\S-1-5-21-2159125161-3167886932-917101076-1000:
Process 1940 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000
Process 1856 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Antivirus\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Process 1940 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
Process 1940 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000\Software\Avira\Safe Shopping\Config
Process 1940 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000\Software\Avira\Safe Shopping\Config
Process 1940 (\Device\HarddiskVolume1\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe) has opened key \REGISTRY\USER\S-1-5-21-2159125161-3167886932-917101076-1000\Software\Microsoft\Windows\CurrentVersion\Uninstall

:dankeschoen:

gast57

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von gast57 » 04.09.2017, 11:36

Piranha hat geschrieben:
01.09.2017, 11:40
gast3 hat geschrieben:
01.09.2017, 11:24
Sollte in der Ereignisanzeige stehen.
Auf das warte ich leider immer noch, wie bereits weiter oben erlaeutert.
:rofl:

Gast60

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast60 » 01.07.2020, 10:37

Tadaaaa! Seit ein paar Tagen ist das Problem wieder da. Gerade ca. 20 Min. in der Rebootschleife. Ich dacchte, die HD ist nun entgültig hinüber aber jetzt ist das System gerade hochgefahren.

Ablauf:
PC startet aber findet die HD nicht. F8 oder Entf. für das BIOS geht leider nicht.

Die Fotos zeigen genau den Verlauf

War der erste Absturz
https://ibb.co/PFqLSZ1

PC hochgefahren und kurz danach friert PC ein
https://ibb.co/jMPf7Y0

ca. 20 MIn. Rebootschleife und dann erschien das
https://ibb.co/5KKFhX5

Ab ins BIOS und wieder richtig eingestellt. Die HD Samsung 830 ist nicht mehr als Startvolume eingetragen. Das verstellt sich immer wenn dieses Problem auftrat. SATA auf AHCI Modus eingestellt und Neustart.
Bin jetzt mal mit Linux Mint gestartet, um zu sehen ob es event. doch an Windows liegt.

Es ging ja nun 3 Jahre gut. Dann vor einigen Wochen das Problem viewtopic.php?f=217&t=23897&p=347713#p347713 und jetzt wieder das alte Problem.

Bis auf das Wechseln der BIOS Batterie habe ich am System und Hardware nichts geändert.

Gast60

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast60 » 01.07.2020, 12:26

PC in Bereitschaft versetzt und auch da findet er beim Starten die HD nicht (Reebotschleife). Ich muß den PC vom Strom nehmen oder ewig warten. Danach wieder Memory or CPU changed bla bla bla

Hier mal das Protokoll von Linux Reiter Wichtig. Ich weiß nicht was hier event. Infos liefert über das Problem.
Ich nehme mal an dieser ACPI BIOS Error ist interessant?

12:11:24 pulseaudio: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
12:11:24 pulseaudio: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
12:10:59 pulseaudio: [pulseaudio] pid.c: Daemon already running.
12:10:54 colord-sane: io/hpmud/pp.c 627: unable to read device-id ret=-1
12:10:51 lightdm: PAM adding faulty module: pam_kwallet5.so
12:10:49 wpa_supplicant: random: Cannot read from /dev/random: Resource temporarily unavailable
12:10:49 kernel: ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT5._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
12:10:49 kernel: ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT5._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
12:10:49 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT5._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
12:10:49 kernel: ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT5._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
12:10:49 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT5._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
12:10:49 kernel: ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT0._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
12:10:49 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)
12:10:49 kernel: ACPI Error: Aborting method \_SB.PCI0.SAT0.SPT0._GTF due to previous error (AE_NOT_FOUND) (20190703/psparse-531)
12:10:49 kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20190703/psargs-330)

Gast60

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast60 » 01.07.2020, 12:51

Ich habe ACPI S3 im BIOS eingestellt. Da ich aber in Windows die Auslagerungsdatei deaktivert habe, macht das ja wenig Sinn oder? Windows will ja in den Speicher schreiben wenn "Energie sparen" ausgelöst wird? Suspend to RAM.
Kann den PC auch nur mit dem Ein- und Ausschalter aus aufwecken, nicht mit Maus oder Tastatur. Dies geht glaube ich nur mit S1

Gibt es die Möglichkeit mit Auslagerungsdatei in Linux Mint auch?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48792
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von moinmoin » 01.07.2020, 12:57

Die Auslagerungsdatei ist für den laufenden Betrieb von Windows, wenn mehr Speicher (Festplatte) gebraucht werden sollte.
Ganz abstellen sollte man es nicht.

S3 ist die Funktion, um den Rechner wieder per Maus aufzuwecken. Da wird es dann in den Ram geschrieben.

Zu Linux kann ich dir aber nichts weiter sagen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Gast60

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast60 » 01.07.2020, 20:57

bist du da sicher mit S3? Bei mir wacht der nur mit dem An- Ausschalter auf. Standby habe nicht zur Auswahl, nur Energie sparen. Ich habe jetzt S1 im BIOS eingestellt.
Extra ne neue Batterie gekauft aber beim Hochfahren bleibt der Rechner hier stehen

Bild

Was bedeutet das konkret? Das BIOS wird resetet aber warum? Ich muß alles wieder einstellen bis zum nächsten BIOS Reset. :sauer:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48792
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von moinmoin » 02.07.2020, 09:57

Bei mir ist es jedenfalls so.
Kannst du über cmd powercfg /a prüfen, was bei dir möglich ist.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Gast60

Re: Systemabsturz / Einfrieren des Bildschirmes

Beitrag von Gast60 » 02.07.2020, 12:17


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\ASP>powercfg /a
Die folgenden Standbymodusfunktionen sind auf diesem System verfügbar: Standby (
S1 )
Die folgenden Standbymodusfunktionen sind auf diesem System nicht verfügbar:
Standby (S2)
Die Systemfirmware unterstützt diesen Standbystatus nicht.
Standby (S3)
Die Systemfirmware unterstützt diesen Standbystatus nicht.

Ruhezustand
Ruhezustand wurde nicht aktiviert.
Hybrider Standbymodus
C:\Users\ASP>
Wenn das nicht unterstützt wird, könnte es ja mit den Problemen zusammenhängen? Ich habe jetzt S1 eingestellt. Oder wird es deswegen als nicht unterstützt angezeigt weil im BIOS S1 gesetzt ist?

Antworten