Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Probleme mit der Installation von Windows 11?
Antworten
Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 18.09.2021, 12:30

Ich klinke mich hier mal ein, da ich zwar ein System habe, dass die Mindestanforderungen für die Installation erfüllt, das aber ebenfalls mit Paragon "behandelt" wurde. Ich installiere clean ohne irgendwelche Modifikationen des Setups auf freiem Speicherplatz in eine neue Partition auf meiner System-SSD. Es handelt sich also um eine Dual-Boot-Konfiguration des UEFI-Windows-Bootmanagers.

Beim Setup der 22000.194 von USB-Stick kommt es nach der initialen Einrichtung der Windows-Geräte zu einer Reboot-Schleife mit Fehlermeldung, dass ein unerwarteter Neustart / unerwarteter Fehler aufgetreten ist, so dass ich Windows 11 in dieser Konstellation nicht installiert bekomme. Ein Inplace Upgrade möchte ich noch nicht machen. Leider kann ich die System-SSD auch nicht so ohne Weiteres aus dem Rechner nehmen, um einen Test ohne bestehende EFI-Partition auf einer anderen SSD zu machen. Denn meine m.2-SSDs haben eine Abdeckung auf dem Board, die ich nicht runter bekomme, ohne die Grafikkarte auszubauen, wofür ich dann erst mal den Kühlkreislauf meiner Wasserkühlung öffnen müsste ...

Hat jemand eine Idee, wieso das Setup nicht durchläuft? Setupact.log ist unauffällig, endet mit "Setup has completed phase 2 ...".
Kein BSOD, kein Rollback (Fehlermeldung ist angehängt). Wenn man das Setiup neustartet, wird nicht fortgesetzt, sondern komplett von vorne angefangen und man landet wieder beim gleichen Fehler.

@DK2000 Bei mir lässt sich die EFI-Partition des laufenden Systems nicht mit DISKPART formatieren. Bricht bei 0% mit Fehlermeldung mit Verweis auf das Systemereignisprotokoll ab. Darin findet sich dazu aber keinerlei Eintrag.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Digitalsurfer am 18.09.2021, 13:44, insgesamt 2-mal geändert.

Tante Google

Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Tante Google » 18.09.2021, 12:30


Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5890
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows 11 ISO ohne TPM etc. -- Willkommen bei dem Deskmodder Projekt - "Zero Limit"

Beitrag von DK2000 » 18.09.2021, 14:18

@Digitalsurfer:

Die ESP lässt sich tatsächlich nicht mehr im Online-Modus (=Windows läuft) bearbeiten. Die ist irgendwie gesperrt. Das geht hier nur über die Offline-Bearbeitung über ein gebootetes Windows PE (Windows Setup ISO oder WIndowsRE).

Sie Sache mit dem unerwarteten Start kann ich da auch gerade nicht zuordnen. Wenn in den beiden Logdateien dazu nichts steht, was aber bei unerwarteten Fehler meist selten ist, dann wird es schwierig.

Code: Alles auswählen

C:\$Windows.~BT\Sources\panther\setupact.log
C:\$Windows.~BT\Sources\Rollback\setupact.log

Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 18.09.2021, 14:53

@DK2000

C:\$Windows.~BT\Sources\Rollback\setupact.log wurde bei mir nicht angelegt.

Interessanterweise lässt sich von Paragon auch keine PE-Rettungsdisk anlegen. Weder mit dem Systemimage noch über ein installiertes ADK funktioniert das. Es kommt immer der Fehler, dass das WIM-Image nicht gemounted werden konnte. Fragt sich, ob das ein Paragon-Bug ist oder ob mit meinen System tatsächlich etwas nicht stimmt.

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5890
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von DK2000 » 18.09.2021, 15:33

In der Registry passt das noch oder hat das wer verbogen?

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount
Screenshot 2021-09-18 153108.jpg
Ansonsten mal in die DISM.log schauen, ob da etwas verwertbares in Zusammenhang mit Paragon drin steht. Oder erstellt Paragon da selber brauchbare Logs?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 18.09.2021, 16:17

Ein paar Werte sind anders.

Edit: Ich habe die Konfiguration des Services testweise angepasst. Paragon kann nach Reboot trotzdem kein WIM-Image mounten.
Die Logs bieten diesbezüglich nichts Brauchbares.
Das ist für das eigentliche Problem ja auch nicht so wichtig, denn bis auf EFI-Partition und den BCD sollten die Windows 10- und Windows 11-Installationen ja nichts gemeinsam haben.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 20.09.2021, 09:08

Die EFI-Servicepartition war nicht die Ursache. Diese habe ich neu formatiert und mit frischen Startdateien beschreiben lassen.

Das Problem bei cleaner Neuinstallation bleibt genau wie beschrieben. Ich habe zwischenzeitlich mehrere unterschiedliche Windows 11-Images und Versionen ohne Erfolg getestet.

Auch ein Inplace-Upgrade von Windows 10 19044 läuft nicht durch. Es wird ein Rollback angestoßen, das dann auch funktioniert.
Hierbei wird der Fehlercode 0xC1900101 - 0x30018 ausgegeben, der auf Treiberprobleme schließen lässt.

inplace_rollback.jpg

Daraufhin habe ich nochmals eine cleane Installation versucht und vorher alle externen USB-Geräte bis auf Maus und Tastatur abgesteckt. Das Ergebnis bleibt das Gleiche, das Setup kommt nicht über die SYSPREP-SPECIALIZE Phase hinaus.

WIndows 11-Treiber für eine Aquantia 10Gb-Netzwerkkarte lasse ich das Windows 11 Setup einbinden. Grafikkarte ist eine Geforce RTX 3080, CPU ein Ryzen 5950x auf einem x570 Mainboard mit 32 GB RAM. Bis auf Onboard-Komponenten (Onboard-Sound deaktiviert) ist ansonsten nichts weiter in dem Rechner verbaut.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

bodu
Fragensteller
Fragensteller
Beiträge: 19
Registriert: 28.08.2021, 09:26

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von bodu » 20.09.2021, 17:42

Digitalsurfer hat geschrieben: 20.09.2021, 09:08WIndows 11-Treiber für eine Aquantia 10Gb-Netzwerkkarte lasse ich das Windows 11 Setup einbinden.
Welche Treiber bindest du ein?
Marvel bietet Win10 20H2 Treiber Marvell_AQtion_x64_Win10_20H2_2.2.3.0.zip für eine HardwareID PCI\VEN_1D6A&DEV_87B1&SUBSYS_00011CF0&REV_02 an. Und auch ein Firmwareupdate.
Passt die HardwareID?
https://www.marvell.com/support/downloads.html#

Was passiert, wenn du die Neztwerkkarte ausbaust?

Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 20.09.2021, 17:58

@bodu

Der Marvell-Treiber, den ich für Preinstall eingesetzt habe, ist v3.0.19.0.
Die HW-ID ist eine andere, aber das Windows-Setup prüft ja, ob der Treiber zur Hardware passt. Die HW-ID meiner Karte steht in der .INF des Treibers, passt also.

Es liegt aber nicht an der Netzwerkkarte. Ich habe sie auch schon testweise ausgebaut und stattdessen Intel Onboard-LAN benutzt. Auch dann läuft die Installation nicht durch.

Digitalsurfer
Frischling
Frischling
Beiträge: 20
Registriert: 11.10.2017, 20:59
Geschlecht:

Re: Windows 11 Setup Fehler bei Einrichtung der Windows-Geräte mit Rebootschleife

Beitrag von Digitalsurfer » 21.09.2021, 20:55

So, es ist vollbracht. :dafür:

Es war eine Unverträglichkeit mit meiner USB-Tastatur (Mountain Everest Max). Andere Tastatur angeschlossen, dann läuft das Windows-Setup einer cleanen Neuinstallation problemlos durch. In Windows selbst funktioniert die Everest dann auch problemlos. Es gab jetzt auch ein frisches Firmware-Update (v.44.0.18) für die Tastatur. Möglicherweise sind die Windows 11 Setup-Probleme damit behoben. Ich werde das allerdings erst zu einem späteren Zeitpunkt beim Inplace Upgrade meiner Hauptinstallation testen.

Antworten