Fehlermeldung

Antworten
Benutzeravatar
august_burg
Poweruser
Poweruser
Beiträge: 536
Registriert: 25.12.2017, 11:23
Geschlecht:

Fehlermeldung

Beitrag von august_burg » 29.08.2021, 18:25

Tach allerseits,

die Version 10.0.22000.168 läuft an sich problemlos im VMware-Player.
Bei jedem Start/Neustart erscheint seit kurzem allerdings die angehängte Fehlermeldung.

Kann jemand weiterhelfen ?
Edge-Fehler.PNG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Achim :)

Tante Google

Fehlermeldung

Beitrag von Tante Google » 29.08.2021, 18:25


Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5831
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehlermeldung

Beitrag von DK2000 » 29.08.2021, 18:32

Schwer zu sagen. Hast Du den Edge installiert und ist er aktuell?

Irgendetwas installiert, was auf WebView2 aufsetzt bzw. das SDK dafür installiert, warum auch immer? Das SDK scheint da auf eine bestimmte Version vom Edge zu hoffen. Das WebView2 SDK ist das Software Development Kits für Softwareentwickler, welche in ihren Anwendungen/Apps WebView2 verwenden wollen.

Habe diese Meldung bis jetzt nicht gesehen.

Benutzeravatar
august_burg
Poweruser
Poweruser
Beiträge: 536
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: Fehlermeldung

Beitrag von august_burg » 29.08.2021, 18:37

Ich hatte den Edge temporär zugunsten Brave stillgelegt (nicht deinstalliert !).
Jetzt aber die neueste Version von MS heruntergeladen u. installiert, also letztlich "drübergebügelt".

Vllt.. hat sich das System dabei verschluckt?
Gruß, Achim :)

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5831
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehlermeldung

Beitrag von DK2000 » 29.08.2021, 18:41

Das kann sein, dass dadurch das Problem verursacht wird. Edge, Edge Core und Edge WebView2 hängen da alle zusammen. Kann sein, wenn Edge nicht mehr erkannt wird, dass dann auch WebView2 Probleme macht. Das habe ich so noch nicht getestet.

Wie hast Du denn den Edge "stillgelegt"?

Benutzeravatar
august_burg
Poweruser
Poweruser
Beiträge: 536
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: Fehlermeldung

Beitrag von august_burg » 29.08.2021, 19:29

WebView2 SDK bei Google eingegeben, von MS heruntergeladen u. installiert, Problem gelöst !

https://developer.microsoft.com/en-us/m ... /webview2/

Besten Dank für die Erläuterung !
Gruß, Achim :)

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5831
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehlermeldung

Beitrag von DK2000 » 29.08.2021, 19:48

Da hast Du jetzt die WebView2 Runtime installiert. Mal schauen, was Windows 11 dazu sagt. Die ist ja normaler Weise Bestandteil von Windows 11. Musst mal testen.

Benutzeravatar
august_burg
Poweruser
Poweruser
Beiträge: 536
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: Fehlermeldung

Beitrag von august_burg » 29.08.2021, 19:57

Funktioniert !
Gruß, Achim :)

Benutzeravatar
DK2000
Legende
Legende
Beiträge: 5831
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Fehlermeldung

Beitrag von DK2000 » 29.08.2021, 20:00

Ja, musst nur mal darauf achten, ob die Updates dafür eingespielt werden. Das ist an den Edge gebunden. Wenn der aktualisiert wird, dann auch WebView2.

Benutzeravatar
august_burg
Poweruser
Poweruser
Beiträge: 536
Registriert: 25.12.2017, 11:23
Geschlecht:

Re: Fehlermeldung

Beitrag von august_burg » 29.08.2021, 20:15

o.K.
Gruß, Achim :)

Antworten