Kein Bluescreen, aber hängengeblieben

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Antworten
Mailde
Neuling
Neuling
Beiträge: 9
Registriert: 28.12.2012, 18:25

Kein Bluescreen, aber hängengeblieben

Beitrag von Mailde » 03.03.2020, 16:33

Hi Leute,

mit Eurer Anleitung habe ich einen PC und Laptop problemlos auf 10 bekommen und gut eingestellt, lief alles soweit super.

Bis dahin dachte ich 10 sehr sehr stabil und würde weniger Fehler rauswerfen. Der erste kam beim wechseln des VS (mit uxtheme-patcher), der Tyle wurde 6 mal gewechselt, ohne Probleme, beim siebten mal wurde alles abgeschossen, auch Explorer, und nach einem neuen Booten hing ich im Speerbildschirm fest, bzw. er hat sich ununterbrochen immer wieder neu geladen ohne das er es bis zur Passabfrage schafft, die Uhrzeit wurde gerade eingeblendet dann fing er wieder an diese Leute zu laden - da kam er nicht weiter, da fehlte ihm wohl was oder war zerschossen.

Beim zweiten mal habe ich über Aaptereinsteillungen die Netzwerkverbindung angeschaltet und einen Ipack installiert, also ohne Netz, und da war es wieder so, ich kam nach dem Start nicht bis zu Abfrage im Sperrbildschirm?

Ich habe 2 mal mit banalem Kram das System aufgehängt. Einmal musste ich es dann über Boot/F8 aufrrischen.

Die Diagnorefunktion im F8 Menü konnte auch nichts tun, an dem Punkte konnte ich nichts weiter tun als komplett neu installieren oder auffrischen, mehr bot das Bootmenü nicht an. Wie repariere ich sowas am besten, abgesicherten Modus gibt es ja wohl nicht mehr?

Hat sich das System beu Euch auch schon so aufgehängt am Sperrbildschirm?

Tante Google

Kein Bluescreen, aber hängengeblieben

Beitrag von Tante Google » 03.03.2020, 16:33


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von moinmoin » 03.03.2020, 16:43

Im Prinzip hast du doch deine Fehlerquellen schon selbst genannt. Uxtheme Patcher und iPack

Einmal ist es wichtig immer den aktuellen UXThemePatcher zu nutzen und auch nur Theme die kompatibel sind (wenn man es denn unbedingt nutzen will).

Ist das bei dir der Fall?
Welche Windows Version hast du denn überhaupt installiert?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Nicht eingeloggt

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von Nicht eingeloggt » 04.03.2020, 07:30

Hallo MM!

Denke mal es war 1909, es geht mir hauptsächlich darum wie ich ein erneutes "hängenbleiben" und ständigen "neu laden" des Sperrbildschirms zukünftig mal unterbrechen kann, oder wie ich irgendwie Zugriff auf das System bekomme, ausser "auffrischen" per F8/ESC.

Mir ist es zweimal passiert, irgendwas hängt sich da auch, dann ist die taskleiste weg, STR+Alt+Entf geht nicht, beim Neustart kommt dann der flackernde Sperrbildschirm und da kommt man nicht mal rein weil er so schnell reloaded.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von moinmoin » 04.03.2020, 08:07

Da wird dir entweder die Theme-Datei oder der UXThemePatcher die explorer.exe zerschossen haben. Daher geht dann nichts mehr.

Dir bleibt nur ein Standard Theme zu aktivieren, den UXThemePatcher zu deinstallieren und zu prüfen, ob der Fehler immer noch auftritt.
Ansonsten wenn es gerade passiert ist, schau in den Zuverlässigkeitsverlauf (einfach in die Suche eingeben und starten) ob dort eine Fehlermeldung steht.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Nosony
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 16.04.2019, 10:00
Geschlecht:

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von Nosony » 04.03.2020, 17:34

moinmoin hat geschrieben: 04.03.2020, 08:07 Da wird dir entweder die Theme-Datei oder der UXThemePatcher die explorer.exe zerschossen haben. Daher geht dann nichts mehr.
Ja, so schien es zu sein - die Exe wurde im Betrieb ausgeknockt und dann ging das Sperrbildschirmladen natürlich nicht weiter und startete nochmal von vorne, Teufelskreislauf.

Aber an dem Punkt funktioniert Str+Alt+Ent schon nicht mehr, man kann im System nichts mehr machen, man muß also booten - was kann ich da dann machen um Deine beschriebe Lösung auszuprobieren.

Kann ja nicht immer "auffrischen" und ein meine 40 programme wieder von neuem installieren : )

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50148
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von moinmoin » 04.03.2020, 17:57

Hast du schon mal versucht, ob du wenigstens in den abgesicherten Modus kommst?

https://www.deskmodder.de/wiki/index.ph ... 10_starten
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Nosony
Grünschnabel
Grünschnabel
Beiträge: 40
Registriert: 16.04.2019, 10:00
Geschlecht:

Re: Kein Bluescreen, aber hängengeblieben

Beitrag von Nosony » 04.03.2020, 18:02

Danke, teste ich mal bei Gelegenheit

Antworten