VMWare Probleme nach Update von Windows 10 auf 1903.53

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Antworten
EmptyBrain
Beobachter
Beobachter
Beiträge: 2
Registriert: 24.04.2019, 23:26

VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von EmptyBrain » 24.04.2019, 23:47

Nach update von Windows 10 1809.437 auf 1903.53 laufen VMware PC mit Windows 10 und Server nicht mehr. MAc OSX sowie Windows 7 und Windows 8.x PC lassen sich starten. Hat jemand ähnliche Erfahrungen gemacht?

Was könnte die Ursache sein?

Tante Google

VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von Tante Google » 24.04.2019, 23:47


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 47322
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Probleme nach Update von Windows 10 auf 1903.53

Beitrag von moinmoin » 25.04.2019, 07:01

Erst einmal :willkommen:
Wir hatten das Problem gerade in unserem Telegram-Kanal.
Bei einem hat es geholfen den Manipulationsschutz unter Windows Sicherheit zu deaktivieren.
Aber ansonsten gab es keine wirkliche Lösung.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2343
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von DK2000 » 25.04.2019, 09:01

Sind bei VMWare für die VM die drei Optionen aktiviert (Nested Virtualization):
Anmerkung 2019-04-25 085501.jpg
Falls ja, dann läuft Windows 10 ab der 1903 nur mit diesem Fix in der *.vmx der jeweilen VM:

Code: Alles auswählen

cpuid.brandstring = "CPU Fix for Windows 10 x64 Version 1903"
cpuid.1.ecx = "0--------------0----------------"
cpuid.1.edx = "-----------0---------0----------"
monitor_control.enable_fullcpuid = "TRUE"
Ist Nested Virtualization nicht aktiv für die VM, startet Windows 10 x64 Version 1903 aufwärts einwandfrei, aber es läuft nichts mehr, was auf Hyper-V aufsetzt (Sandbox, Application Guard usw.), da in der VM keine Virtualisierung mehr möglich ist.

Falls es andere Gründe hat, müsste man mal die Logs der entsprechenden VMs auswerten.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Ben
★ Team Blog ★
Beiträge: 294
Registriert: 28.12.2017, 15:19
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von Ben » 25.04.2019, 10:19

Das Problem hatte ich auch mit einer VM mit Windows 7 die wollte auch nicht mehr starten, die hat sich am ende komplett zerschossen. Da ging nichts mehr. Auch habe ich immer wieder ein anderes Problem wenn man Dateien vom Host in die VM kopiert hängt es sich ab und zu auch auf. Dann hilft nur mehr ein Neustart des Computers da die "VMware Workstation VMX" mit voller CPU Last läuft und man diese nicht beenden kann.
Hawadere! :salute: :saufen: :duckundweg:

EmptyBrain
Beobachter
Beobachter
Beiträge: 2
Registriert: 24.04.2019, 23:26

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von EmptyBrain » 25.04.2019, 11:12

Tante Google hat geholfen. Nach Aussage eines VMware Mitarbeiters (Mutmassung meinerseits) liegt das Problem bei ihnen. Ein bald erscheinendes Update soll das Problem lösen. (Zitat: "This issue is fixed internally in VMware. Please be patient for the update.")
Quelle: https://communities.vmware.com/thread/6 ... 5&tstart=0

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2343
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von DK2000 » 25.04.2019, 11:39

Auf das Update warte ich schon eine ganze Weile. Mal schauen, wann VMWare das endlich frei gibt. das Problem mit VMWare und der 1903 und neuer zieht sich schon eine ganze Weile durch das Insider Programm.

Gut, bei mir läuft das zwar alles wie erwartet, aber ohne manuellen Fix wäre das auch nicht schlecht.

Das Problem mit dem Kopieren von Dateien vom Host in die VM tritt bei mir eigentlich nur sehr selten auf, aber das war auch schon in der 1809 so. Schiebe ich jetzt also nicht unbedingt auf die 1903.

Benutzeravatar
Ben
★ Team Blog ★
Beiträge: 294
Registriert: 28.12.2017, 15:19
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von Ben » 25.04.2019, 12:19

Das Problem mit dem Kopieren habe ich erst seit der 1903 bei der 1809 hatte ich das nie.
Hawadere! :salute: :saufen: :duckundweg:

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2343
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von DK2000 » 25.04.2019, 12:30

Wie gesagt, tritt bei mir nur selten auf und dass auch schon vor der 1903.

In dem Falle fängt der Prozess vmware-vmx.exe (="VMware Workstation VMX") für die dazugehörige VM auf 100% zu springen und reagiert nicht mehr wirlich. Entweder schafft man es dann noch, die laufende VM, zu der der Prozess gehört, über die VMWare GUI zu stoppen oder man muss den Prozess als Benutzer SYSTEM beenden. Oder halt etwas warten. Ab und zu fängt der sich auch wieder. Neustart des Hosts ist auch eine Option.

Aber wie gesagt, tritt bei mir nur selten auf. Mit der 1903 als Host und als Gast Windows 7, 1809 und 1903 ist das bis jetzt noch nicht aufgetreten.

Gast

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von Gast » 26.08.2019, 15:29

:sauer:
Nein
….
DK2000 hat geschrieben:
25.04.2019, 09:01
Sind bei VMWare für die VM die drei Optionen aktiviert (Nested Virtualization):

Anmerkung 2019-04-25 085501.jpg

Falls ja, dann läuft Windows 10 ab der 1903 nur mit diesem Fix in der *.vmx der jeweilen VM:

Code: Alles auswählen

cpuid.brandstring = "CPU Fix for Windows 10 x64 Version 1903"
cpuid.1.ecx = "0--------------0----------------"
cpuid.1.edx = "-----------0---------0----------"
monitor_control.enable_fullcpuid = "TRUE"
Ist Nested Virtualization nicht aktiv für die VM, startet Windows 10 x64 Version 1903 aufwärts einwandfrei, aber es läuft nichts mehr, was auf Hyper-V aufsetzt (Sandbox, Application Guard usw.), da in der VM keine Virtualisierung mehr möglich ist.

Falls es andere Gründe hat, müsste man mal die Logs der entsprechenden VMs auswerten.

expat
Meister
Meister
Beiträge: 368
Registriert: 11.10.2015, 09:54
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von expat » 27.08.2019, 19:27

ich habe sehr viel mit VMWare experimentiert und bin zu dem Ergebnis gekommen, dass ich die Finger davon lasse und VirtualBox benutze, das im Vergleich dazu sehr zuverlässig ist.
Freundliche Grüße und einen schönen Tag!
Meine Webseite

Benutzeravatar
DK2000
Elite
Elite
Beiträge: 2343
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von DK2000 » 27.08.2019, 20:31

Gast hat geschrieben:
26.08.2019, 15:29
:sauer:
Nein
Könnte man natürlich auch etwas ausführlicher beschreiben, was nicht geht. ;)

----

Und was VirtualBox angeht, unter Linux ist das mal gar nicht schlecht, aber unter Windows finde ich da VMware besser.

Gast

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von Gast » 27.08.2019, 21:02

expat hat geschrieben:
27.08.2019, 19:27
ich habe sehr viel mit VMWare experimentiert und bin zu dem Ergebnis gekommen, dass ich die Finger davon lasse und VirtualBox benutze, das im Vergleich dazu sehr zuverlässig ist.

nee, aber ganz bestimmt nicht. Allein der Datenaustausch per drag&drop (host-gast) ist bei der box merkwürdig, inkonsistent, verschachtelt, teils unfunktional, insgesamt einigernaßen unzumutbar. Ganz im Gegensatz zum vmware-player. Allein das ein Ausschlussgrund für die Box. Seit Jahren.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7387
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: VMWare Probleme nach Update von Windows 10 auf 1903.53

Beitrag von GwenDragon » 28.08.2019, 13:20

Kommt imer drauf an was man auf einer VM fahren will.
VMWare hat bei mir auf Linux-Gästen immer nur Probleme mit Hardwarebeschleunigung gemacht. Da ich viel auf Linux testen muss, ist das ein NeGo.
Allerdinsg stimme ich zu, dass Drag&Drop tödlich kaputt ist bei VirtualBox.

Antworten