Seit dem letzten Up Date [gelöst]

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von IT-Nerd » 27.12.2018, 21:00

Hallo@towanda2

Aah, das trifft mich hart. Als ich das erste Mal einen Rechner der Geschäftsleitung lahmgelegt habe, hat mein damaliger Vorgesetzter.. :D

Spaß beiseite, bevor ich eine Neuinstallation ins Spiel bringe -lt. einem User der LOGITECH Community soll es einen Workaround geben. Dieser besteht im Wesentlichen darin, dass du USB-Receiver #2 an einen freien USB-Port einstöpselts und im Anschluss diesen via SetPoint -Erweitert pairst. Bin natürlich kein Hellseher -besagtem Anwender hat es jedenfalls geholfen..

Greetz

IT-Nerd

Tante Google

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Tante Google » 27.12.2018, 21:00


Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 27.12.2018, 22:40

oh oh..nun hat er gar keine Tastatur mehr erkannt.
Auch nicht nach aufwendiger Neuinstallation.
Ich hab den Kaffee auf und hab meine alte USB Tastatur erst mal reaktiviert.
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 28.12.2018, 19:07

Komischerweise ist Setpoint in Programme und Futures auch immer eine defekte Verknüpfung und läßt sich nicht deinstallieren.
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Seit dem letzten Up Date

Beitrag von IT-Nerd » 28.12.2018, 21:32

Hallo@towanda2

Anscheinend scheint das Problem doch tiefer zu stecken. Solltest du Probleme beim Entfernen der Logitech SW haben (broken Link in Programme & Features?) kannst du das Prog so los werden:

c:\Program Files\Common Files\LogiShrd\sp6_Uninstall\ > Msetup.exe < starten

Danach mal in der Registrierung unter HKLM\SOFTWARE\Logitech alle Schlüssel betreffs Logitech entfernen.

Nun bitte mal den Gerätemanager aufrufen und nachschauen was da

a) unter Maus/Zeigeräte

b) Tastatur

für Einträge bestehen.

Irgendwelche Verweise auf Logitech Maus/Keyboard/M560/K270 -sofern du aktuell dieses erwähnte "alte" USB-Keyboard angeschlossen hast- kannst du getrost erstmal entfernen.


Gruß

IT-Nerd

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 28.12.2018, 21:55

c:\Program Files\Common Files\LogiShrd\sp6_Uninstall\ > Msetup.exe <
Den Ordner Unistall bzw die exe gibt es nicht bei mir.
Bild
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von IT-Nerd » 28.12.2018, 23:27

Hallo@towanda2

Hier ist ganz offensichtlich einiges mehr "verkorkst" als ich bisher angenommen habe. Wenn dieses erwähnte Verzeichnis auf deinem System nicht mehr existiert gehe ich mal davon aus, das die SetPoint SW bereits deinstalliert wurde.

Diese Uninstall-Routine von Logitech scheint alles andere als "sauber" zu sein -HAB diese SW deinstalliert - zurück blieben etliche Verzeichnis-/ wie Registry-Einträge. Unter anderem die Eintrage im Verzeichnis Uninstall.

Falls du unter Prog & Features eine diesbezügliche "Link-Leiche" findest, unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall prüfen ob sich da noch Einträge zu Logitech auffinden. Diese kannst du ggf. gefahrlos löschen.

Ansonsten weiter unter HKLM\SOFTWARE\Logitech. Alles entfernen. :pff:

Gruß

IT-Nerd

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 29.12.2018, 15:41

also nach viel "Tamtam" und Systemwiederherstellung hab ich nun das Verzeichnis so, wie du es mir vorgegeben hast.
Meine Tastatur wird immer noch nicht erkannt, aber nach 4 Stunden warten und Nervosität ist zumindest Setpoint mit maus und Schnur Tastatur aktiv.
ich werde es erst mal so belassen.
Bin froh , dass die Kiste läuft.
Ich lasse das erst mal so. Werde nächste Woche nochmal Logitech anrufen.
Vielleicht hat die Tastatur ja auch einen Schlag weg bekommen, durch das dauernde an und abstellen und pairen.
Übrigens ist Setpoint nun endlich richtig in Programme und Futures installiert.
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 31.12.2018, 22:03

Ich will nicht versäumen mich bei dir zu bedanken für deine Geduld
und dir einen guten Rutsch ins neue Jahr zu wünschen. :)
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von IT-Nerd » 02.01.2019, 20:13

Hallo@towanda2

Die Hoffnung stirbt zuletzt -immerhin auch für dich ein "Frohes Neues"! :smile:

Bevor ich mit meinem Latein am Ende bin

- Hast du diese LT-Tastatur mal an einem anderen Rechner auf grundsätzliche Funktion überprüft?

- Im Netz allgemein finden sich gehäuft Post von Logitech-Anwendern die über Probleme mit Unifying nach dem Upgrade auf die v1809 klagen

- Vermutlich ohne allgemeine Anwendbarkeit, einige User konnten das Problem durch Einspielen einer früheren Version von SetPoint lösen ?!

Gruß

IT-Nerd

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 02.01.2019, 21:39

Also ich denke auch das liegt am Up Date.
Ich denke ich belasse es erst mal jetzt so, den meine alte schnurgebundene Logitech Tastatur klappt ja.
Vielleicht ändert ja eine neue Setpoint Version das Problem-
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date

Beitrag von Towanda2 » 10.01.2019, 13:52

IT-Nerd hat geschrieben:
14.12.2018, 23:18
@towanda2

Hallo!

Warum sich das Ganze so darstellt kann ich auf die Schnelle auch nicht sagen. Ich würde als ersten Lösungsansatz vorschlagen, versuchsweise ein neues Benutzerprofil anlegen und einfach mal schauen, ob die von dir erwähnten Effekte sich dort ebenso bemerkbar machen..

Gruß

IT-Nerd
Moin IT-Nerd
Ich hatte jetzt das gleiche Problem wieder.
Nachdem ich meinen Nvidea aus dem Autostart entfernte ist es wohl wieder behoben.
Der Treiber von Nvidea Geforce GT 430 wird auch nicht mehr updatet.
Vielleicht hab ich damit auch einen Konflikt?
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Benutzeravatar
IT-Nerd
Spezialist
Spezialist
Beiträge: 153
Registriert: 17.04.2018, 21:44
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von IT-Nerd » 11.01.2019, 17:07

hallo@towanda2

Ich hab mir eine Woche Urlaub gegönnt und muss erst einmal nachschauen welche Infos über deine Kiste ich habe :smile:

Gruß

IT-Nerd

[Edit]: woher nimmst du die Info dass es für deine GraKa einen neueren (nicht zwangsläufig besseren) Treiber gibt? Lt. NVIDIA wurde das letzte Treiberpaket für Win 64-bit 03/2018 i. d. V. 391.35 ausgerollt.

Benutzeravatar
Towanda2
Grünschnabel
Grünschnabel
Beiträge: 48
Registriert: 02.05.2018, 18:37
Geschlecht:

Re: Seit dem letzten Up Date [gelöst]

Beitrag von Towanda2 » 11.01.2019, 19:42

Auf der Treiber Download Seite steht für meine Grafikkarte NVIDIA GeForce GT 430
kein neuer Treiber. Und das schon sehr lange. Ich habe die Version 391.35
Ich stehe hinter jeder Regierung,
bei der ich nicht sitzen muss,
wenn ich nicht hinter ihr stehe.
Werner Finck

Antworten