Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-( (gelöst)

Deine Frage passt nicht in die anderen Bereiche, dann stelle sie hier.
Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-( (gelöst)

Beitrag von gtjgtj » 26.10.2018, 17:52

Liebe Deskmodder,

ich habe einen neuen Laptop mit Win 10 Professional und 64bit.
Von Anfang an stimmt die Uhrzeit nicht. Wenn ich sie korrigiere, stimmt sie am nächsten Tag wieder nicht. Die Uhr geht jeden Tag ca. 40 Minuten vor - über mehrere Tage summiert sich das sogar auf. Wenn man also ein paar Tage nicht am Rechner war, ist die Zeit so fortgeschritten, dass sie schon am nächsten Tag steht, somit stimmt das Datum dann auch nicht mehr. Also am ersten Tag 40 Min., am nächsten sinds dann schon 80Min. Sowas hatte ich in meinen fast 25 Jahren noch nie :wandschlag:

Meine bisherigen Maßnahmen?
Alle(!), die ich hier im WIKI (https://www.deskmodder.de/wiki/index.ph ... Windows_10) gefunden habe - ohne Erfolg. :heulen:

Da der Rechner neu ist und somit auch eine neue CMOS-Batterie haben müsste, kann es auch nicht an einer leeren Batterie liegen, da ja BIOS-Einstellungen auch gespeichert bleiben.

Ich bin jetzt ratlos :(

Ich würde mich freuen, wenn jemand weiß, was ich nun tun kann... (BIOS-Update??)
Zuletzt geändert von gtjgtj am 02.12.2018, 13:02, insgesamt 1-mal geändert.
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Tante Google

Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-( (gelöst)

Beitrag von Tante Google » 26.10.2018, 17:52


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42893
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von moinmoin » 26.10.2018, 18:02

Ist die Frage, ob die Uhrzeit im Bios stimmt.

Bios Update kann eh nicht schaden. Was du noch machen kannst ist mal den Schnellstart deaktivieren.
Oder den Rechner mit gedrückter Umschalttaste (über Strg) und dann Herunterfahren anklicken.
Dann nächsten Tag schauen.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 26.10.2018, 19:02

Hallo Moinmoin, vielen Dank für deine Antwort,
Ist die Frage, ob die Uhrzeit im Bios stimmt.
Nee, die stimmt ja dort auch immer nicht. Auch, wenn ich sie im BIOS korrigiere, passt es am nächsten Tag nicht mehr.

Code: Alles auswählen

...ist mal den Schnellstart deaktivieren
Welchen Schnellstart...im BIOS? Erbitte genaue Instruktionen ;-)
...den Rechner mit gedrückter Umschalttaste (über Strg) und dann Herunterfahren anklicken
Was bewirkt das? Und wieso könnte es helfen?
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42893
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von moinmoin » 26.10.2018, 19:09

Wenn die Uhrzeit im Bios schon nicht stimmt, dann schau nach, ob ein Bios Update bereit steht.

Zu den anderen
Schnellstart Hybridmodus aktivieren deaktivieren oder verkleinern Windows 10 (Wird i ndeinem Fall aber nichts nützen, da ja die Bios Uhr schon falsch geht,

Mit gedrückter Taste fährt der Rechner komplett herunter, ohne dass etwas im Schnellstart gespeichert wird.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 26.10.2018, 19:47

Tja...so einen Aufwand sollte man/wollte ich gar nicht haben...wenn man einen neuen Laptop hat.
Ich habe mir den von Dubaro.de zusammenstellen lassen.
Muss ich soviel Zeit verbringen, um ein BIOS Update zu suchen und zu installieren?? Das sollte es ja nicht sein!

Ich hatte die schon angeschrieben - seit zwei Tagen keine Antwort.
Da rufe ich nochmal an.

(habe ja nebenbei auch noch das Problem, dass ich nicht von USB-booten kann bzw. das Ganze auf ein Fehler läuft, siehe viewtopic.php?f=329&t=21227)

Wenn mir da keiner helfen kann, bekommen die alles wieder zurück (und ich muss alles auf dem Rechner so sichern, dass keiner an meine Daten kommt oder alles löschen und danach wieder Wochenlang von vorne anfangen... :ohno: )
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

DK2000
Veteran
Veteran
Beiträge: 785
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von DK2000 » 26.10.2018, 19:59

Nagut, das USB Boot Problem liegt an Linux. Da habe ich Dir ja schon was zu geschrieben.

Was das Zeitproblem angeht:

Sie automatische Synchronisation klappt soweit? Also nach dem Booten wechselt dann die Zeit auf die aktuelle Zeit oder beliebt die bei +40m?

Ob das am BIOS/UEFI liegt, ist schwer zu sagen, da man im Moment nicht weiß, wo diese +40m herkommen. Das ist auch so ein krummer Wert. Wenn es +1h wäre, würde ich meinen, es hat ewas mit den Zeitzonen zu tun, aber +40m?

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 26.10.2018, 21:31

Nach dem neuen Booten, bleibt die Zeit...bzw. ich konnte es nicht wirklich kontrollieren, wenn ich nur mal eben boote, da sind ja dann nur ein paar Sekunden oder eine Minute verstrichen.
Am Nächsten Tag dann fällt es richtig auf.
Ich muss mal drauf achten, wie das ist, wenn ich zum Beispiel nach 10 Minuten oder so neu boote, ob dann die Zeit richtig ist oder nicht.
Mache ich morgen mal :-)

Ob es wirklich genau 40 Minuten sind, weiß ich nicht genau, war nur ein ungefähr wert - auch den werde ich nochmal genau überprüfen.
Auch morgen. Mit der Zeitzone hat es wohl nicht zu tun. Die ist korrekt eingestellt.

Ich melde mich - danke soweit
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

CMOS

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von CMOS » 26.10.2018, 23:01

gtjgtj hat geschrieben:
26.10.2018, 17:52
....
Da der Rechner neu ist und somit auch eine neue CMOS-Batterie haben müsste, kann es auch nicht an einer leeren Batterie liegen, da ja BIOS-Einstellungen auch gespeichert bleiben.
....
Ich habe keine Lösung parat, aber einen Hinweis: Gerade die Uhrzeit bleibt bei leerer Pufferbatterie NICHT erhalten.
Im Zusammenhang mit U(h)rzeit-Problemen habe ich häufiger gelesen, daß die Auswahl eines alternativen Zeit-
Servers (verantwortlich für die Synchronisation) empfohlen wurde - ist vielleicht einen Versuch wert.

CMOS

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von CMOS » 26.10.2018, 23:07

gtjgtj hat geschrieben:
26.10.2018, 17:52
....
Da der Rechner neu ist und somit auch eine neue CMOS-Batterie haben müsste, kann es auch nicht an einer leeren Batterie liegen, da ja BIOS-Einstellungen auch gespeichert bleiben.
....
Ergänzter Beitrag:
Ich habe keine Lösung parat, aber einen Hinweis: Gerade die Uhrzeit bleibt bei leerer Pufferbatterie NICHT erhalten -
im Gegensatz zu anderen Einstellungen.
Im Zusammenhang mit U(h)rzeit-Problemen habe ich häufiger gelesen, daß die Auswahl eines alternativen Zeit-
Servers (verantwortlich für die Synchronisation) empfohlen wurde - ist vielleicht einen Versuch wert.

DK2000
Veteran
Veteran
Beiträge: 785
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von DK2000 » 27.10.2018, 12:03

Klingt für mich jetzt mehr, als ob die Uhr zu schnell läuft.

Am Beste mal die Uhrzeit aufschreiben, wenn man abends den Rechner herunter fährt und am nächsten Tag direkt in das BIOS booten und die Zeit ablesen. Und dann mal schauen, ob es da eine signifikante Differenz gibt. Dann könnte man Windows u,U, als Problemquelle ausschließen und das Problem kommt vom Rechner selber (BIOS u./o. Hardware).

Ist das ein Gerät auf Intel Basis? Falls ja, stelle mal zum Teste die Energiesparmodi der CPU ab, hier besonders den C1E State. Und dann mal schauen, ob die Uhr immer noch zu schnell läuft.

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 27.10.2018, 13:45

@CMOS
Danke für deine Antwort.
Im Zusammenhang mit U(h)rzeit-Problemen habe ich häufiger gelesen, daß die Auswahl eines alternativen Zeit-
Servers (verantwortlich für die Synchronisation) empfohlen wurde - ist vielleicht einen Versuch wert.
Das hatte ich bereits getan. Ich habe den Zeitserver der PTB Braunschweig eingestellt. Es wird nur eben nicht automatisch synchronisiert.
Ich muss das immer per Hand machen
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 27.10.2018, 13:58

@DK2000:
Danke auch für deine Antwort.

Ja, genau...die Uhr läuft zu schnell...von sowas habe ich noch nie gehört.
Ich habe zwar den Zeitserver der PTB eingetragen und kann den auch per Hand immer anklicken und somit die Zeit wiederan gleichen. Das geht aber nicht automatisch :-( Wenn das automatisch ginge, könnte es mir ja fast egal sein...
Ist das ein Gerät auf Intel Basis? Falls ja, stelle mal zum Teste die Energiesparmodi der CPU ab, hier besonders den C1E State. Und dann mal schauen, ob die Uhr immer noch zu schnell läuft.
Ja, ist ein Intel Core i7-8750H. Bei den Windows-Energiespareinstellungen, kann man alles mögliche einstellen...aber nicht die Energiesparfunktion der CPU. Wo muss man das machen? Im BIOS? (Während ich das schreibe, kann ich ja nicht nachsehen...mach ich mal beim runterfahren)
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 28.10.2018, 11:49

Interessant:

ich habe gestern noch einen Versuchsballon gestartet. Ich habe mir Gedanken darüber gemacht, dass ja eigentlich nur regelmäßig und zeitnah, die Onlinezeit abgefragt werden müsste. Wenn also beim Windowsstart die Onlinezeit abgefragt würde, wär das schon ein Gewinn. :smile:

Wie oben beschrieben, habe ich als Timeserver den der PTB Braunschweig eingetragen (gemäß Deskmodder-WIKI).
Bei der Einstellung der Internetzeit (bei Datum und Uhrzeit) steht nebenbei auch, wann die nächste Synchronisation stattfindet - leider immer irgendwann viel später - aber immer zu spät.
Da das aber zu spät ist, muss ich per Hand anklicken, dass ich sie jetzt aktualisieren will. Das geht, ist aber nervig.(Da steht dann übrigens auch, wann die letzte Synchronisation stattgefunden hat).

Ich habe im Internet gesucht und einen Hinweis darauf gefunden, wie/wo man den zeitlichen Synchronisationsabstand einstellen kann.
Das muss man in der Registry machen unter:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpClient

Dort gibt es einen Eintrag "SpecialPollIntervall". Hier kann man unter "Dezimal" die Sekunden zwischen den Synchronisationsintervallen einstellen. Ich habe hier den viel zu hohen Wert auf 7200 Sekunden (2 Stunden) eingestellt. Damit verkürzt sich der Abstand.

Das heißt, dass ich im ungünstigsten Fall 2 Stunden warten müsste, bis die Zeit abgeglichen wird. Hängt eben davon ab, wann der letzte Sync-Vorgang stattfand.

Was ich nicht weiß, ob bzw. wo ich einstellen kann, wann genau die Synchronisation stattfinden soll. Bei mir war die letzte um 11:04.
Ich habe aber den Rechner nicht um 11:04 eingeschaltet, sondern um 10:59. Hatte also Glück, dass 5 Minuten später die Zeit synchronisiert wurde. Wenn ich den Rechner um 11:05 eingeschaltet hätte, müsste ich zwei Stunden warten.

Woran macht Windows denn den Zeitpunkt für die Synchronisation mit dem Zeitserver fest??

Vielleicht muss ich den Zeitabstand auf 60 Sekunden stellen, dann synchronisiert sich die Uhr jede Minute - aber dann hätte ich ja ganz schön viel Traffic, oder?

Fällt euch noch was ein, wie und wo man einstellen könnte, dass die Zeitsynchro vielleicht immer nach dem Hochfahren stattfindet ?
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 42893
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von moinmoin » 28.10.2018, 12:31

Was du machen kannst ist in der Aufgabenplanung
Microsoft -> Windows -> Time Synchronisation

SynchronisazeTime doppelt anklicken und unter Trigger Bei Anmeldung auswählen.
Dann sollte bei jedem Start die Zeit automatisch synchronisiert werden. Den anderen Regeintrag würde ich dann aber wieder zurücksetzen
zeit synchronisieren.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild
Deskmodder findet ihr bei: Tickers |Google+ | Twitter Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
gtjgtj
Senior
Senior
Beiträge: 418
Registriert: 07.03.2008, 08:15

Re: Uhrzeit stimmt nicht und ich bekomme es nicht in den Griff :-(

Beitrag von gtjgtj » 28.10.2018, 13:48

Ah, schöne Idee.
Das probiere ich aus.

Muss das dann mal über mehrer Male testen.

Danke für den Tipp :daumen:
Star Trek LCARS-Design bekommst du hier: http://www.gtjlcars.de

Antworten