Lautsprecher spielt Audio nicht [gelöst]

Apps starten nicht, oder lassen sich nicht installieren? Dann stell deine Frage hier.
Antworten
Keller
Frischling
Frischling
Beiträge: 20
Registriert: 04.05.2018, 19:59

Lautsprecher spielt Audio nicht [gelöst]

Beitrag von Keller » 24.08.2019, 22:35

Lautsprecher.JPG
Hallo,
wollte heute ein Video in YouTube mir ansehen, funktioniert. Nur meine beiden kleinen Lautsprecher geben keinen Ton. Bei Eigenschaften von Lautsprecher und da testen anklicken, werden die Testtöne einwandfrei wiedergegeben und als Funktion kommt auch einwandfrei. Weiß leider als Laie in den Einstellungen sonst keine Lösung. Vielleicht durch ein Update. Win 10 Home, Version 1903. Ev. hilft das Bild weiter. Falls mir jemand einen Hinweis geben kann...Dankvorab
und Gruß
Keller
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Tante Google

Lautsprecher spielt Audio nicht [gelöst]

Beitrag von Tante Google » 24.08.2019, 22:35


Benutzeravatar
DK2000
Alleswisser
Alleswisser
Beiträge: 1678
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Lautsprecher spielt Audio nicht

Beitrag von DK2000 » 24.08.2019, 22:41

Momentan ist wohl bei Dir das digitale Audio als Standardgerät eingestellz.

Das Analoge Gerät (Lautsprecher) ist das Standardkommunikationsgerät, weswegen da auch ein Telefonhöhrer anstelle des Hakens zu sehen ist.

Kannst Du das irgendwie ändern? Da ich nur ein Gerät habe, sind bei mir alle weiteren Einstellungen ausgegraut.

Benutzeravatar
Manny
Berater
Berater
Beiträge: 212
Registriert: 27.03.2018, 18:12
Geschlecht:

Re: Lautsprecher spielt Audio nicht

Beitrag von Manny » 24.08.2019, 22:43

Also so laut Bild hast du den Digitalen Ausgang als Standard-Gerät gewählt, das kannste aber nur nachen wenn du das entsprechende Kabel auch angeschloßen hast ( kann ich von hier nicht sehen) wähle doch mal als Standardgerät das andere Gerät ( Lautsprecher) aus
Sound.png
So sollte das in etwa dann aussehen
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Keller
Frischling
Frischling
Beiträge: 20
Registriert: 04.05.2018, 19:59

Re: Lautsprecher spielt Audio nicht

Beitrag von Keller » 25.08.2019, 10:33

Guten Morgen meine Helfer
vielen Dank für die schnellen Hinweise, gestern Stunden mit dem Problem verbracht. Aber Rentner haben Zeit....! Ihr habt genau den Punkt getroffen. Das Telefonsymbol war für mich etwas normales, hab ich auch nicht beachtet, hab in Eigenschaften "standart" gewählt und schon funktioniert es wieder. Da wäre ich nie drauf gekommen.
Wenn ich wieder mal ein Problem haben sollte.......Helfer im Deskmodder, hurra
Wünsch Euch noch einen schönen Sonntag und Gruß
H.Keller

Antworten