Standard-Apps für alle neuen Benutzer festlegen?

Apps starten nicht, oder lassen sich nicht installieren? Dann stell deine Frage hier.
Antworten
mwieapfel
Beobachter
Beobachter
Beiträge: 1
Registriert: 17.11.2020, 12:14

Standard-Apps für alle neuen Benutzer festlegen?

Beitrag von mwieapfel » 17.11.2020, 12:48

Hallo allerseits,
nachdem ich schon eine Weile hier mitgelesen habe, nun eine Frage meinerseits:
Wie kann ich Windows 10 beibringen, dass jeder weitere Benutzer dieselben nicht von Microsoft, sondern von mir festgelegten Standardapps bekommt und man nicht jedes Mal dieses per Hand einstellen muss? Das müsste ja irgendwie an den Default-Benutzer gekoppelt sein.
Leider weiß ich nicht, wie man dem die richtigen Programme wir Firefox, Adobereader und VLC-Player beibringen kann.
Der Versuch über die GPO, Powershellexport der Standardprogramme und Import funktionierte leider nicht. Export war ok, Import angeblich auch, aber kein Effekt. Auch festlegen der Datei in GPO ohne Effekt.
Ich habe Win 10 Enterprise 2004.
Hat jemand noch eine Idee?

Tante Google

Standard-Apps für alle neuen Benutzer festlegen?

Beitrag von Tante Google » 17.11.2020, 12:48


qu1gon
Fragensteller
Fragensteller
Beiträge: 19
Registriert: 30.08.2020, 16:28
Geschlecht:

Re: Standard-Apps für alle neuen Benutzer festlegen?

Beitrag von qu1gon » 28.07.2021, 19:41

Hi, habe das selbe Problem... hast du da eine Lösung gefunden? Wäre toll,... jedes mal wenn man Win 10 neu installiert muss man immer diese Standardprogramme einzeln manuell angeben. Schade das mit der Anleitung nicht funktioniert:

https://www.deskmodder.de/wiki/index.ph ... indows_8.1

Exportieren und importieren, fertig - alles startet mit den Programmen wie gewünscht wäre wohl zu einfach ^^ aber super
wenn es da eine Lösung gäbe. Für mich wäre (sofern das geht) auch eine Reg-Datei perfekt.

Ich habe es mal mit DISM probiert, also das in die install.wim zu integrieren mit diesen Befehlen:

Dism /Mount-Image /ImageFile:C:\install.wim /Index:1 /MountDir:C:\wim
Dism.exe /Image:C:\wim /Import-DefaultAppAssociations:C:\FileAssociations.xml
Dism /Unmount-image /MountDir:C:\wim /Commit

Nach der Installation funktioniert es dennoch nicht wirklich.

Antworten