Automatische Reparatur schlägt fehl - Windows startet nicht  [gelöst]

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
albireo

Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 17:17

Hallo,

der Akku von meinem Laptop ist sehr alt und hält nur noch ca. 5 min, was dazu geführt hat, dass sich Windows im Akkubetrieb nicht mehr vollständig runterfahrer konnte bevor der Saft ausging.
Seit dem kann ich Windows 10 nicht mehr starten: Es kommt immer die Meldung "Automatische Reparatur wird vorbereitet", dann "Diagnose wird ausgeführt" und letztendlich "Der Pc konnte nicht korrekt gestartet werden" mit der Auswahlmöglichkeit von "Neustart" oder "Erweitert". Glücklicherweise habe ich auch noch Windows 7 installiert, das ich dann bei "anderes Betriebssystem" auswählen kann (und von dem aus ich euch jetzt schreibe). Unter Win 7 läuft alles stabil, so dass ich nicht von einem Hardware Defekt ausgehe. Außerdem finde ich in der Datei Srtrail.txt den Hinweis "Die für den Start erforderliche Datei "e:\windows\system32\drivers\aswvmm.sys" ist beschädigt." Nach einem neuen Versuch steht in der Datei dann "Die für den Start erforderliche Datei "e:\windows\system32\drivers\aswrvrt.sys" ist beschädigt." Die Dateien gehören anscheinend zu Avast, was ich als Antivirenprogramm verwendet habe.
Außerdem habe ich nach einem automatischen Reparaturversuch in der Eingabeaufforderung auch schon chkdsk /r versucht, was mir auch ausgegeben hat, dass ähnliche Dateien (Avast) repariert wurden.

Könnt ihr mir einen Tipp geben, wie ich mein System wieder zum Laufen bekomme, ohne Windows 10 komplett neu aufzusetzen?

Vielen Dank schonmal und
Gruß,

albireo

Tante Google

Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von Tante Google » 06.02.2017, 17:17


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 06.02.2017, 17:30

In den abgesicherten Modus kommst du auch nicht?
https://www.deskmodder.de/wiki/index.ph ... 10 starten

Bliebe noch sfc /scannow über die erweiterten Startoptionen.
https://www.deskmodder.de/wiki/index.ph ... Varianten (Punkt 6)

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 17:45

Hi,

abgesicherter Modus über Strg+F8 ging nicht, da hat der Laptop nur eimal gepiepst und dann kam wieder automatische Reparatur. Danach konnte ich aber über erweiterte Optionen "Startverhalten ändern" wählen und nach einem Neustart dann u.a. abgesicherten Modus aktivieren. Leider kommt dann wieder die automatische Reparatur :kopfkratz:

sfc /scannow hatte ich schon versucht, aber ich probiere es gleich nochmal...

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 06.02.2017, 17:54

Einen WIederherstellungspunkt hast du nicht zufällig?
Dann könntest du das Gerät auf einen Zeitpunkt davor zurücksetzen. Findest du auch in den erweiterten Startoptionen.

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 17:57

so, sfc /scannow gibt mir nach Abschluss "überprüfung der systemsuche" folgendes aus:
Der Windows-Ressourcenschutz konnte den angeforderten Vorgang nicht ausführen

Was ich nicht verstehe, ist was das alles mit Avast zu tun hat bzw. warum Windows nicht startet, wenn etwas mit Avast nicht stimmt.

Einen Wiederherstellungspunkt konnte Windows leider auch nicht finden.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 06.02.2017, 18:18

Avast steckt in den Diensten und im Autostart. Wenn da etwas nicht stimmt kommt es dann zu solchen Fehlermeldungen, da Windows nicht auf die Dateien zugreifen kann.
Hast du nicht Avast auch auf Win 7?
Dann könntest du genau diese Dateien im Windows 10 austauschen/ ersetzen und probieren was passiert.

Und falls es funktioniert deinstallierst du Avast restlos mit dem Remover.

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 18:24

Auf windows 7 benutze ich avira...

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 06.02.2017, 18:45

Noch mal zu sfc /scannow
Du hast auch den sfc /offbootdir=d:\ /offwindir=d:\windows /scannow Befehl genommen und die Laufwerkbuchstaben angepasst?

Letzte Chance, dass es geht. Sonst sehe ich echt schwarz.

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 18:54

Zuerst nicht, aber ich habe es vorhin so wie du jetzt geschrieben hast gestartet-bis jetzt hat sich aber noch nichts getan.

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 06.02.2017, 18:58

Ok, hat nicht funktioniert, gleicher Fehler wie vorhin. Diesmal ist aber noch nichtmal die Suche durchgelaufen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 06.02.2017, 19:12

Dann bleibt wirklich nur noch chkdsk /r ein, zweimal durchlaufen zu lassen und zu hoffen.

Danach Daten sichern und Neuinstallieren. Avast danach weglassen und immer Backups anlegen. Siehe im Wiki.
:kopfstreichel:

Benutzeravatar
Lem0th
★ Team Wiki ★
Beiträge: 405
Registriert: 18.08.2016, 23:15
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von Lem0th » 06.02.2017, 19:32

Du kannst es aber auch noch mit den DISM Befehlen in der Eingabeaufforderung probieren.

Angenommen der Pfad D: ist der Pfad, wo deine Windows 10 ISO/DVD ist:

Code: Alles auswählen

mkdir c:\mount
DISM.exe /mount-Image /ImageFile:d:\sources\install.wim /index:1 /mountdir:C:\mount\ /readonly
Geh sicher, dass das Ergebniss folgendes ist:

Code: Alles auswählen

Mounting image
[==========================100.0%==========================]
Die Operation wurde Erfolgreich ausgeführt.

## Kenne den genauen Wortlaut nicht, aber so in der Art sollte die Ausgabe sein.
Und dann kannst du folgendes probieren:

Code: Alles auswählen

DISM.exe /Online /Cleanup-image /Restorehealth /Source:c:\mount\windows /LimitAccess
Ich weiß nicht ob DISM bei Problemen mit AVAST Systemdateien helfen kann, aber probieren schadet bekanntlich nicht.

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht  [gelöst]

Beitrag von albireo » 08.02.2017, 07:40

Hallo,

mein Win10 startet wieder! Ich habe einfach im Ordner system32/Drivers alles mit asw... entfernt. Danach startete Windows wieder und ich habe die Dateien nach und nach wieder hinzugefügt. So konnte ich zwei Dateien identifizieren, mit denen Windows dann nicht mehr startet. Ich habe jetzt Avast auch auf Windows 7 installiert und die entsprechenden Dateien ins Windows10 Verzeichnis kopiert. Jetzt fährt Windows10 wieder normal hoch, allerdings funktionieren weder die Tastatur noch das Touchpad. Eine USB-Maus funktioniert jedoch. Im Gerätemanager werden mir beide Geräte auch angezeigt, allerdings mit einer Fehlermeldung (nicht genügend Ressourchen... oder so ähnlich). Wenn ich auf Treiberupdate gehe, bekomme ich die Meldung, dass bereits der aktuellste Treiber installiert sei :kopfkratz:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 53580
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von moinmoin » 08.02.2017, 07:56

Dann deinstalliere Avast einmal komplett
https://www.deskmodder.de/wiki/index.ph ... entfernen
und repariere dein Win 10 noch einmal mit allen Varianten bis hin zur Inplace Upgrade Reparatur. Denn die funktioniert ja nun im laufenden Betrieb.
https://www.deskmodder.de/wiki/index.ph ... Varianten

albireo

Re: Automatische Reparatur schlägt fehl - Windows startet nicht

Beitrag von albireo » 08.02.2017, 18:55

Hi,

ich habe avast jetzt komplett deinstalliert und nach einem Neustart funktioniert wieder alles normal, Problem gelöst! Vielen Dank an euch und insbesondere natürlich moinmoin :dankeschoen:
Würdet ihr empfehlen Avast nochmal zu verwenden oder soll ich auf ein anderen Anit-Viren Programm wechseln? Irgendwelche Empfehlungen?

Antworten