Update 1903 Problem

Windows 10 startet nicht, oder du kannst dich nicht einloggen?
Antworten
juergen_hertzog
Neuling
Neuling
Beiträge: 5
Registriert: 20.06.2019, 14:43
Geschlecht:

Update 1903 Problem

Beitrag von juergen_hertzog » 20.06.2019, 15:06

Guten Tag,

ich suche hier Hilfe, weil mein Laptop seit gestern nicht mehr startet.
Ich bin kein totaler Anfänger was PCs betrifft aber mit Windows 10 oder anderer Software hab ich wenig Erfahrung.
Das Problem war schon vor über einem Jahr aufgetreten, damals hab ich den neuen AMD Treiber installiert und der Startvorgang ist dann fehlgeschlagen. Zum Glück hab ich noch ein Gaming PC der immer gut funktioniert und auch mit Dual Boot und Linux keine Probleme hat.

Hier ein Link zur Hardware:
http://www.toshiba.de/discontinued-prod ... 50d-b-167/#

Der Toshiba war vor über 3 Jahren mit Windows 8.1 bei mir angekommen und das upgrade auf Windows 10 ging kostenlos.
Im September 2018 hatte ich erstmal Probleme mit Windows Updates aber damals wurde einfach die Installation abgebrochen und ich konnte mit der alten Version weiter arbeiten.

Jetzt hab ich das Funktionsupdate vom März runtergeladen. 2mal ist bei 99% der download abgebrochen mit einer Fehlermeldung. Nach mehreren Versuchen ist die Installation dann am 19.06.2019 kurz vor 17 Uhr erfolgreich fertig geworden.

Die einzige Fehlermeldung auf meinem Desktop war. Der AMD Grafiktreiber ist nicht installiert und muss neu runtergeladen werden.
Also auf die Website geklickt und Adrenalin 19.6.2 runtergeladen. Installation ging problemlos aber nach dem Neustart konnte ich auf dem Desktop nichts anklicken. Also Neustart gemacht mit 5 Sekunden Power Button gedrückt halten und mit einer Systemwiederherstellung wieder mein Windows 10 gestartet. Soweit alles gut.
Dann hab ich den Adrenalin 19.5.1 runtergeladen, weil im Changelog steht, dass hier der Support für Windows 10 May Upgrade funktioniert, leider bei mir nicht. Nach dem Neustart ging wieder nichts auf dem Desktop, nichtmal der Task Manager lässt sich öffnen.

Jetzt kommt das Problem. Nach dem Ausschalten und Einschalten kommt nicht wie vorher das Fenster zum Systemwiederherstellung starten, sondern eine Automatische Reparatur wird gestartet und danach kommt stundenlang nur die Meldung "Diagnose des PCs wird ausgeführt".

Als nächsten Schritt hab ich einen USB Stick mit bootbarem Windows 10 1809 und 1903 erstellt, mit beidem kann ich den Startvorgang einleiten aber bei Reparaturoptionen geht nichts weiter. Wenn ich Systemwiederherstellung wähle, kann ich den Punkt von Windows Update am 19.06.2019 kurz vor 17 Uhr anklicken, aber es passiert einfach nichts. Ich komm hier nicht weiter.

Als letzten Schritt muss ich jetzt wohl die Festplatte formatieren und alles neu installieren, leider sind dann alle Daten weg. Das möchte ich vermeiden. Ich hab fast alles auf einer Backup SSD aber das dauert wieder ewig lang bis alles kopiert ist.

Gibt es noch eine Möglichkeit den Laptop zu retten ohne meine Daten zu löschen?
Ich hab in der Eingabeaufforderung versucht in den abgesicherten Modus zu kommen, klappt leider auch nicht. Sehr komisch.
chkdsk Befehl hat keine Fehler auf der Festplatte gefunden. Es muss irgend ein Problem mit dem Windows oder AMD Treiber sein.

Mit freudlichen Grüßen
Jürgen

Tante Google

Update 1903 Problem

Beitrag von Tante Google » 20.06.2019, 15:06


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45299
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Update 1903 Problem

Beitrag von moinmoin » 20.06.2019, 15:41

Erst einmal :willkommen:

Wenn du nicht einmal über den 1903 USB-Stick gestartet in den abgesicherten Modus kommst wird es echt schwierig da noch was zu retten.

Ansonsten hätte man dort den Treiber mit dem DDU ( https://www.wagnardsoft.com/content/dis ... 5-released ) restlos entfernen können. Aber so?

Einzig der Versuch über den 1903 Stick zu booten -> Computerreparatur und in der Eingabeaufforderung einmal sfc /scannow im richtigen Laufwerk durchführen.

Sieh hier:
https://www.deskmodder.de/wiki/index.ph ... .2Fscannow

Ist etwas kompliziert. Würde auch mit der ISO von Hirens Boot CD etwas komfortabler klappen.

https://www.deskmodder.de/blog/2018/07/ ... ngeschaut/
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

juergen_hertzog
Neuling
Neuling
Beiträge: 5
Registriert: 20.06.2019, 14:43
Geschlecht:

Re: Update 1903 Problem

Beitrag von juergen_hertzog » 20.06.2019, 18:38

Ich hab die Suche jetzt gestartet. Dauert ewig...

Ich hab auf der Seite vom Hersteller schon mal nach Treiber gesucht für einen Neuinstallation.
Dort steht Datum 24/04/2019 Name Intel Management Engine Interface Version 1.1.5.0
und noch was aktuelles:
Datum 20/05/2019 Name Active Management Technology (AMT) Version 11.8.55.3510

Hat jemand eine Idee was das ist? Sind die Treiber von 2019 wichtig für die neue Windows 10 Version?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45299
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Update 1903 Problem

Beitrag von moinmoin » 20.06.2019, 18:44

Gute Frage. Steht das nicht dabei?
Aktuell von 2019 scheinen sie ja zu sein.

Aber wenn da steht "Toshiba empfiehlt Windows 10 Pro" dann müssen die auch für Windwos 10 sein. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Alleswisser
Alleswisser
Beiträge: 1515
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Update 1903 Problem

Beitrag von DK2000 » 20.06.2019, 18:57

Das gehört zur Administration und Fernwartung des Gerätes. Wenn das im BIOS/UEFI nicht aktiviert ist, dann braucht man das eigentlich auch nicht. Außerdem wenn man das vollständige Paket des Intel Management Engine Interface installiert und das Interface ist nicht aktiviert, erhält man dazu Fehlerhinweise in der Ereignisanzeige.

Was den AMD Treiber angeht, vorher vollständig deinstallieren bevor die neue Version installiert wird. Vorzugsweise die neue Version vor dem Upgrade installieren.

Ob man die jetzige Installation noch rette kann ist schwer zu sagen, da man nicht weiß, was kaputt ist.

juergen_hertzog
Neuling
Neuling
Beiträge: 5
Registriert: 20.06.2019, 14:43
Geschlecht:

Re: Update 1903 Problem

Beitrag von juergen_hertzog » 20.06.2019, 19:22

Bild

Die Suche hat keinen Fehler gefunden. Ich denke es ist der alte AMD Treiber der mit dem neuen Windows May 1903 Probleme macht. Leider hab ich wirklich bei der Installation nur aktualisiert und nicht den alten Treiber deinstalliert und dann eine Neuinstallation gestartet.
Ich werde morgen beim Händler anrufen, vielleicht haben die eine Idee.

juergen_hertzog
Neuling
Neuling
Beiträge: 5
Registriert: 20.06.2019, 14:43
Geschlecht:

Re: Update 1903 Problem

Beitrag von juergen_hertzog » 13.08.2019, 14:47

Ich hab ewig gewartet, der Händler hat das Teil beim Servicepartner checken lassen. Jetzt ist die HDD kaputt und ich hab Windows neu installiert auf meiner super schnellen SSD. Endlich High Speed Speicher :)

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45299
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Update 1903 Problem

Beitrag von moinmoin » 13.08.2019, 15:00

Ein Happy End. :daumen:
Dann wolln mal hoffen, dass keine weiteren Fehler mehr auftauchen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten