BSOD Meldungen und eine verrückte Theorie!

Du hast Fragen zur Sicherung, Reparatur oder Fehlermeldungen in Windows 10?
Antworten
Sasserman
Grünschnabel
Grünschnabel
Beiträge: 44
Registriert: 12.12.2017, 00:05

BSOD Meldungen und eine verrückte Theorie!

Beitrag von Sasserman » 24.12.2017, 09:32

Hallo zusammen,
ich habe da seit ca. 20 Tagen eine schöne BSOD Parade. Jedes mal wenn ich morgens meinen PC starte um zu arbeiten, bekomme ich immer eine andere BSOD Meldung. Sie sind irgenwie unterschiedlich aber hängen bestimmt alle zusammen. Nach dem BSOD starte ich den PC nochmal per Reset neu und dann läuft er den ganzen Tag ohne Probleme.
Auffällig ist, das der PC nur beim ersten Start den BSOD fabriziert und nach dem erneuten Start nicht mehr.

Was noch verrückte ist, wenn ich den PC morgen früh mit einem Heizlüfter im Büro ca. 1 min. aufwärme und dann starte dann bekomme ich keinen BSOD. Das habe ich jetzt ca. 10 Tage lang abwechselnd gemacht. Mal morgen früh um 8:00 Uhr im kalten Büro (ca. 15°C) den PC gestartet und einen BSOD bekommen. Dann die am nächsten Tag wieder mit vorheizen (direkt warme Luft auf den geöffneten PC) des PC und kein BSOD da. Das habe immer abwechselnd gemacht und es gab in den 10 Tagen nicht einmal eine Abweichung. Mit Vorheizen OK, ohne mit BSOD.

Die BSOD Parade beinhaltete u.a. auch solche Meldungen wie: DRIVER OVERRUN STACK BUFFER, IRQL_NOT_LESS_OR_EQUAL oder PFN_LIST_CORRUPT.

Wäre es möglich, dass das Borad irgendwo einen Riss in den Leiterbahnen hat? Oder ein Kondensator einen kleinen Schaden hat?

Wenn jemand Interesse hat kann ich die dump Auswertung einiger BSOD hier posten.

Was ich schon getan habe
1. Memtest 86+ (4 Pass) im kalten und warmen Zustand - alles OK
2.SSD Check mit Win und einigen externen Tools geprüft - alles OK
3. Netzteil gewechselt - keine Besserung
4. alles SATA Kabel gewechselt - keine Besserung
5. Antivirus (Bitdefen***) deinstalliert - keine Besserung
6. RAM Slots gewechselt - keine Besserung

OS: WIN 64 1703
CPU: AMD FX 6100
Graka: Radeon RX480 8GB
Board: MSI 970A-G45
Ram: 16GB
Netzteil: 800 Watt

Gruß und danke für ein paar Tipps
Sasserman

Tante Google

BSOD Meldungen und eine verrückte Theorie!

Beitrag von Tante Google » 24.12.2017, 09:32


Gast001

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von Gast001 » 24.12.2017, 10:14

Mit welchem Tool dast du die Dumps auswerten lassen?

Benutzeravatar
Nemo_G
Spezialist
Spezialist
Beiträge: 174
Registriert: 10.05.2014, 10:09
Geschlecht:

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von Nemo_G » 24.12.2017, 12:32

Hi,

Ziehe doch alle RAM-Riegel und alle Karten raus und stecke sie wieder rein.
Vielleicht hilft das außer dem Vorglühen.

Gruß, Nemo
Lizenzfrage: Die deutsche Rechtschreibung ist Freeware; jeder darf sie nutzen.
Sie ist aber nicht OpenSource; das heißt, der Nutzer darf sie nicht verändern!

Sasserman
Grünschnabel
Grünschnabel
Beiträge: 44
Registriert: 12.12.2017, 00:05

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von Sasserman » 24.12.2017, 14:37

Die dump habe ich mit WhoCrashed und mit dem online Tool http://www.osronline.com/page.cfm?name=analyze
auswerten lassen.
Normalerweise findet sich in den dump Dateien immer ein Hinweis darauf wo es klemmt. Ich kann sie auch einigermaßen immer deuten...na ja zumindest einiges draus ableiten. Klappte in den letzen 22 Jahren Arbeit auf dem Win, immer ganz gut :D

Da die sie aber jeden Tag immer unterschiedlich sind, lässt sich das nicht genau sagen von wo der Fehler her kommt.
Ich kann nicht mal annähernd sagen ob Soft- oder Hardware Fehler vorliegt. Ich habe eine Vermutung, dass das etwas mit dem Vorheizen zu tun hat, was natürlich auf einen Hardware Fehler hindeutet. Da ich so gut wie die SSD und den RAM ausschließen kann, bleibt die CPU (eher unwahrscheinlich) oder selbst das Board, das ich im Verdacht habe.

Die Karten und RAM Speicher etc...umstecken und testen, ist das erste was ich immer bei solchen Problemen inkl. Kabeltausch mache.

Hier ist einer der dump Auswertungen:
Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2
DEFAULT_BUCKET_ID: GS_FALSE_POSITIVE_MISSING_GSFRAME
SECURITY_COOKIE: Expected 0000bd8e4b7100f9 found 00001481bb06d670
CUSTOMER_CRASH_COUNT: 1
BUGCHECK_STR: 0xF7
PROCESS_NAME: System
CURRENT_IRQL: 2
LAST_CONTROL_TRANSFER: from fffff800f9a74905 to fffff800f9a06580

STACK_TEXT:
ffff8381`bb069948 fffff800`f9a74905 : 00000000`000000f7 00001481`bb06d670 0000bd8e`4b7100f9 ffff4271`b48eff06 : nt!KeBugCheckEx
ffff8381`bb069950 fffff800`f98e22ca : 80000000`00000099 00000000`00000000 ffff9700`0c192210 fffff800`f9c17140 : nt!_report_gsfailure+0x25
ffff8381`bb069990 fffff800`f9a2a92f : 00000000`00408600 00000000`00000001 00000000`00000000 0000000f`ffffffff : nt!MiGetTopLevelPfn+0x12a
ffff8381`bb069a10 fffff800`f99c2620 : ffff9700`0893a0c0 00000000`00000000 fffff800`f9c17140 ffff9700`0c192210 : nt!MiRestoreTransitionPte+0x14524f
ffff8381`bb069a80 fffff800`f99c23ef : 0000000f`ffffffff ffff9700`0c192210 00000000`00000800 fffff800`00000001 : nt!MiRemoveLowestPriorityStandbyPage+0x1b0
ffff8381`bb069b10 fffff800`f99c2008 : ffffdd01`29d4d920 00000000`00000007 ffffdd01`29c1d020 fffff800`f9c03878 : nt!MiPurgePartitionStandby+0x3b
ffff8381`bb069b50 fffff800`f98d8168 : ffffdd01`2fc8c7c0 fffff800`f99c1fc0 fffff800`f9c03878 fffff800`f9c92380 : nt!MiFinishResume+0x48
ffff8381`bb069b80 fffff800`f9976eb7 : ffffdd01`2fc8c7c0 00000000`00000080 ffffdd01`29cb9040 ffffdd01`2fc8c7c0 : nt!ExpWorkerThread+0xd8
ffff8381`bb069c10 fffff800`f9a0ba06 : ffff8381`b44aa180 ffffdd01`2fc8c7c0 fffff800`f9976e70 00000000`00000000 : nt!PspSystemThreadStartup+0x47
ffff8381`bb069c60 00000000`00000000 : ffff8381`bb06a000 ffff8381`bb064000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16

STACK_COMMAND: kb

FOLLOWUP_IP:
nt!_report_gsfailure+25
fffff800`f9a74905 cc int 3
SYMBOL_STACK_INDEX: 1
SYMBOL_NAME: nt!_report_gsfailure+25
FOLLOWUP_NAME: MachineOwner
MODULE_NAME: nt
IMAGE_NAME: ntkrnlmp.exe
DEBUG_FLR_IMAGE_TIMESTAMP: 59fa9d38
FAILURE_BUCKET_ID: X64_0xF7_MISSING_GSFRAME_nt!_report_gsfailure+25
BUCKET_ID: X64_0xF7_MISSING_GSFRAME_nt!_report_gsfailure+25

Followup: MachineOwner

Sasserman
Grünschnabel
Grünschnabel
Beiträge: 44
Registriert: 12.12.2017, 00:05

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von Sasserman » 28.12.2017, 09:28

Hallo,
hat niemand eine Theorie oder Idee woran es liegen kann? :betruebt:
Gruß

Benutzeravatar
hib
Senior
Senior
Beiträge: 418
Registriert: 15.05.2016, 08:18
Geschlecht:

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von hib » 29.12.2017, 02:34

Das hoert sich irgendwie nach einem kaputten Kondensator an. Ueberpruefe mal alle Kondensatoren ob sie einen gewoelbten Deckel haben oder unten an der Platine oder auf dem Kondensator eine braune Kruste haben, dann sollte/n der/die getauscht werden.
Gruss
Hib

__________________________________________________

Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

Lesen gefaehrdet die Dummheit!!! :D

Sasserman
Grünschnabel
Grünschnabel
Beiträge: 44
Registriert: 12.12.2017, 00:05

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von Sasserman » 30.12.2017, 12:24

Hallo,
danke für den Tipp. Ich habe mir alle Elkos angeschaut. Leider kein einziger, sofern ich das beurteilen kann, weist optisch irgendwelche Schäden auf. Ich glaube auch bei dieser Art der Elkos ist das auch schwierig zu erkennen (s. Bild).
20171230_131202.jpg
Ich glaube ich muss hier passen. Ich werde ihn immer schön vorheizen. Mittlerweile braucht er exakt 25 sek. direkt warme Luft dann startet der PC BSOD- frei.

Ich plane im Juni einen Umstieg auf RayZen deswegen wird alles komplett neu gemacht etc..
Bis dahin immer schön vorheizen bis der Winter vorbei ist..das ist doch irgenwie schräg aber es funkt. :D

Neue Lösungsansätze sind aber trotzdem willkommen.

Gruß
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
hib
Senior
Senior
Beiträge: 418
Registriert: 15.05.2016, 08:18
Geschlecht:

Re: BSOD Meldungen und eine verrückte Theorie!

Beitrag von hib » 30.12.2017, 18:36

OK, bei dieser Art der Kondensatoren ist der Fehler noch nicht aufgetreten.
Mache mal noch folgendes: Ziehe alle Strom Stecker vom Motherboard ab, den 24 poligen und den 4/6/8 poligen je nach Board und schau sie Dir genau an ob irgendwo Schmorspuren sind (schwarze verschmorte Kontakte) Evt. auch die Zusatzstromversorgung der Grafikkarte. Pruefe auch mal ob die Cmos Batterie noch OK ist.
Gruss
Hib

__________________________________________________

Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

Lesen gefaehrdet die Dummheit!!! :D

Antworten