Windows 10 SBAVMonL.dll , Modul nicht gefunden

Du hast Fragen zur Sicherung, Reparatur oder Fehlermeldungen in Windows 10?
Antworten
ernros98
Neuling
Neuling
Beiträge: 5
Registriert: 10.03.2017, 23:27
Geschlecht:

Windows 10 SBAVMonL.dll , Modul nicht gefunden

Beitrag von ernros98 » 20.05.2017, 20:36

Hallo,

ich erhalte beim Start die Meldung: SBAVMonL.dll , Modul nicht gefunden.
Wie kann ich das reparieren?

Danke für freundliche Hilfe :)
ernros

Tante Google

Windows 10 SBAVMonL.dll , Modul nicht gefunden

Beitrag von Tante Google » 20.05.2017, 20:36


Benutzeravatar
Mav
★ Team Social ★
Beiträge: 3129
Registriert: 28.10.2006, 15:42
Geschlecht:

Re: Windows 10

Beitrag von Mav » 20.05.2017, 20:45

das Netz sagt:
Hersteller: Creative Technology Ltd.
Kategorie: driver

es scheint ein Treiber von Creative zu sein (Soundkarte oder Kamera?)
gehe mal in deinen Gerätemanager und halte bei den Treibern Ausschau nach einem Warndreieck
dieser Treiber dürfte dann nicht funktionieren

ggf. die Creative Treiber löschen und neu installieren lassen
Bild

Asterix

Re: Windows 10 SBAVMonL.dll , Modul nicht gefunden

Beitrag von Asterix » 06.07.2019, 23:42

Viele Experten im Internet, viel hochgestochenes Zeug. Ich bin ein ziemlicher Laie. Hier für Idioten wie mich:
Bei mir war es so:
Windows wurde auf 1903 upgedatet, danach kam o.g. Meldung.
In einigen Foren konnte ich lesen, dass es etwas mit Creative Soundblaster zu tun haben könnte. Ansonsten nur hochgestochene Lösungsvorschläge, die ich eh nicht verstand! Beim Windows Update war der Soundblaster nicht angesteckt.
Im Gerätemanager waren keine Creative Treiber zu finden.
Grübel, grübel!
Soundblaster angesteckt, PC eingeschaltet. hochgefahren. Aufnahmeprogramm, z.B. Audacity eingeschaltet, Probeaufnahme. Alles lief.
Im Gerätemanager waren die Creativ Treiber wieder da.
Meldung beim folgenden Neustart war weg.
Vielleicht hätte ich mir das mit dem Einschalten Aufnahmeprogramm auch sparen können?
Oh ihr Superexperten!!

Antworten