25 < vergebliche Versuche1709 16299.15/19 zu installieren

Probleme mit der Installation von Windows 10?
Benutzeravatar
Nemo_G
Spezialist
Spezialist
Beiträge: 174
Registriert: 10.05.2014, 10:09
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Nemo_G » 21.10.2017, 10:46

Joern,
Was wirft Dir denn der Befehl "REAGENTC.EXE /info" aus?
Man sollte zumindest etwas über den Füllstand der versteckten Partitionen wissen.
Sieh Dir zu der Thematik auch diesen Beitrag zum WinRE an, auch wenn die Ergebnisse bei mir in verschiedenen Konstellationen etwas durchwachsen waren.

Gruß, Nemo

Nachtrag:
Auf einem älteren Rechner mit Legacy-BIOS habe ich 1709 frisch installiert.
Die C:\!#MOUNT\!#HD01\Recovery\WindowsRE\Winre.wim belegt 374.062.331 Bytes. Mit den anderen kleineren Dateien sind das zusammen auch nur 386.767 kBytes.
Der o.g. Befehl wirft mir aus

Code: Alles auswählen

WinRE-Status:                          Enabled
WinRE-Ort:                             \\?\GLOBALROOT\device\harddisk1\partition1\Recovery\WindowsRE
Startkonfigurationsdaten-ID:           ff25078b-b18f-11e7-8419-d563ef6b917e
...
Zuletzt geändert von Nemo_G am 22.10.2017, 15:02, insgesamt 2-mal geändert.
Lizenzfrage: Die deutsche Rechtschreibung ist Freeware; jeder darf sie nutzen.
Sie ist aber nicht OpenSource; das heißt, der Nutzer darf sie nicht verändern!

Tante Google

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Tante Google » 21.10.2017, 10:46


12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 22.10.2017, 14:33

Hallo Nemo_G,
Vielen Dank für Deinen Post.
Bei mir sieht es so aus:
Screenshot (39).png
Leider verstehe ich davon zu wenig und kann es nicht interpretieren.
Gruß
Joern
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 22.10.2017, 15:12

Hallo,

ich bin dabei, die Flinte ins Korn zu schmeißen. Alle Maßnahmen haben nichts gefruchtet.

Im Einzelnen habe ich gemacht, wobei ich bei allen Versuchen vorher die evtl. neu angelegten Ordner $WINDOWS.~BT ind windows.old gelöscht habe:

1. Imagekopie von der Samsung-SSD auf die ursprüngliche HDD um gefahrlos experimentieren zu können, in der Hoffnung, daß es das schon wäre → nada
2. Problembehandlung in den Einstellungen, wo anwendbar → nada
3. Update-Cache geleert → nada
4. Vergrößerung der Widerherstellungspartition auf 1 GB → nada
5. Überprüfung der Auslagerungsdatei → nada
6. Versuch eine bei mir nicht vorhandene (noch nie!) Partition „System-reserviert“ zu schaffen (es hat sich keine erzeugt, ist wohl in Systempartition integriert) → nada
7. Deaktivierung aller Dienste, die nicht mit MS zu tun haben, Leeren des Autostart-Ordners, Deaktivierung aller nicht MS-Einträge im Taskmanager/Autostart; bei dieser Maßnahme habe ich „immerhin“ 95% Installationsfortschritt statt sonst 89% erreicht → nada
8. KB 4041676 deinstalliert, auf 15063.0 zurück und dann erneut auf 15063.674 --> nada
9. Löschung des Over-Provisioning nach Rückkehr zur SSD → nada

Vielleicht fällt Euch ja noch etwas ein, an dem ich schrauben könnte. Ansonsten muß ich wohl auf das nächste Update warten, in der Hoffnung, daß es dann funktioniert. Allein mir fehlt der Glaube!

Gruß und danke
Joern

Benutzeravatar
Nemo_G
Spezialist
Spezialist
Beiträge: 174
Registriert: 10.05.2014, 10:09
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Nemo_G » 22.10.2017, 17:59

Hallo Joern,

Zwischenzeitlich hatte ich ein längeres Telefonat und nutzte eine Regenpause für einen Spaziergang.
Daher ist mein angefangener Kommentar wohl nicht mehr hilfreich.
Versteckter Text:
Ohne einen Blick in die versteckten Partitionen würde ich aus der Ferne nicht versuchen, an der Baustelle etwas zu manipulieren.
Für mich sieht es so aus, als sei das WinRE unterhalb von C:\Recovery hinterlegt, wenn Harddisk0 der Festplatte im Screenshot mit dem Festplattenmanager entspricht.
Beruht die Partitionierung noch auf der originalen des Rechnerherstellers?
Besser wäre es, auf eine neue Platte das aktuelle Windows zu installieren.

Gruß, Nemo

PS / Eine Bitte:
Kopiere das nächste Mal bitte den ausgegebenen Text in Deinen Beitrag.
Muster wie in meinem Beitrag weiter oben.
Den Inhalt des Screenshots konnte ich nur mit großer Mühe lesen.
Lizenzfrage: Die deutsche Rechtschreibung ist Freeware; jeder darf sie nutzen.
Sie ist aber nicht OpenSource; das heißt, der Nutzer darf sie nicht verändern!

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 22.10.2017, 18:48

Beruht die Partitionierung noch auf der originalen des Rechnerherstellers?
Hallo Nemo,
danke für Antwort. Das kann ich nicht mehr sagen. Meine W10 Installation ist aus einem Upgrade von W7 hervorgegangen. Das hatte ich selbst installiert. Aber eine Partition "System-reserviert" habe ich nie gehabt.
In einem der vorangegangen Posts dieses Threads meint moinmoin:
Kann aber auch in C:\ integriert sein.
Das passiert dann, wenn die Platte vorab schon partitioniert war.
Ich glaube, daß die Platte vor W7 partitioniert war.
Gruß
Joern

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 23.10.2017, 14:13

Hallo,
meine letzte Hoffnug, daß es hierdran (Speicherplatz) liegen könnte, weil ja während der Versuche über WU diese Fehlermeldung (0x80246019) kam:
Screenshot (36).png
Während des Inplace Upgrades kommt eine Maske:
"Stellen Sie sicher, daß genügend Speicherplatz auf Ihrem PC vorhaden ist"
Ist das Routine oder auf meinen Fall zugeschnitten? Und was gibt es zu dem Fehler zu sagen?
Danke und Gruß
Joern
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von 12ofnever am 24.10.2017, 12:52, insgesamt 1-mal geändert.

aila
Beobachter
Beobachter
Beiträge: 3
Registriert: 23.10.2017, 18:09

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von aila » 23.10.2017, 18:26

Hallo Joern,
hast du schon mal versucht z. Bsp. mit "AOMEI Partition Assitant Standard-Edition" (Freeware) alle Partitionen auf der System-Disk zu löschen?
Alle, auch die versteckten.
Dann komplette Neuinstallation mit DVD oder USB-Stick auf die unpartitionierte, unformartierte Platte. Das nötige wird bei der Installation von Windows erledigt, bzw. abgefragt.
In dem AOMEI Partition Assitant kannst du dir eine Bootdisk erstellen um vollen Zugriff auf deine Systemplatte zu bekommen.
Bisher half mir diese Vorgehensweise immer, auch bei großen "Problemfällen"

Vielleicht hilft dir das ja weiter.
Gruß
Wolfgang

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 23.10.2017, 19:34

aila hat geschrieben: 23.10.2017, 18:26 hast du schon mal versucht z. Bsp. mit "AOMEI Partition Assitant Standard-Edition" (Freeware) alle Partitionen auf der System-Disk zu löschen?
Alle, auch die versteckten.
Danke für Deinen Post.
Das würde eine komplette Neuinstallation bedeuten und das will und kann ich mir aus mehreren Gründen nicht antun.
Gruß
Joern

Lucky Devil

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Lucky Devil » 24.10.2017, 12:39

Das würde eine komplette Neuinstallation bedeuten und das will und kann ich mir aus mehreren Gründen nicht antun.
Guten Morgen.
Hab nun hier nicht genau alles durchgelesen, aber wie wäre es denn wenn Du die ISO Herunterlädst, dann per rechtsklick Bereitstellst und die Install.exe aus dem laufenden System ausführst ? (Ist dann wie "Inplace Upgrade")
https://www.deskmodder.de/blog/2017/10/ ... h-english/

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 24.10.2017, 12:51

Lucky Devil hat geschrieben: 24.10.2017, 12:39 wie wäre es denn wenn Du die ISO Herunterlädst, dann per rechtsklick Bereitstellst und die Install.exe aus dem laufenden System ausführst ? (Ist dann wie "Inplace Upgrade")
Wenn Du meinen ersten Post durchliest: Genau das habe ich auf unterschiedlichte Weise getan.
Gruß Joern

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 24.10.2017, 12:58

Hallo,
darf ich nochmal meinen Post vom 23.10.17
12ofnever hat geschrieben: 23.10.2017, 14:13 Hallo,
meine letzte Hoffnug, daß es hierdran (Speicherplatz) liegen könnte, weil ja während der Versuche über WU diese Fehlermeldung (0x80246019) kam: .........................
in Erinnerung bringen. Ich glaube er ist durch die letzten Beiträge, die sich etwas mit Randproblematik befassen, untergegangen. Es wäre vielleicht ein Lösungsansatz.
Danke und Gruß
Joern
Zuletzt geändert von 12ofnever am 24.10.2017, 14:13, insgesamt 1-mal geändert.

Lucky Devil

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Lucky Devil » 24.10.2017, 13:12

weil ja während der Versuche über WU diese Fehlermeldung (0x80246019) kam:
Hast Du denn genug Speicherplatz ?? (Diese Frage nach genug Speicherplatz ist eigentlich Standard beim Installieren von Win.10.)

Dazu hab ich auch das hier gefunden "Ich habe endlich das Update erhalten, nachdem ich meine Webcam und meinen Drucker herausgezogen habe :
https://answers.microsoft.com/en-us/ins ... 835?auth=1

......und wie ist es mit einem richtigen neu Start, schon mal gemacht ?
Shift Taste gedrückt halten und "Herunterfahren" anklicken.
Manchmal helfen ja auch solche Kleinigkeiten.

Piranha
Poweruser
Poweruser
Beiträge: 531
Registriert: 11.05.2017, 11:02
Geschlecht:

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Piranha » 24.10.2017, 13:55

@ Lucky Devil

Du liest die Beitraege bevor du postest?!

Lucky Devil

Re: 5 vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von Lucky Devil » 24.10.2017, 14:19

Offtopic:
Offtopic: Du liest die Beitraege bevor du postest?!
Offtopic:
Manchmal, nicht immer alles.........und Du ?? :)

12ofnever
Veteran
Veteran
Beiträge: 917
Registriert: 04.08.2015, 14:59
Geschlecht:

Re: 25< vergebliche Versuche1709 16299.15/19 zu installieren

Beitrag von 12ofnever » 06.11.2017, 12:15

Hallo,
es ist mir immer noch nicht gelungen, 1709 (von 15063.674 aus) auf meiner SSD zu installieren, obwohl ich seit Erscheinen der 1709 im WU bestimmt mehr als 25 Versuche mit den unterschiedlichsten Randbedingungen gefahren habe.
- Habe versucht, WU mit allen möglichen Tools zu reparieren. Die Installation - egal ob per ISO oder WU oder MCT - bricht immer wieder bei ca. 89-95% erfolglos ab.
- Habe zeitweilig vermutet, daß es am RAM liegen könnte. Eine Clean-Installation auf einem anderen Datenträger (HDD) und mit demselben RAM hat jedoch anstandslos geklappt.
- Alle Dienste, die nicht von MS sind, über msconfig.exe deaktiviert, ebenso Autostart geleert, Defender deaktiviert.
- In der Ereignisanzeige ist nichts zu finden.
Weiß niemand einen Rat???? Fehlt evtl. ein notwendiges KB als Voraussetzung?
Gruß und danke
Joern

Antworten