[26 STABLE] Extension kann nicht installiert werden

Fragen und Antworten zu Opera Blink ab Version 15 für Linux
Antworten
Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7220
Registriert: 20.07.2014, 12:25
Geschlecht:

[26 STABLE] Extension kann nicht installiert werden

Beitrag von GwenDragon » 31.12.2014, 13:19

Kann das jemand mal bitte unter den eigenen Linuxen testen.
Installiere die Extension Edit the Page

bei mir kommt immer ein Fehler auf der Webseite (auch mit Opera BETA Und DEV-Version!)

Crosspost:
https://forums.opera.com/discussion/186 ... ion-failed

Bug bereits gemeldet DNA-32123 Cant install extension on Ubuntu

Tante Google

[26 STABLE] Extension kann nicht installiert werden

Beitrag von Tante Google » 31.12.2014, 13:19


Hamstaman
Beobachter
Beobachter
Beiträge: 4
Registriert: 22.10.2014, 00:36

Re: [26 STABLE] Extension kann nicht installiert werden

Beitrag von Hamstaman » 01.01.2015, 22:21

Hallo Drachin,

hier der gleiche Fehler.

Code: Alles auswählen

$ cat /etc/debian_version
7.7
$ cat /etc/kanotix-version
Kanotix acritox-nightly Dragonfire64 140228a KDE-special
$ uname -a
Linux Blechkopp 3.18.0-7-generic #8kanotix1 SMP Tue Dec 16 20:08:48 CET 2014 x86_64 GNU/Linux
$ opera-developer --version
28.0.1719.0
$ ldd --version
ldd (Debian EGLIBC 2.18-3) 2.18
der snapshot ist auch etwas "Absturzfreudig" ...

Grüße aus der Eifel

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7220
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: [26 STABLE] Extension kann nicht installiert werden

Beitrag von GwenDragon » 02.01.2015, 14:20

Danke fürs Testen :)

Antworten